Results 1 to 6 of 6
  1.    #1  
    Couple of things:

    Seems Verizon is doing a slow release of 1.4 as I knew about this from Precentral, but I have not received a phone notification of the update.

    Problems:

    After downloading the update, all of my applications were retained, but all patches were deleted. Furthermore, webos quickinsatll did not do as explained it would which is to re-install all of my patches that I had previously installed with this new AUPT.

    BTW: I had updated all patches, apps to the AUPT versions prior to updating WebOS
  2. #2  
    A small search wouldve answered your questions.

    Nonetheless, AUPT only installs patches that are upgraded to work with 1.4.

    Your phone will only notify you if you do not have 1.4 installed, and it can take up to 2-4 weeks if you do not update your device manually.

    Palm is releasing the 1.4, not Verizon. Verizon simply 'oks' the update to be sent out.
  3. #3  
    It seems that a lot of problems people are having may be because of patches/stuff left on their phone before they updated. Yeah, I know that they said you didn't have to remove patches, but the fact is, many people have had issues after 1.4 that were fixed with the WebOS Dr. I only had my phone for a week or two so I didn't load up a bunch of stuff and 1.4 is working okay for me. However, if you have problems/issues, you should do a full erase and then a Dr and see how it works.
  4. #4  
    I had several patces installed. Phone updated just fine. Had no issues with patches. AUPT seemed to work flawlessly for me.
  5. #5  
    Quote Originally Posted by garyk19 View Post
    Couple of things:

    Seems Verizon is doing a slow release of 1.4 as I knew about this from Precentral, but I have not received a phone notification of the update.

    Problems:

    After downloading the update, all of my applications were retained, but all patches were deleted. Furthermore, webos quickinsatll did not do as explained it would which is to re-install all of my patches that I had previously installed with this new AUPT.

    BTW: I had updated all patches, apps to the AUPT versions prior to updating WebOS
    Are you sure they were all deleted? The patches do not automatically work after the update. You have to go the Preware and it will tell you that they are ready for update. Some will update since they have already been modified for 1.4. For others, you will receive a placeholder until this 1.4 mod has been completed. Similar concept with WebOS QI. You have to fire up the program to get update help.
  6.    #6  
    Actually it was posted at Precentral that with updating your patches to the AUPT 1.4 compatible that deleting patches would not be required.

    I didn't need to search this out I was just reporting my findings.

Posting Permissions