Page 2 of 8 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 151
  1. agiudici's Avatar
    Posts
    64 Posts
    Global Posts
    67 Global Posts
    #21  
    I have searched the forum and found all links however when I download the link that is supposedly the patch it is a webiste and no patch.
  2. #23  
    Most everybody knows that smartreflex, scaling, clipcarl's stable scaling, etc... do not work effectively, like the 600 MHz simple/Luna patch does.
  3. kanzlr's Avatar
    Posts
    179 Posts
    Global Posts
    180 Global Posts
    #24  
    I linked to this specific post because it contains the 600mhz script.
  4. stubbs's Avatar
    Posts
    425 Posts
    Global Posts
    442 Global Posts
    #25  
    if by "patch" you mean that I modified LunaSysMgr myself, then I've been using that since July. 1.4 hasn't changed anything there.
  5. #26  
    Is there a patch on preware for running @ 600MHZ? I only find a powersave 500mhz patch.
  6. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #27  
    Quote Originally Posted by omahawildcat View Post
    Is there a patch on preware for running @ 600MHZ? I only find a powersave 500mhz patch.
    there used to be a 600mhz patch way back in the day but not anymore. just use QI, it takes like 30 seconds
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  7. #28  
    running smooth on 1.4
  8. #29  
    Quote Originally Posted by orizzle View Post
    there used to be a 600mhz patch way back in the day but not anymore. just use QI, it takes like 30 seconds
    I don't see it in the QI
  9. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #30  
    Quote Originally Posted by omahawildcat View Post
    I don't see it in the QI
    in post #22 @kanzlr posted a link where the 600mhz patch is. just download the patch that you want either 600 or 550 onto your computer. just follow the steps that @unixpsycho posted.

    Use WebOS Quick Install Tools - Send File to send the file to /var/home/root

    Use WOSQI Tools - Linux Command Line to execute:
    sh /var/home/root/luna600patch.sh install

    to uninstall: sh /var/home/root/luna600patch.sh uninstall

    then "pkill LunaSysMgr" to restart.

    Remember to uninstall before webOS update.
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  10. #31  
    Quote Originally Posted by orizzle View Post
    in post #22 @kanzlr posted a link where the 600mhz patch is. just download the patch that you want either 600 or 550 onto your computer. just follow the steps that @unixpsycho posted.

    Use WebOS Quick Install Tools - Send File to send the file to /var/home/root

    Use WOSQI Tools - Linux Command Line to execute:
    sh /var/home/root/luna600patch.sh install

    to uninstall: sh /var/home/root/luna600patch.sh uninstall

    then "pkill LunaSysMgr" to restart.

    Remember to uninstall before webOS update.
    yeah, that's too risky for me to do that.
  11. #32  
    any idea of the manufacture date of the pres affected?
  12. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #33  
    Quote Originally Posted by caj2008 View Post
    FYI: To date there have been three reports of frakked Pre using this patch on OS1.4 with none reported on 1.3.5.1 (some minor issues). Think it depends on Pre build.
    interesting. well im still on my original pre since the launch on sprint so i duno what to tell ya.
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  13. #34  
    jus installed it, everything went smooth, i can def notice the difference im sure some ppl wont though, its subtle but effective for me
    THE CHAMP IS HERE!!
  14. #35  
    how is everyone's battery life? does it suffer noticeably or not really? i'm thinking of trying this on my launch day pre....

    edit: nevermind. i'll take a look at the other thread...

    (but it would be interesting if there is any noticeable battery life difference after the 1.4 update with this patch installed. i'm guessing not much...)
  15. #36  
    Quote Originally Posted by orizzle View Post
    interesting. well im still on my original pre since the launch on sprint so i duno what to tell ya.
    Caj2008 was one of the people involved with bringing this to the rest of us, I would take what he has to say seriously. This seems to be by far the "safest" way to get your Pre running at 600Mhz all the time but it is by no means safe. If you're comfortable with the possibility of having to replace your Pre then I do recommend it as it makes it a lot snappier. However If you are not comfortable with that and are unwilling to take responsibility for your actions then please stay away, because what we (the PreCentral community) don't need is a bunch of people complaining about bricked phones.
  16. #37  
    Quote Originally Posted by caj2008 View Post
    FYI: To date there have been three reports of frakked Pre using this patch on OS1.4 with none reported on 1.3.5.1 (some minor issues). Think it depends on Pre build.
    Care to indulge some more info about those affected with 1.4?

    Did they leave it installed and then upgraded to 1.4? Or were these people who uninstalled the patch, installed 1.4, & re-installed the 600 Luna patch?? Or were they totally n00bies?
  17. #38  
    Quote Originally Posted by orizzle View Post
    there used to be a 600mhz patch way back in the day but not anymore. just use QI, it takes like 30 seconds
    there is still a patch for the 600 mhz . I have it lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #39  
    Also, caj... what is your definition of "frakked". Not even Doctorable??
  19. #40  
    Quote Originally Posted by grndslm View Post
    Also, caj... what is your definition of "frakked". Not even Doctorable??
    Yeah, I'm fairly sure when he says Frakked he means it. As in hardware failure.
Page 2 of 8 FirstFirst 1234567 ... LastLast

Posting Permissions