Page 1 of 6 123456 LastLast
Results 1 to 20 of 108
Like Tree2Likes
  1. lokitoorg's Avatar
    Posts
    15 Posts
    Global Posts
    18 Global Posts
       #1  
    I got excited yesterday with the update 1.4 and re-activated my Pre but my battery still drains way too fast.

    I have good signal all bars, gps is off, data collection is off, i don`t have facebook sync , only one gmail account set as item arrive , one exchange account.

    I don`t want to go back to my tour but this is a big problem for me.
    Attached Images Attached Images
    Last edited by lokitoorg; 05/21/2010 at 12:13 PM.
  2. #2  
    Did you sign out of Google Talk in Messaging?
  3. #3  
    Quote Originally Posted by greenoyster View Post
    Did you sign out of Google Talk in Messaging?
    To add to that...
    I know you said GPS is off but is google location off? You can only get to it in the location services screen drop-down menu, it was killing me on 1.3.5.1. Turned it off (my GPS is on all the time) and battery life at least tripled.
  4. lokitoorg's Avatar
    Posts
    15 Posts
    Global Posts
    18 Global Posts
       #4  
    Quote Originally Posted by ducatti20 View Post
    To add to that...
    I know you said GPS is off but is google location off? You can only get to it in the location services screen drop-down menu, it was killing me on 1.3.5.1. Turned it off (my GPS is on all the time) and battery life at least tripled.
    It was on, i never seen that option before, am at work right now and i have terrible signal here but let see if that helps. thanks a lot!!
  5. xandrake's Avatar
    Posts
    53 Posts
    Global Posts
    110 Global Posts
    #5  
    I'm having a similar issue. My location services are all switched off. I leave my phone in airplane mode during the work day and am usually pleasantly surprised to see my phone at or around 95% after 8 hours. Yesterday it was down to 8%.

    Any ideas, ladies/gents?
  6. #6  
    Check you Wi-Fi sleep setting. Setting it to "Turn Wi-Fi Off When Phone Sleeps" made a big difference for me.
  7. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #7  
    Quote Originally Posted by surigade View Post
    Check you Wi-Fi sleep setting. Setting it to "Turn Wi-Fi Off When Phone Sleeps" made a big difference for me.
    Is that new in 1.4?
  8. lokitoorg's Avatar
    Posts
    15 Posts
    Global Posts
    18 Global Posts
       #8  
    If any of you guys have Battery monitor running, can you tell me whats your "Current mA" Mine is always in the 200 - 300.

    how can i see what programs are taking cpu resorces? in linux you can do this by typing ls ps i think.
  9. #9  
    today,,in 1 hour,,with some use,,not alot,, I used 3 percent. Way better then before.
  10. #10  
    how do you change yourwifi settings?

    can you provide the steps?
  11. #11  
    nevermind I see it
  12. #12  
    I did not know that about wifi thanks,,i just set it to off on sleep.
  13. #13  
    yeah turning wifi off when the phone is sleeping is a nice feature, this must be new with 1.4 no?

    anyways if anyone is still looking for it go to the Wifi app and then go to preferences and click sleep settings.
  14. ToddPsyD's Avatar
    Posts
    63 Posts
    Global Posts
    179 Global Posts
    #14  
    The text with the sleep setting feature indicates it would only help with battery for certain wi-fi networks. I get horrible reception here at work (1 bar max), so I'm figuring keeping it 'awake' would help in my case....?
  15. lokitoorg's Avatar
    Posts
    15 Posts
    Global Posts
    18 Global Posts
       #15  
    Quote Originally Posted by toddpsyd View Post
    The text with the sleep setting feature indicates it would only help with battery for certain wi-fi networks. I get horrible reception here at work (1 bar max), so I'm figuring keeping it 'awake' would help in my case....?
    That`s correct, unless your phone is going to 1X and ev all the time, you can also disable EVDO at your job like i do and just turned back on before you leave,
    add a contact with any name you like and the phone number should be ##3836#

    I took my phone off the charger today at 5:30am, right now am down to 60% left.
  16. xandrake's Avatar
    Posts
    53 Posts
    Global Posts
    110 Global Posts
    #16  
    I'll look into the WIFI settings, but this is happening to me in Airplane mode too! :-\
  17. xandrake's Avatar
    Posts
    53 Posts
    Global Posts
    110 Global Posts
    #17  
    Quote Originally Posted by lokitoorg View Post
    how can i see what programs are taking cpu resorces? in linux you can do this by typing ls ps i think.

    You can use either

    Code:
    ps -ef
    or

    Code:
    top
  18. #18  
    Quote Originally Posted by lokitoorg View Post
    That`s correct, unless your phone is going to 1X and ev all the time, you can also disable EVDO at your job like i do and just turned back on before you leave,
    add a contact with any name you like and the phone number should be ##3836#

    I took my phone off the charger today at 5:30am, right now am down to 60% left.
    thanks for that tip, which option should i put it on, the top one?
  19. lokitoorg's Avatar
    Posts
    15 Posts
    Global Posts
    18 Global Posts
       #19  
    Quote Originally Posted by illmusic View Post
    thanks for that tip, which option should i put it on, the top one?
    Yes. That`s the One

    1xRTT only
  20. #20  
    With 1.3.5.1 I was seeing about 8-10% battery drain even while in airplane mode. Now with 1.4 I'm using only 3% per hour.
Page 1 of 6 123456 LastLast

Tags for this Thread

Posting Permissions