Results 1 to 17 of 17
  1.    #1  
    OK this is sorta driving me a lil wacko!

    I have been trying different apps to convert videos I have on my PC and get some to my Pre. The one type that seems to be totally illusive and NOT do able are TV shows downloaded via iTunes.

    So I tried an episode of Curb Your Enthusiasm, I forget now which video app I used, but it seemed lilke it did it, (it didnt). I put it on the Pre a while ago , but it doesnt work.

    Now Im trying to clean up the Pre and orgainze my stuff a bit better and that peskey video still shows on the list of Videos on the Pre, but for the life of me I cant find it in the file system to delete it.

    What I have done so far:

    USB mode, looked in my video folder, not there, looked around the whole internal area available via usb mode

    WinSCP, logged into my phone, went from root, all thru all the areas I could think of where it should logically be, yet no dice.

    And other knowing the name of the episdode, Im not really sure what the actual file name is, and exactly the format name.

    Any clue as to where this file may be lurking on my Pre File system?

    Thanks to anyone who can help me take this pesky issue off my brain, and my Pre
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  2. #2  
    You could try installing the Swipe to Delete Video patch and doing it that way. Then your device will delete it from its point of (supposed) origin and you don't need to know where it was.
  3.    #3  
    Oooooooookkk

    That seemed like it was wayyyyyyyyyy too easy,

    but after installing the patch, and re starting luna, going to Video, seeing the video I want gone..

    Swipe, it confirm, that I want to delete it..

    It should be GONE right?

    Welllllllllll its not.. wierd huh?

    Any other ideas?
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  4. #4  
    Wow... tricky business. Looks like you found a cockroach. Obviously running a Full Erase and then WebOS Doctor would nuke the little bugger, but that seems a bit excessive for this.

    I've racked my brains but short of learning the mechanics of how the video app integrates with WebOS internally I can't think a solution. Sorry I couldn't be of more help
  5.    #5  
    huh well thanks for trying.. Guess I'll have to live with it for now

    Unless anyone else out there has any other ideas??
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  6. #6  
    How about adding the video file back to the pre via USB mode then using swipe to delete to remove it?
  7.    #7  
    Quote Originally Posted by dotterby View Post
    How about adding the video file back to the pre via USB mode then using swipe to delete to remove it?
    Hmm I "guess" I could try that? But unless it was the exact same file, which Im not even sure I have, I would guess it would just duplicate it.

    OK, here is a new thought..

    Anyone know where the index or database of video file names is stored. Im looking around now via a putty session, and cant even find that file with various find and grep attempts.. Im sorta thinking my Pre "THINKS" that file is there, but its really not even there, so my attempts to delete it, wont delete a file it cant find. Its ON the list of videos, so Im thinking out loud, that its pulling that list from some source , like an index, or database, or json file of some type.

    I keep looking at whatever files I can, and its just like a ghost..
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  8.    #8  
    OK, just re added the file, it then appeared twice, I did the swipe to delete, and it did delete the second one, but still will not delete the first..

    It HAS to be some kind of indexing/db issue.

    Anyone have any insight??
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  9. #9  
    Internalz from the app catalog may do it.
    Its still in beta but what it is offering for now, works.
  10.    #10  
    Internalz would not give me any more access than going directly into the file system with putty

    Im convinced its some kind of indexing/db issue, just dont know where to start looking..
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  11.    #11  
    Come on guys!

    Where are all the linux/webOS gurus in here?

    Pretty Please, help me find the index or whatever, is making this non existant file show up in my video list..
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  12. #12  
    It might be a good idea to ask the WebOS Internals guys directly, or perhaps PM the creator of the Video Swipe patch - have you used IRC before? You can visit #webos-internals on Freenode using the guide in my signature
  13.    #13  
    Thanks, yes I know IRC, just have to get in there and catch it just right when someone is there and not away, or not busy with someone else..

    But I may try.... thanks
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  14. #14  
    Sounds like it might be a FileIndexer issue.

    Try my advanced launcher options patch. It has a button to force a rescan of the fileindexer.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  15.    #15  
    OK, I installed the patch, ran the rescan of the fileindexer, it just comes right back to the launcher??

    Anything else I need to do.

    PS:the errantly indexed file still shows up?
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  16. #16  
    Quote Originally Posted by dianehelen View Post
    OK, I installed the patch, ran the rescan of the fileindexer, it just comes right back to the launcher??

    Anything else I need to do.

    PS:the errantly indexed file still shows up?
    Yea, that's all that's needed. If the video still shows, then the file does definitely exist on your device somewhere in /media/internal/ in a non-hidden folder
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  17.    #17  
    Nope, the file is NOT there, at least not where i can see it.

    I have looked via USB, WinScp, Putty, its just a ghost!!

    Jason, are you around? can we chat, maybe get to the bottom of this. I can come to IRC, or Yahoo, or AIM, or anywhere else...

    Thanks so much for all your time and effort and all you do...
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

Posting Permissions