Page 24 of 25 FirstFirst ... 1419202122232425 LastLast
Results 461 to 480 of 497
  1. #461  
    I installed the patch but it still does not show the time. hmmmm

    However i now have the option to turn it on or off <shrug>

    Edit: I left the option to show call duration to "showing", uninstalled patch, and now i have the duration available <shrug>

    Its a work around but it works....
    Last edited by scoobdude; 03/03/2010 at 10:33 AM.
  2. #462  
    Wow, how cool is that. I don't get many phone calls and so not sure if this was in before, but it seems when the other person hangs up the call, the phone app closes itself. Awesome, one less step for me to do. Me likey
  3. #463  
    Quote Originally Posted by cdaniel76 View Post
    I know this is going to sound stupid, but can you refresh my memory on how to do a screen capture?

    I thought it was hold orange & shift and press P ????
    This is correct.

    Quote Originally Posted by scoobdude View Post
    orange + sym + p

    almost had it.

    also is your phone vz or sprint?
    Quote Originally Posted by Jonesey View Post
    Almost; it's Orange+Sym+P
    This is also correct.

    Quote Originally Posted by cdaniel76 View Post
    It might be. I didn't think it was because the original 1.4 changelog said it's supposed to have LED notifications and the patch that worked for 1.3.5 wasn't supposed to be renewed for 1.4. I'll check in a little bit if it's a patch.
    Yes, it was reported in the change log that call durations will be available but it seems Sprint is blocking this - call durations without the patch show sporadically (at least on mine). The patch has been updated for 1.4 and it does work for me consistently.

    Quote Originally Posted by scoobdude View Post
    I installed the patch but it still does not show the time. hmmmm

    However i now have the option to turn it on or off <shrug>

    Edit: I left the option to show call duration to "showing", uninstalled patch, and now i have the duration available <shrug>

    Its a work around but it works....
    There have been reports that it doesn't work for some. Maybe uninstall and reinstall?

    Quote Originally Posted by LupeValenz View Post
    Wow, how cool is that. I don't get many phone calls and so not sure if this was in before, but it seems when the other person hangs up the call, the phone app closes itself. Awesome, one less step for me to do. Me likey
    It has always done this - since the beginning I believe. The phone app closes by itself after an incoming call - stays open after an outgoing call.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4. SoCal Cal's Avatar
    Posts
    29 Posts
    Global Posts
    33 Global Posts
    #464  
    Quote Originally Posted by Shadowhawk View Post
    I went into the each individual email account preference scene, and I seem to be unable to delete the signature (or, alternatively, to have the Pre remember a change to an empty signature).

    My workaround right now is to set the signatures to be a single space. The email app appears to remember that in its preferences, so I guess I'll have to deal with that for now.
    What worked for me was to delete the signature, put an enter in there, then delete the enter. That got it to stick.
  5. #465  
    Quote Originally Posted by ChemEngr View Post
    It has always done this - since the beginning I believe. The phone app closes by itself after an incoming call - stays open after an outgoing call.
    Ouch! Well I guess I fit my signature ;_;, never noticed this before. I really should use my phone for more than text/web/podcasts
  6. brownkity's Avatar
    Posts
    39 Posts
    Global Posts
    42 Global Posts
    #466  
    not sure if this is on here already, but I don't have my phone locked with a password, and when I open up my phone (slide it open) the phone unlocks. That's nice since I can just slide open my keyboard and start typing! YAY... I know it wasn't on here before, because I tried before... It works with or without apps open, it doesn't matter... yay! I just saw something new... to me...
    Ooh, me likes... This app rox mah sox
    Thanks App Creators...
    Thanx pre for making an OPEN phone!!!
    This is the best thing one could do 2 a phone!
  7. Smubeht's Avatar
    Posts
    187 Posts
    Global Posts
    189 Global Posts
    #467  
    Quote Originally Posted by brownkity View Post
    not sure if this is on here already, but I don't have my phone locked with a password, and when I open up my phone (slide it open) the phone unlocks. That's nice since I can just slide open my keyboard and start typing! YAY... I know it wasn't on here before, because I tried before... It works with or without apps open, it doesn't matter... yay! I just saw something new... to me...
    This was definitely there already.
  8. #468  
    When enabling a blue tooth device, my Pre drops in volume by 2. I never noticed this before, so guessing it is a new "feature"?? Its annoying. Or is it just on my device?
  9. LinT's Avatar
    Posts
    303 Posts
    Global Posts
    387 Global Posts
    #469  
    i noticed that if you are playing music and go to take a picture, the music stops. (i dont think the music stopped in 1.3)
  10. #470  
    Quote Originally Posted by pjjohn73 View Post
    When enabling a blue tooth device, my Pre drops in volume by 2. I never noticed this before, so guessing it is a new "feature"?? Its annoying. Or is it just on my device?
    I could be wrong, but it appears that my Pre remembers the volume for various states: Plugged in charging, headphones, no headphones...

    Is this accurate? Anyone know for sure if that's the MO?
  11. #471  
    Quote Originally Posted by abiezerf View Post
    Isn't that a patch?
    Ok.

    I double checked and I DID have the patch installed which was giving me that option in my phone preferences. I removed the patch and no longer have that option, but I STILL have the call duration, as it was seen in the picture I posted.

    Again, it doesn't show for EVERY call, but I chalk that up to being calls that didn't actually connect and it's only going to show a duration on calls that connected.
    Motorola Q (Original) -> Palm Centro -> Palm 755p -> Palm 800w -> Palm Pre
  12. #472  
    i cant media sync to itunes,..or anything!!!, any ideas?
  13. #473  
    Quote Originally Posted by cmethuggin View Post
    i cant media sync to itunes,..or anything!!!, any ideas?
    http://forums.precentral.net/2284574-post1632.html
  14. #474  
    I feel a little lost here. What are these patches you are talking about? I supposed I should get on here more often and I'd have a clue.
  15. #475  
    Quote Originally Posted by DMo View Post
    I feel a little lost here. What are these patches you are talking about? I supposed I should get on here more often and I'd have a clue.
    http://forums.precentral.net/webos-patches/
  16. #476  
    Quote Originally Posted by DMo View Post
    I feel a little lost here. What are these patches you are talking about? I supposed I should get on here more often and I'd have a clue.
    Patches are part of the homebrew process. You'll need to install WebOS Quick Install and either use it to install patches ( via your desktop) or install Package Manager Service and then Preware to install patches from your phone.

    http://forums.precentral.net/canuck-...ml#post2194980

    http://forums.precentral.net/webos-i...ml#post1855803
  17. esoneill's Avatar
    Posts
    13 Posts
    Global Posts
    18 Global Posts
    #477  
    Has anyone noticed that the lock screen's clock font is different? If I remember, 1.3 had a small, fat, thick font for the time, and 1.4 now has a tall and thin font.

    Is this new?
  18. #478  
    ^this was introduced with 1.3.5.x
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  19. esoneill's Avatar
    Posts
    13 Posts
    Global Posts
    18 Global Posts
    #479  
    Quote Originally Posted by ChemEngr View Post
    ^this was introduced with 1.3.5.x

    Ah, thanks. I stopped at 1.3.0, and I'm just now returning to webOS after a 3 month hiatus.
  20. Dante X's Avatar
    Posts
    2 Posts
    Global Posts
    90 Global Posts
    #480  
    Webos 1.4 finally in mexico (telcel)!!!!!

    Me so happy!!!

    Me wanna cry!!!!

Posting Permissions