Page 22 of 25 FirstFirst ... 12171819202122232425 LastLast
Results 421 to 440 of 497
  1. #421  
    The battery is amazing now. Its like a completely different phone. Its a shame that it took this long to fix, but I am grateful. I have only lost 18% and its been over 5 hours!
  2. mario8267's Avatar
    Posts
    4 Posts
    Global Posts
    45 Global Posts
    #422  
    On verizon they cell service logo no longer says "Ev"..... It's been changed to 3G!! These little things are so good!
  3. bryank9's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #423  
    Quote Originally Posted by Phone-Man View Post
    No Video Light? Boooooo Palm..
    I was going to suggest using either the FlashLight or LED Torch, but they both turn off when the camera is launched. Booo is right!
  4. #424  
    Quote Originally Posted by carl.hanson View Post
    preware will not let me update, remove, or download patches, it keeps saying error: see IPKG log
    any suggestions?
    I had this issue as well when I hit "Update All". I then went and updated each patch manually and it worked just fine. Not sure why the "update all" wasn't doing it correctly.
  5. #425  
    Quote Originally Posted by bryank9 View Post
    I was going to suggest using either the FlashLight or LED Torch, but they both turn off when the camera is launched. Booo is right!
    Instead of boo, Palm -- how about yah, Jason! He developed a patch to give you video light:

    http://forums.precentral.net/webos-p...ml#post2259784
  6. #426  
    Does anyone know when Flash will be available for download from the App Store??! I read that the update was to come with the app for flash, but I'm not seeing anything yet on when the app will be released!
    Also, anything on when DataViz doc creating/editing will be released??
  7. #427  
    Quote Originally Posted by JayDjr View Post
    The Email Landscape Patch does not work with 1.4 so I was trying to use the "RocknRollHax" trick but that seems to be broken. :`( Has anyone been able to get email working in Landscape?


    *** Jay ***
    Quote Originally Posted by JayDjr View Post
    My mistake... After a reboot it works just fine now.


    *** Jay ***
    After reading your first post, I tried it on mine and it showed the search function but landscape worked fine. I remember when this was discovered a while back when patching wasn't mainstream yet. I get html email and need this landscape function. Good temporary fix since the landscape patches are not updated for 1.4 yet. Thanks for the reminder friend and glad you got it to work too.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  8. #428  
    Quote Originally Posted by sunriseshell View Post
    Do you guys mean you cant edit your sig once in an email or cannot edit in preferences?
    On my Pre you go into the individual email account preferences and you change it to whatever you want.

    Am running 1.4
    I went into the each individual email account preference scene, and I seem to be unable to delete the signature (or, alternatively, to have the Pre remember a change to an empty signature).

    My workaround right now is to set the signatures to be a single space. The email app appears to remember that in its preferences, so I guess I'll have to deal with that for now.
  9. #429  
    Quote Originally Posted by sf_basilix View Post
    The other thing I noticed is that the time between moving your fingers across the screen and the screen picking that up is slightly quicker. They probably went from (I'm just guessing here) 25 pixels to about 15 or 20 pixels. It would be nice to see this get even smaller, but this is certainly another improvement. I know Palm said that they had a long discussion on this, but maybe they should just leave an option in the settings for each user to adjust for themselves....
    Hey, where did you read that info where "Palm said that they had a long discussion on this"? I'd love to read the source and anything they revealed about their discussion.

    Thanks!
  10. #430  
    Quote Originally Posted by Igor987 View Post
    When using Sprint Navigation driving directions, the screen no longer shuts off.
    Quote Originally Posted by Zaki View Post
    This is not new, this was the case before 1.4. I've used navigation many times and while you are receiving driving directions the screen stays on unless you press the power button.
    I noticed this in 1.3.5.1.

    What was strange to me, was that, with my Pre, if the Navigation app was the one in the foreground, there was no way I could turn off the screen. The power button up top-right didn't do it; pressing that produced no reaction at all.

    If, however, I put some other app in the foreground, then hitting that power button up at the top-right of the phone *would* turn off the screen.

    I tested that a bunch of times. While driving, so my phone was always on the car charger, tho, just in case that might have an effect.
  11. #431  
    I haven't seen this mentioned anywhere, but I noticed a bunch of new stuff in the Videos app.

    First off, they seem to have deleted the old one and put in a new one, as the app icon disappeared from the launcher page I had it on and I found it at the bottom of the first launcher page, which is where app icons show up after I install new apps.

    On to the changes:
    • The main/initial scene is now a screen that has just two options/categories (at least for me): "Video roll", and "Loaded Videos". Prior to recording a test video, the "Video roll" category wasn't there, and only "Loaded Videos" was visible. Rotates to landscape mode as appropriate.
    • The video listing scene (formerly the main/initial scene): now rotates to landscape mode as appropriate! Video icons have changed, and they're on the left where before they were on the right. The text description/filename is now on the right (vs. on the left). Clicking on the video's icon opens to a new scene that plays the video as before.
    • New Video Details scene: From the video listing screen, clicking on the title/filename leads to a new Video Details scene, which shows the video icon biggified at the top, then the title/filename, then a "Description" field. At the bottom left and right are two buttons, one for editing (left), and one for sharing (right). Clicking on the biggified video icon plays the video (landscape). Rotates to landscape mode as appropriate.


    I'm reporting based on my Sprint Pre.

    Considering that the change logs didn't even mention changes to the Videos app, I was quite surprised to see any changes, let alone what feels like a big set of changes.
  12. #432  
    I noticed since updating to 1.4 I can no longer download mp3's from the net. Regardless of whether the file is copyrighted or not, it seems to want to skip right to simply streaming the file. It's all fine and good until I want to listen to it if I'm not in cell range. Am I alone here/mistaken?
  13. Eazy123's Avatar
    Posts
    104 Posts
    Global Posts
    316 Global Posts
    #433  
    I noticed this morning that my ringtone alarm is now playing both channels together, instead of just one channel. This didn't happen until after 1.4, so I'm assuming that was what did it. Not sure if this has been mentioned yet, but it seems that stereo music is now playing in "stereo" (quotes because I know it's still one speaker).
  14. #434  
    Media sync still works flawlessly. YES!
  15. #435  
    when on silent mode with headphone's plugged in, notifications play a low echoed blip
  16. #436  
    Quote Originally Posted by kflan89 View Post
    I noticed since updating to 1.4 I can no longer download mp3's from the net. Regardless of whether the file is copyrighted or not, it seems to want to skip right to simply streaming the file. It's all fine and good until I want to listen to it if I'm not in cell range. Am I alone here/mistaken?
    This was only possible if you were using the browser multi mod patch which has not been updated for 1.4.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  17. LinT's Avatar
    Posts
    303 Posts
    Global Posts
    387 Global Posts
    #437  
    well, i think this is new... when in card view (small card view) and you want to rearrange the cards... before you had to hold the card for a half second then rearrange. Now, you just move the card right away (just drag it up or down first)
  18. #438  
    I want to know when they are going to come up with allowing you to personalize your SMS. I receive more text messages and IM's than phone calls and liked being able to know by the ringtone who the message was from.
  19. #439  
    Quote Originally Posted by ChemEngr View Post
    This was only possible if you were using the browser multi mod patch which has not been updated for 1.4.

    Ah! That's a Relief

    Thank you!
  20. #440  
    Quote Originally Posted by Wizzrobe View Post
    Hey guys my first post here on PreCentral.

    The specs on which the Pre captures video is as follows for anyone who wants to know:

    Recording Resolution: 352x288
    Average FPS: 15
    Audio: 44.1 Khz Mono
    Video Format: H.263 video / AAC audio / 464 kbps average bit rate
    Video Type: .3gp / (1.22 : 1 Aspect Ratio)

    So its quality is not bad my old Instinct ran 320x240 15fps with only 8 Khz audio.

    I'm still trying to figure out where the phone stores the videos I've got it in USB mode and they are MIA except under ".attachments/mms/########" if you have shared it via MMS anyway.
    Not sure if you got your answer yet. I didn't feel like reading 100 posts, but your videos are stored in your DCIM\100PALM folder (at least that's where mine are along with the pictures.
    I am equivalent to a man dammit.

Posting Permissions