Page 18 of 25 FirstFirst ... 81314151617181920212223 ... LastLast
Results 341 to 360 of 497
  1. #341  
    Quote Originally Posted by j_par View Post
    It would seem that webos 1.4 has also resolved the issue with the Touchstone issues while using it in a car. Before the update I was having problems, as many others, when my Pre was on the Touchstone mounted in the car, everytime I pressed the brakes or turned on my wipers or any number of other things, the Pre would disconnect from the charger and then reconnect, giving me the "charging notification." After the update, the charging notification patch was lost, but now I don't need it. Went out to work earlier and placed my Pre on the touchstone for the drive and it notified me it was charging. That was it!!! No more disconnecting from the touchstoine. I went ahead and tried many things that used to make it DC and none of them would!!! This is worth the upgrade to 1.4 alone!!! I hope I am not the only one this works for...
    So YOU were the guy in front of me yesterday jamming on his brakes, and flipping his wipers on on a perfectly sunny day, and honking his horn for no apparent reason......
    I likey take apart thingies....
  2. #342  
    I love 1.4
  3. jt99's Avatar
    Posts
    166 Posts
    Global Posts
    167 Global Posts
    #343  
    Anyone else notice that the buttons on the bottom now fade in and out instead of slide.

    Good example is in messaging. when you switch to card view, the + button fades. Before it would hide itself below the screen. It seems much smoother and faster.
  4. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    784 Global Posts
    #344  
    Quote Originally Posted by yoshk View Post
    The Browser now is significantly more compatible with web standards meaning more web sites will work properly. . . . This brings the browser that much closer to being on par with desktop browsers.
    On the contrary, 1.4 seems to have broken my ability to use our web-based EMR with drop-down lists. (I believe it is Java-based.) It hangs, then eventually takes me back to sign-in page, i.e., kills my session. Browser is otherwise fine on my Pre.
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  5. kingle1's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #345  
    Don't know if it is just me, but the color correction on the camera seems to be much better. Before, most of my pictures came out with a reddish tint. Now the camera and videos seem to have a much better color composition. Cool!
  6. #346  
    I downloaded yesterday with no problems.. Download took about 30 min from start to reset... AND I NOW HAVE A CAMCORDER!!!

    I can't wait for the Flash plug-in

    PALM PRE... SQUATTIN ON THE COMPETITION...

    P.S. - Some Android users are a little envious... Understandable... right?
  7. #347  
    Prior to 1.4 my Pre's clock was typically up 5 minutes fast. It now tracks within 1 second of the "The Official US Time" on time.gov. Hopefully, it stays that way.
  8. #348  
    Does anyone know about the flash player?
  9. #349  
    I'm missing the big clock ..............with 1.3 when the phone was locked you could just turn on the screen and check the time..now you have to unlock it first, then the date turns into the clock..

    Is it just me or are others missing it also??



    Treo 600 -> Treo 650 -> Treo 700P -> Treo 800W -> Launch Day Pre (RIP 08/13/10) -> Replacement PRE
  10. cooknn's Avatar
    Posts
    388 Posts
    Global Posts
    447 Global Posts
    #350  
    Quote Originally Posted by ahdunheved View Post
    Yeah ive noticed that as well.
    I'm pretty sure the ... phenomenon is limited to Preware. I don't think I've seen it anywhere else.
    Dave Cook | Fort Myers, Florida | Palm pre | Touchstone | Vaja iVolution Deco
  11. #351  
    Quicktime will not play a video that had to be clipped (since the Pre will only send a 17 second video). Wondering if Quicktime will come up with a patch or ??? VIDEOLAN is freeware that will play the emailed clips, however.
  12. #352  
    One example that I have noticed of the improved web standards and rendering performance is in Google Reader. The little drop down menu at the top that lets you mark item as read, etc. Now has perfectly rounded corners on the bottom. Before 1.4 there was a black squarish background that bled through on the corners that obiously wasn't supposed to be there.

    The rendering speed has also been dramatically improved.
  13. #353  
    Quote Originally Posted by tomtorg View Post
    Quicktime will not play a video that had to be clipped (since the Pre will only send a 17 second video). Wondering if Quicktime will come up with a patch or ??? VIDEOLAN is freeware that will play the emailed clips, however.
    Quicktime can play the originals, but doesn't support the format that the files are converted into when emailed. Videolan can play everything though.
  14. #354  
    call duration is NOT in the Call LOG... am i the only one???
  15. #355  
    Quote Originally Posted by OnePalmAddict View Post
    I still don't see any change here. As far as I can tell, my unlock screen looks and performs as it always has. FWIW, I have restarted my Pre several times since I updated.

    Can some explain EXACTLY how this is supposed to work?.
    basically you dont need to swipe all the way up the screen.. if you slide up quick enough than once you enter the screen area from the gesture area its unlocked..
  16. #356  
    Quote Originally Posted by Cactusone View Post
    I'm missing the big clock ..............with 1.3 when the phone was locked you could just turn on the screen and check the time..now you have to unlock it first, then the date turns into the clock..

    Is it just me or are others missing it also??
    Mine has always, and still shows the big clock without unlocking. The date is in the top bar, and the clock is below it over the desktop.

    Dr.
  17. #357  
    animated GIFs NOW IN MESSAGING APP!!!!!! WOOOOHOOOOOOOOOO!!!!!!!!!!!!


    Woops, Scratch that .... they are only animated when i send them ... not when i recieve them..., but it shows the main pic instead of a question mark...
  18. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #358  
    Quote Originally Posted by ubernick View Post
    Still can't change the voicemail number, and now can't get rid of a "Sent from my Palm Pre" signature!!!!

    What the ****** are Palm doing? Do what your customer's want!!!!

    Have you bothered to go into the specific email account from preferences and change the signature?
  19. #359  
    1 issue im still have is disconnecting from 1 caller in a conference call... y do i have to hang up on both lines... especially if i get the voicemail of the other person... that sucks.

    other than that, Great Job Palm... im loving my pre more and more each day
  20. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #360  
    Quote Originally Posted by Cactusone View Post
    I'm missing the big clock ..............with 1.3 when the phone was locked you could just turn on the screen and check the time..now you have to unlock it first, then the date turns into the clock..

    Is it just me or are others missing it also??
    Yep, mine's gone too. And I don't get the lock but keep the screen on while it's on the TS now. I mean, the complaint after 1.3.5 was not being able to keep the screen on an unlocked while on the TS as before so now the screen stays on but locks? And we can't even manually turn it off and lock it anymore?

    I'm having a real hard time finding this new update to be all that some folks are. Maybe I need to Dr. it and start over.

    Damn Palm, are you not deep enough in the toilet already?

Posting Permissions