Page 16 of 25 FirstFirst ... 61112131415161718192021 ... LastLast
Results 301 to 320 of 497
  1. #301  
    having issues with the phone going into ring-mode when switched to silent. Anyone else?
  2. #302  
    Multi-mod keeps hanging on my when I'm in the newest version of WOSQI....won't let me delete there or in PreWare. I tried to get into WOSQI to install my "tweaks" again and can't because of this damn IPKG log when I try to update or uninstall Multi Mod -- Even Migration Helper didn't fix it.
  3. seistoes's Avatar
    Posts
    53 Posts
    Global Posts
    80 Global Posts
    #303  
    Quote Originally Posted by Samizdat2003 View Post
    It's not just your phone; mine too. And that is a big problem with DocView. Hopefully they'll resolve it soon.

    Not that I have found DocView terribly useful anyway, as it often gives me error messages and is unable to read what seem to me like ordinary smallish text files; I have not yet figured out why.
    Quote Originally Posted by cobrakon View Post
    First, this update KICKS ***KIN A**!! I've been pounding on it all day and the performance is still super fast so it can't be the "reboot placebo effect" (RPE(tm)) as by now I would be in laggy time...but it's still PARTAY TIME!! Now for my findings.

    Doc View:
    >Multi-touch is in fact removed however it has been replaced with a 3-level "double tap" (d-tap (tm)) zoom that will show full page > 50% > 75% zoom on a doc. This is nice as it was a mission to "pinch" the the precise size sometimes.
    >There is also a "wide view" option in the menu that I'm not sure was there before.


    Email:
    >Signatures on all accounts were reset to default and must be edited again.
    >When putting in a signature that has a url, the url becomes and active hyperlink instead of just text.
    >Email subfolders now "pre-load" messages up to your chosen download period so you no longer have to wait 5 mins to see if you emailed someone a message from your desktop yesterday (yes!)
    >On 3rd party pop accounts (i.e. non Goog, Y!) when tapping the email header bar, it will display the time until the next auto update.


    GO! Palm GO!
    Thank you! I didn't realize the pinch was replaced with double-tap zoom! Works with PDF viewer also. Ok, I like my Palm again
    Palm Pilot 5000 > Palm Pilot Pro> Palm V> Palm Vx> Palm 505> Samsung i500 (Palm OS)> Palm Treo 650> Plam Centro> Palm Pre!
  4. #304  
    The phone app is buggy. I would say that 1 out of every 6-7 luna restarts, the call duration actually works. Otherwise, it doesn't work. I'll notice that when the Phone app gets stuck loading, I'll have to swipe it away and restart it. When it is restarted after getting stuck loading, the call duration works again. Very buggy indeed. I believe many others are seeing this as well (other threads about it).
    Achill3s' Palm Pre: Modded and patched to death!!
  5. JayDJr's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #305  
    The Email Landscape Patch does not work with 1.4 so I was trying to use the "RocknRollHax" trick but that seems to be broken. :`( Has anyone been able to get email working in Landscape?


    *** Jay ***
  6. #306  
    I noticed now pics with a flash make a delayed shutter noise quite often. It's a bit annoying.
  7. #307  
    Quote Originally Posted by ubernick View Post
    ...and now can't get rid of a "Sent from my Palm Pre" signature!!!!

    What the ****** are Palm doing? Do what your customer's want!!!!

    Works fine on mine, not sure what you are talking about.
  8. macd2002's Avatar
    Posts
    31 Posts
    Global Posts
    40 Global Posts
    #308  
    Quote Originally Posted by zulfaqar621 View Post
    I have noticed that multi mod and virtual keyboard don't seem to be working in 1.4
    same with mobilehotspot ND ALOT OF OTHER programs and patches I had to remove all my patches one by one so not to get the ipk errors
  9. jblebrun's Avatar
    Posts
    43 Posts
    Global Posts
    45 Global Posts
    #309  
    In previous webOS versions, Google Groups did not display newsgroups correctly for me. That seems to have been fixed. It seems that they've finally upgraded WebKit a bit. I haven't verified it, but it looks like they're applying patches to 3.6 now instead of 3.2.
  10. #310  
    Quote Originally Posted by GFS View Post
    when you have a track playing and you back out of the main player to your lists, is that "Now Playing" button new?

    also, it appears that "Sent from my Palm Pre" is back as my email sig even though i turned it off on June 6th.
    same here - I cannot edit my signatures any more - what gives?
  11. #311  
    Really happy to see the glowing light for notifications!!! HUGE.
    Palm Treo 755p (Sprint)
    Previously owned: Cingular 650, Sprint 700wx, Sprint 700p
  12. terryman's Avatar
    Posts
    55 Posts
    Global Posts
    59 Global Posts
    #312  
    Quote Originally Posted by Nrbelex View Post
    Well this is interesting...

    Just to reiterate:
    We both started out with phones with the LED blink patch. I now get 2 rapid blinks under all scenarios. Checking with a few other people, I think that this is the proper behavior. Lock screen should be the same as pre-1.4. There should not be a "new" lock screen. I have short vibrations for new E-mails and SMS - not sure what the proper behavior is here yet...

    I am having problems with lock screen as well. When I have a theme installed, I do not get theme lock screen. If I uninstall a theme then the standard "old" lock screen does work.
  13. #313  
    One of my major issues was finally fixed in this update. This may only apply to pop email_ but before when you replied to an email it did not add the date and time of the email you were replying to. This was previously fixed in email forwarding in a prior update but now the date and time of the prior email is included in the reply.
    ETUTREO300
  14. #314  
    When I go into Preware and try to update or install anything I keep getting an error message- "App catelog installation in preogress, please try again later" I can't remove my theme now because of it and the update has already started downloading...
    HELP!!!! PLZ!!
  15. ahdunheved's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #315  
    Quote Originally Posted by Cooknn View Post
    Haven't had time to read through all the threads yet. Anyone else notice the ... that flashes on the screen between pages?
    Yeah ive noticed that as well.
  16. #316  
    Quote Originally Posted by boblarimer View Post
    Talk about a MAJOR 'Battery Drain'... Dood, if you want a professional camcorder with a flash on it buy one. This is a PDA. I am tickled with the stuff we got and I appreciate what Palm brought us in this release...
    I'm just as grateful as the next person, however, I wouldn't consider this to be a "professional camcorder" by just adding a video light option. And I would disagree with it being a "Major" battery drain. If my battery gets low... I charge it. Obviously, the battery drain would be determined by the length of the video taken, but to me, this option fits together. Kinda like having a camera phone without a flash. While it works, it just doesn't fit. Other PDA's have this option: Blackberry, HTC, Samsung to name a few. Not to mention your run of the mill basic video phone. I would like to see a patch if possible. I'm just sayn'
  17. ahdunheved's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #317  
    Quote Originally Posted by flurryboy93 View Post
    When I go into Preware and try to update or install anything I keep getting an error message- "App catelog installation in preogress, please try again later" I can't remove my theme now because of it and the update has already started downloading...
    HELP!!!! PLZ!!
    Does it really say preogress...is there some sort of new pre language out there ? LOL sorry really sleepre you may continue.
  18. fizymike's Avatar
    Posts
    78 Posts
    Global Posts
    93 Global Posts
    #318  
    just doing a quick post while on the road. dont know if anyone posted it yet but with my unpatched pre I can slide open the slider to answer a call
  19. #319  
    Quote Originally Posted by flurryboy93 View Post
    When I go into Preware and try to update or install anything I keep getting an error message- "App catelog installation in preogress, please try again later" I can't remove my theme now because of it and the update has already started downloading...
    HELP!!!! PLZ!!

    After it's finished downloading,unpacking, and verifying it will stop before it installs. Giving you time to get it worked out, then you can start the installation when you are ready.
  20. #320  
    Quote Originally Posted by manhattanmarg View Post
    same here - I cannot edit my signatures any more - what gives?
    Do you guys mean you cant edit your sig once in an email or cannot edit in preferences?
    On my Pre you go into the individual email account preferences and you change it to whatever you want.

    Am running 1.4
    Last edited by sunriseshell; 02/27/2010 at 09:51 PM. Reason: Added version

Posting Permissions