Page 91 of 96 FirstFirst ... 41 818687888990919293949596 LastLast
Results 1,801 to 1,820 of 1902
  1. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #1801  
    +1 seeing spontaneous reboots. And rebooting takes forever (5 minutes is forever for a phone).

    +1 seeing while on Touchstone lock icon shown but background is either wallpaper or active application.

    Sometimes sliding the lock icon up does not work. It seems to not be sensitive to touch for several seconds in these cases.

    On the plus side my battery life has been better in 1.4. Calendar works better as well.
  2. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #1802  
    1.4 and DST has absolutely wreaked havok on my alarms.
    Immediately after 1.4 my morning alarm just kept turning itself off
    and all alarms reset to random times.
    I deleted and re-created and that cured it for a few days until DST change.
    Now the alarms don't reset themselves, and they stay on, but
    they refuse to wake up the phone and sound at their normal time.
    No alarm will sound until I wake the phone up myself, which makes
    them totally worthless.

    ian
  3. arcane's Avatar
    Posts
    124 Posts
    Global Posts
    126 Global Posts
    #1803  
    dear webOS 1.4:

    stop deleting my email accounts from my pre and making me enter all of them all over again.

    thanks,

    joe
    ---
    ---

    launch-day pre: the original gangsta.

    twitter / posterous
  4. afkellner's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #1804  
    This is making me really nervous about the Pre that's arriving in the mail at my house today......
  5. arcane's Avatar
    Posts
    124 Posts
    Global Posts
    126 Global Posts
    #1805  
    Quote Originally Posted by arcane View Post
    dear webOS 1.4:

    stop deleting my email accounts from my pre and making me enter all of them all over again.

    thanks,

    joe
    PS Also, plrease let me enter them again, since you still haven't allowed me to add any of the email accounts you deleted back onto my pre. i now want to punch a baby.
    ---
    ---

    launch-day pre: the original gangsta.

    twitter / posterous
  6. Clymber's Avatar
    Posts
    19 Posts
    Global Posts
    34 Global Posts
    #1806  
    And, to beat it all, ToppleBall now hangs after a couple of levels. ARRRGGGHHHH!!
  7. #1807  
    I haven't had too many issues with 1.4, but obviously there are some problems that Palm needs to fix ASAP.

    So, do you think, or does any one know, if the palm developers are working overtime on this? I mean, if I was John R., they would be working evenings, weekends and holidays getting out a new update.

    ????
  8. #1808  
    The previously mentioned issue with Tip'Em in 1.4 is now fixed with the (app's) update that came out just now.
  9. reidme's Avatar
    Posts
    372 Posts
    Global Posts
    374 Global Posts
    #1809  
    Quote Originally Posted by prodmgr10 View Post
    Also my email signatures won't save when I add them. Any thoughts?
    After you enter your new signature tap on another field before backing out of the preferences panel.
  10. #1810  
    Is anyone else having issues with their phone "offline" error? I've never had this problem before ?! I've been having to update my network settings frequently and also have to reset the phone. I have Evdo going but no phone bars being displayed. Do I have to call Sprint or is this 1.4 issue??
  11. lotuskid's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #1811  
    Has anyone had issues maintaining an EVDo signal? I searched thru the thread and didn't see anything mentioned. My phone constantly switches down to 1x and can't keep an evdo signal. Just started this behavior today.

    Interestingly my sister's pre maintains evdo just fine, in the same house.

    I doctored and did a full erase and still it stays on 1x.

    I'm wonderin if this is an OS issue or hardware issue. Any thoughts?
  12. afkellner's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #1812  
    So I just received my Palm Pre yesterday, and I am having the "headphone jack" issue, surprisingly it's only in the Phone App, any thoughts?
  13. sjaakb's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #1813  
    WiFi still not working and was roaming + w.o. EVDO while in middle of Chicago. Granted it's a small market for sprint/palm but still...........
  14. #1814  
    This is not a 1.4 issue but didnt know where else to post it.
    I have lost my .WAV files for 'Alert' and 'Notification'. Does anyone have this so I can get the original sound back?
  15. #1815  
    I am getting the volume issue... doesnt really effect my phone just annoying
  16. #1816  
    The new screen unlock is so easy that when my phone rings I can not get it out of my pocket without the call being answered. It used to be the opposite, which was ok with me, I always answered by opening the slider. Any solutions to keep from answering incoming calls just by touching the screen getting it out of my pocket?
  17. #1817  
    My pre updated on its own during the night so i didn't get to take off the theme, so far the phone is working great but the theme is missing some parts. tried to go back and take it off but it won't let me. indicates it already is at default. can someone tell me how to uninstall the theme so that i can re-install to get all the features. thanks
  18. sjschenk's Avatar
    Posts
    13 Posts
    Global Posts
    23 Global Posts
    #1818  
    So, after 1.4, I had to doctor my phone because preware would not load. I know people are having various levels of problems with their phone...some not at all. I have not had preware on my phone since I doctored it about 3 weeks ago. I miss it. My Pre works just fine, just as a factory Pre should. BUT, I want all the homebrew again. Any opinions if I should install it again?
  19. #1819  
    Today I"ve got the screen locking bug, i.e lock is there, but screen is still on. Did Luna restart. The thing went away. Also, for some reason Verizon service is going in and out of 3G
  20. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #1820  
    Quote Originally Posted by kornylak View Post
    The new screen unlock is so easy that when my phone rings I can not get it out of my pocket without the call being answered. It used to be the opposite, which was ok with me, I always answered by opening the slider. Any solutions to keep from answering incoming calls just by touching the screen getting it out of my pocket?
    Try a different orientation in your pocket like upside down or face in.
    Chances are you're running a finger across the gesture area
    as you slide your hand into your pocket to grab the phone. If it were
    face in, you should be able to avoid that. I've yet to turn it on
    accidentally but yes it is now very easy to unlock. I do it almost
    sub-consciously now. I used to always slide the keyboard open to
    answer because I didn't like having to look at it to put my thumb on
    the lock icon, but now I don't feel the need to any more.

    ian

Tags for this Thread

Posting Permissions