Page 89 of 96 FirstFirst ... 39798485868788899091929394 ... LastLast
Results 1,761 to 1,780 of 1902
  1. #1761  
    Quote Originally Posted by kiatech View Post
    I had several bugs after updating to 1.4 with an unmodded phone. My sprint tv does not work (shows an error message and informs me the channel is currently unavailable or to contact my carrier). My sprint navigation does not give a route, although it confirms my current location and destination, and oddly enough, my ringtone previewer will not play. The ringtones do switch if I change them (tested by switching and calling my cell from a landline). None of these issues were present before I got 1.4 OTA. My friend at work also has a Pre with Sprint. He OTA dl'd his upgrade, and has none of these issues! I am currently using Doctor to revert back, and will try to update to 1.4 via WiFi. I will repost with my results shortly...
    So, I used WebOS Doctor, version (Build Sprint. 212.254 02/23/2010 00:56). I had to put my phone in recovery mode for the "next button" to appear. After that, the phone went through the reset. I turned it on, tested Sprint TV, Sprint Navigation, and my ringtone previewer to make sure they all now worked properly, and they did. I then went to the update icon on the phone to update to v1.4 via WiFi, only to find out that my current software was "up to date". I couldn't believe it was already at 1.4. I thought WebOS Doctor would take it back, but my phone rebooted from the Doctor as 1.4, and ALL applications are currently working with no hiccups. WOOT!
  2. #1762  
    my ringtones work intermittently. the volume level doesn't seem to be the deciding factor, which was my first thought. does anyone have any idea why?
  3. #1763  
    I see the issue where sometimes I can crop a photo for a contact, sometimes not. The phone seems to take a little longer to get into basic programs (messaging, etc)...while I see improvements, I see many mishaps that should have been found before releasing this. They waited till the last possible minute and still made countless mistakes...I hope 1.41 comes out quick.
  4. #1764  
    Quote Originally Posted by ChilinMichael View Post
    while I see improvements, I see many mishaps that should have been found before releasing this. They waited till the last possible minute and still made countless mistakes...I hope 1.41 comes out quick.
    That's the problem with software companies giving out ETA's for new updates. People start screaming "where is it...where is it dammit!!!" and then when it does get released with new bugs people start whining about "how can they release such buggy software!" Then new updates are demanded to the fix the bugged release. "When is the next update!!!" and the vicious cycle repeats.

    There are 2 things Palm could do:

    1) Pad the release date by a month or two. Tell people the next update will be at the end of April and then spring it on them at the end of March so people are happily surprised.

    2) Use the old Opera browser method of announcing release dates. People would scream, yell, cry, beg and whine about the next Opera release, the folks at Opera would wisely tell them: WIR (when it's ready.)

    Personally, I'd vote for option 2.

    I suppose there could be a 3rd option...frequent maintenance releases every few weeks to fix bugs as they are found/corrected instead of waiting until a bunch are fixed and having a release every several months...but then you would have people complaining about too many updates.
  5. #1765  
    Yup, and now I am noticing the Wifi issue relating to AIM/Gtalk, you can sign in but minutes later it's disconnected...they really need to fix all this. Works fine on EVDO.
  6. #1766  
    Patches stopped working, reboots randomly, pdf view was acting up, virtual keyboard stopped working. This update screwed up my phone basically
  7. #1767  
    Once I use the Bluetooth the phone goes crazy! Im sick and tired of this.. Im getting the Blackberry Tour bye bye Palm !
  8. #1768  
    Quote Originally Posted by Gangztah4uMa View Post
    Once I use the Bluetooth the phone goes crazy! Im sick and tired of this.. Im getting the Blackberry Tour bye bye Palm !
    works for me...sucks for u
    Juan

    2010-2011 Champions!

  9. #1769  
    My ringtones do not work at all, I go into my settings and try to preview the ringtones, they fail to play, this goes for both mp3's and the factory ringtones.

    As well, when i am playing with my phone, the "music volume" will appear at the bottom, and rapidly shift from full to a lower volume over and over again, yet no sound plays, however my alarm and regular sounds will work on the phone. Is there a fix for the lack of ringtone volume? I am missing calls here
  10. #1770  
    Quote Originally Posted by Andre_3000 View Post
    anybody else having pre problems like mine after the 1.4 update:

    - volume on screen goes up and down?
    - screen does not turn on after sliding out keyboard or waking it up?
    yes and yes! as well as no ringtone when i receive a call
  11. #1771  
    the last few days have been filled with bugs
    can't open more than two browser windows, can't browse the internet and have youtube in the background. Get that too many cards issue.

    finally got sim3 working by deleting bweather.
    can't watch youtube videos over 7 minutes long, its just buffering/busy

    phone freezes alot whilst entering text in a website.

    also all the above mentioned issues lol
  12. mellisnj's Avatar
    Posts
    69 Posts
    Global Posts
    102 Global Posts
    #1772  
    Quote Originally Posted by Gangztah4uMa View Post
    Once I use the Bluetooth the phone goes crazy! Im sick and tired of this.. Im getting the Blackberry Tour bye bye Palm !
    The Tour??? Interesting choice to switch to. I see you like to backpedal
  13. LWI
    LWI is offline
    LWI's Avatar
    Posts
    34 Posts
    #1773  
    Since webos 1.4 I seem to have more frequent crash / restarts...
    It was much more stable before 1.4

    Palm please stabilise quickly

    LWI
  14. #1774  
    If it helps anyone, turning off Wifi seems to alleviate the data issues at least that I've noticed, including (but not limited to) AIM and GoogleTalk disconnects, Web Page Not found errors, Radiotime playability issues.

    It seems to me the problem isn't any app specifically, but their coding for usage of Wifi itself...it's giving data errors across the board.
    Last edited by ChilinMichael; 03/14/2010 at 02:07 PM.
  15. #1775  
    Quote Originally Posted by sushi View Post
    You aren't the only one with the problem. See the Palm forum post here:

    1.4 bug- sleeping phone doesn't wake, reboots inst... - Palm Support Community

    Happened to me twice today.
    are you using a patched pre though? i was wondering if the people with the stock pres are having the same problem. i suprised palm hasnt released 1.4.1 by now. it seem like there a ton of little quirks out there, ive really only had the lock screen problem though
  16. #1776  
    Cannot play my music player either

    Question, how do I downgrade to an older version of webOS?
  17. #1777  
    I've been having issues with the screen not waking up when pressing the power button or sliding out the screen. Additionally, sometimes the screen lock won't come off. Both of these typically precede the phone locking and rebooting itself.

    It's happened three times in the last 24 hours. Getting very sick of it.
  18. #1778  
    After updating to 1.4 My Sprint Pixi has issues with the touchscreen and gesture area not responding at various times. Also, any open card, whether it be options to games to google maps to or to picking a ringtone, the phone pauses/freezes for a moment for the OS to catch up.

    I never had that problem with 1.3.5.1. I know that I'm not the first to say that I prefered 1.3.5.1, but I wanted another voice to be recorded so that hopefully things can change in the next update.

    Please find a happy medium between load times and interface interaction. The load times are quicker with 1.4, but they sacrificed operating speed!

    I've done the Doctor and take care with running WebOS (not heavy use or abusive app running)
    Last edited by jasonmelling; 03/14/2010 at 07:28 PM.
  19. #1779  
    I have been having trouble with a few of my apps since the last update (specifically filecoaster from homebrew, precentral, and a solitaire suite). File Coaster and Precentral will not load at all. The solitaire game will only let me play one hand, then it freezes up. Does anyone have any suggestions of what I can do to fix it?
  20. deathgnr's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #1780  
    sorry i didn't read the whole thread, but i'm having problems zooming in or out when seeing an Exell file downloaded on my DOC VIEW app. does anyone know how to fix it, it worked before 1.4.

Tags for this Thread

Posting Permissions