Page 87 of 96 FirstFirst ... 37 778283848586878889909192 ... LastLast
Results 1,721 to 1,740 of 1902
  1. dsarraf's Avatar
    Posts
    17 Posts
    Global Posts
    21 Global Posts
    #1721  
    My e-mail accounts keep disappearing!
  2. mdvision's Avatar
    Posts
    23 Posts
    Global Posts
    76 Global Posts
    #1722  
    Quote Originally Posted by andyhurley View Post
    Not exactly figured out but I went back to MyTether which, in the latest version, seems pretty stable with no issues and no nasty patching needed.
    I was using freetether and mobile hotspot on 1.3.5.1 which worked well. After the update this combo no longer worked. I bought Mytether 2.1.0 which works fine. Free is good but functionality better. Recommended.
  3. mdvision's Avatar
    Posts
    23 Posts
    Global Posts
    76 Global Posts
    #1723  
    Quote Originally Posted by ddtphoto View Post
    It's amazing that there are this many issues with the 1.4 update. It's like nobody put this update on an actual phone and walked around with it for a few days.

    I'm just hoping that Palm is busy working to fix these issues. Most annoying overall is the lag I get now and things hanging up. Does anyone know when an update is scheduled? I'd rather they don't play silly "anticipation" games with this like they did the original update.

    I mean that's kind of what p's me off most. The juvenile "anticipation" tactic, only to drop on us this buggy pile of crap. Also, one of my big fears is that this 1.4 update was designed with the pre-plus in mind and that my old-gen pre will remain laggy even after the bugs are fixed.

    I'm going to give it a week or so and if no update then I'll be going back to 1.3.5 (or whatever the last functioning os was) and sticking with that for a while until palm resolves it's issues.
    All these owners with update issues have my sympathy. I had a relatively high modded setup on 1.3.5.1 which developed Preware problems. All other functions and apps worked perfect but Preware would lock up the phone every time I attempted to open it. After a good go at remedial fixes and in anticipation of the 1.4 update on the Bell system I decided to doctor.

    Doctoring fixed the Preware issue and I updated using WIFI rather than OTA. My phone is now perfect on 1.4. No issues of any kind I can determine. Battery life is subjectively better than before as well.

    My phone is first gen released by Bell Canada. No hardware issues to date.

    My recommendation to all having ongoing issues is to backup, do a full erase and doctor to your previous version of WebOS. Be sure to do your restore on the same version of WebOS so backup profile mismatch problems do not arrise ie if you backed up on 1.3.5, doctor to 1.3.5 and restore before the 1.4 update . Do the 1.4 update via WIFI rather than OTA. Add your apps and patches one at a time and test. This is the only way to pinpoint the cause of your problems. FWIW.
    Last edited by mdvision; 03/10/2010 at 02:17 PM.
  4. #1724  
    For some reason 1.4 just showed up on my pre this morning. Installed during lunch and nothing but problems since. Email has disappeared and comes back intermittently, contacts disappeared but call history shows contact pics, everything is even slower than before, can't get data even though it indicates it is available, wifi won't come on, and the phone keeps going offline.

    This is unacceptable in the middle of a busy workday. As much as I am a glutton for punishment, this will definitely be my last Palm phone.
  5. #1725  
    I had the problems the first two times around after doctoring it twice now it runs smooth!
  6. janrif's Avatar
    Posts
    39 Posts
    Global Posts
    48 Global Posts
    #1726  
    Error 5 refuse connection
    Jan Rifkinson
    Ridgefield CT USA
  7. letocj's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #1727  
    Quote Originally Posted by demick514 View Post
    does 1.4 even have the flash player ... I updated mine .. N I go to listen to music that requires flash player .. Also I try watching videos or games that require flash .. And nothing ever works .. It just continues to show the blue lego symbol as if I'm missing the plugin .. So does this mean I don't actually have flash on me pre?
    No 1.4 does not have flash. It's just ready to use flash when adobe decides they are finished with it.
  8. ar_garza's Avatar
    Posts
    3 Posts
    Global Posts
    104 Global Posts
    #1728  
    Quote Originally Posted by fishhawk View Post
    ...wifi won't come on...
    My WiFi just turned off today and wont come back on! I have had 1.4 since it came out and this is the first time this has happened.
  9. #1729  
    Still some issues with 1.4
  10. #1730  
    anybody else having pre problems like mine after the 1.4 update:

    - volume on screen goes up and down?
    - screen does not turn on after sliding out keyboard or waking it up?
  11. arcane's Avatar
    Posts
    124 Posts
    Global Posts
    126 Global Posts
    #1731  
    i have the following two problems on my US launch-day pre running 1.4:


    1. the weird volume thing, which i read is a software issue only after panicking that my hardware was effed.
    2. Email account signatures keep disappearing and defaulting back to the "Sent from my Palm Pre"
    ---
    ---

    launch-day pre: the original gangsta.

    twitter / posterous
  12. #1732  
    Have several Issues.. This update is a damn headache Im to the point that I feel like switching to the Hero. Palm has really ****ed up w/ this PRE.. This is my 4th unit due to several hardware Issues w the others. This update which I was actually hyped about has just been plainly the worst... These are just some of the issues Im having...

    - Phone Freezes or becomes super slow in which I cant do anything unless I take the battery out to restart it..
    - I get the too many cards open when I only have 1 card running, and unless I restart this doesnt fix.
    - The phone feels slower, specially since when u open an app the card loads and then pops up, this is just wack..

    I really hope they release an update to fix all these issues... Regardless in June Im getting rid of this I dont believe in Palm anymore..
  13. #1733  
    Ditto
  14. #1734  
    hello??!
    where is Palm? It's obvious that there are some major
    issues with this update and unless I am missing something there has yet to be an official response from Palm. It's as if they are in denial. Everytime I come back to this site and see another headline about new apps or gizmos I'm thinking ***?
    At least tell us that you're on it.
    Should we all be going back to 1.3.5? Should we just hang tight for the fix? What?
    Everything was working great w. the old version. Now my phone is buggy/ laggy/ and frustrating. For what? Video recording and hyped up flash capabilities that remain nothing but hype? No thanks.
    every day that goes by without an official response from palm on this I am getting more and more p.o.'d
  15. cxa3896's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #1735  
    I have never really had a problem with my phone until this last update and I sometimes can't get the phone to respond to the power button. There are times when I push it 2 or 3 times before the screen even comes on. I would say it is a hardware issue but I have never had this problem before. Any others experience this as well?
  16. #1736  
    Quote Originally Posted by cxa3896 View Post
    I have never really had a problem with my phone until this last update and I sometimes can't get the phone to respond to the power button. There are times when I push it 2 or 3 times before the screen even comes on. I would say it is a hardware issue but I have never had this problem before. Any others experience this as well?
    Happens to me few times.. Before the update, I used to have a problem where the screen wouldn't come on - I would had to do the hard restart by taking out the battery.. But after the update, I stopped having this problem although the delay response after pressing power button is noticeable..
  17. richafig's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #1737  
    I got rid of my Blackberry Pearl last year because it was slow, buggy, would restart by itself, and it had strange issues. After the update, I feel like I'm back on my Pearl do to the same issues!

    What's going on?
  18. #1738  
    are nonpatched pres also having the issue of waking up? sometimes my screen just will not turn on and then all the sudden i see the lock screen quickly ussually followed by a luna restart. i was thinking about doctoring my phone, but id rather not if it wont even make a difference
  19. sushi's Avatar
    Posts
    147 Posts
    Global Posts
    254 Global Posts
    #1739  
    Quote Originally Posted by hockey4life0099 View Post
    are nonpatched pres also having the issue of waking up? sometimes my screen just will not turn on and then all the sudden i see the lock screen quickly ussually followed by a luna restart. i was thinking about doctoring my phone, but id rather not if it wont even make a difference
    You aren't the only one with the problem. See the Palm forum post here:

    1.4 bug- sleeping phone doesn't wake, reboots inst... - Palm Support Community

    Happened to me twice today.
  20. #1740  
    (contacts) setting speed dial no longer works. i can use what i assigned before update but cannot assign new ones to any contacts. any clues?

Tags for this Thread

Posting Permissions