Page 86 of 96 FirstFirst ... 36 768182838485868788899091 ... LastLast
Results 1,701 to 1,720 of 1902
  1. #1701  
    Not sure if this has been mentioned as an issue but since the 1.4 update, my phone goes insane when I switch it to vibrate. It vibrates almost all the time regardless if there is a phone call or alert. I've had to manually turn the volume down because the constant vibrating is so annoying.

    Also my email signatures won't save when I add them. Any thoughts?
  2. #1702  
    It's amazing that there are this many issues with the 1.4 update. It's like nobody put this update on an actual phone and walked around with it for a few days.

    I'm just hoping that Palm is busy working to fix these issues. Most annoying overall is the lag I get now and things hanging up. Does anyone know when an update is scheduled? I'd rather they don't play silly "anticipation" games with this like they did the original update.

    I mean that's kind of what p's me off most. The juvenile "anticipation" tactic, only to drop on us this buggy pile of crap. Also, one of my big fears is that this 1.4 update was designed with the pre-plus in mind and that my old-gen pre will remain laggy even after the bugs are fixed.

    I'm going to give it a week or so and if no update then I'll be going back to 1.3.5 (or whatever the last functioning os was) and sticking with that for a while until palm resolves it's issues.
  3. #1703  
    Same here...
  4. #1704  
    anyone had it where your pre freezes when you try to wake it up? i've had it happen multiple times.
  5. #1705  
    so do the patches updated for 1.4 work in 1.3.5? Definitely thinking about rolling back. I was fairly issue free with 1.3.5 compared to 1.4. And a majority of the improvements aren't things that were killing me either.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  6. #1706  
    Quote Originally Posted by 2.0t03speed View Post
    anyone had it where your pre freezes when you try to wake it up? i've had it happen multiple times.
    this occurs at least 30-40% of the time for me.
  7. #1707  
    Seriously dude. Don't wait. I went back to 1.3.5.1 already, and I'm loving it. All my patches work, MHS works, everything just.... works. Aside from 'eventually' having Flash on my phone, there is no legitimate reason to have 1.4 or any other future update for that matter....

    And I didn't use my video recorder, but once, since upgrading. I'll wait until the updates actually fix the lag and open up apps quicker before I do it again.

    1.3.5.1 kicks *****.
  8. #1708  
    If I revert back to 1.3.5 [.1 or 2] from 1.4, do I have to set up everything all over again too? [eg emails, contacts & apps via Palm Profile, etc.] Is there more than one way to do this reversion? If so, is one way more advised than the other?

    Thanks!
  9. #1709  
    anyone else having problems with preware? Preware gets stuck in the downloading feeds part right at the beginning. Thats the only problem i've had thus far with 1.4
  10. #1710  
    When I installed the 1.4 OTA update on my clean Verizon Pre Plus I had no issues. Added back in PreWare and installed the "4X4 icons V4 No Arrows Plus More" patch - still no issues. I later installed Music (Remix) and started having the Lock Screen no longer showing the time or faded background w/ notifications - just whatever was open underneath.

    I removed the "4X4 icons V4 No Arrows Plus More" patch using PreWare and my Lock Screen was back to normal after the Luna reboot... FWIW
  11. #1711  
    Full erase and still having trouble with volume... just waiting for updates now...
  12. Demick514's Avatar
    Posts
    43 Posts
    Global Posts
    48 Global Posts
    #1712  
    does 1.4 even have the flash player ... I updated mine .. N I go to listen to music that requires flash player .. Also I try watching videos or games that require flash .. And nothing ever works .. It just continues to show the blue lego symbol as if I'm missing the plugin .. So does this mean I don't actually have flash on me pre?
  13. #1713  
    Quote Originally Posted by LVRealtor View Post
    I can't turn Mobile Hotspot on after the update. Literally the slider switch doesn't turn on.
    Mobile hotspot no longer works, anyone figure this out yet?
  14. #1714  
    I did not get time to read all the post on here but I am having issues with the video recorder. I have Doctor my phone and still having problem with the recorder making the phone reboot by itself. I can record a video than once I stop the phone freezes for about 2 mins then it goes into a reboot. Once it is rebooted I can use the recorder a little longer with a few extra videos, close out the app few hours later try it again and it will do it all over again. Is anyone else having a similar issue?
  15. #1715  
    Quote Originally Posted by rossmadia View Post
    Mobile hotspot no longer works, anyone figure this out yet?
    Not exactly figured out but I went back to MyTether which, in the latest version, seems pretty stable with no issues and no nasty patching needed.
  16. #1716  
    Quote Originally Posted by jblake1030 View Post
    I did not get time to read all the post on here but I am having issues with the video recorder. I have Doctor my phone and still having problem with the recorder making the phone reboot by itself. I can record a video than once I stop the phone freezes for about 2 mins then it goes into a reboot. Once it is rebooted I can use the recorder a little longer with a few extra videos, close out the app few hours later try it again and it will do it all over again. Is anyone else having a similar issue?
    Not specifically with video (I rarely use it) but I do get the freeze, reboot from time to time. I think it's a memory management issue with 1.4, hopefully there will be a fix soon. I never had any unexpected crashes/reboots before 1.4.
  17. tomley's Avatar
    Posts
    3 Posts
    Global Posts
    7 Global Posts
    #1717  
    Quote Originally Posted by ZeroT View Post
    Snip
    3. Silent mode doesnt work! Clicking the switch over to silent still allows apps to make a sound. mRacing for example plays that annoying intro tune even on silent, never did that before.
    Snip.
    I found out that the application volume is now controlled by the music volume. When you have your app open, use the side toggles to turn the volume down.

    Hope it helps, was very annoying...
    Last edited by Tomley; 03/10/2010 at 10:29 AM. Reason: Crappy spelling...
  18. #1718  
    Yesterday I updated my Pre to 1.4 version, and all fix nice! i reinstall de patches that i had before, but then when i try to install a patch of Live Messenger, all crash!!!

    my Pre stuck in Palm Logo, i tried a lot of solutions... no one helped me.

    I Just Erased my Pre with WebOS Doctor, but i canīt upload to 1.4 version again, it just show me the 1.3.5.1 version, then... nothing, anyone knows how to update to 1.4 version??? thanks so much
  19. #1719  
    Quote Originally Posted by ddtphoto View Post
    Most annoying overall is the lag I get now and things hanging up.
    ...
    Also, one of my big fears is that this 1.4 update was designed with the pre-plus in mind and that my old-gen pre will remain laggy even after the bugs are fixed.

    I'm going to give it a week or so and if no update then I'll be going back to 1.3.5 (or whatever the last functioning os was) and sticking with that for a while until palm resolves it's issues.
    No, I have a stock verizon pre-plus and I have the extra same lag issues.
    I gave it a week, It is upsetting me too much, I want to go back to 1.3.5.2

    1.4 did not bring yahoo messaging, did not bring flash 10, it did nothing for me. Changed some icons? Made the camera app take videos? What did you break? Something is broken at a lower level.
    Every app is at least 4 times slower to start, sitting and watching the app icon throbber. Random lag on button taps and sliders. especially in the phone app. I click hangup, tap hangup again, tap it again, nothing. watch button press itself a few seconds later. grrr... argh!
    The lag is ridiculous. I do not have the patients.
    I have restarted the phone 3 times since the update, I never had to restart it before.

    How do we rollback?

    -Jeff
  20. kremmen's Avatar
    Posts
    93 Posts
    Global Posts
    103 Global Posts
    #1720  
    I had problems downloading 1.4 ( o2 ..uk). I had no homwbrew etc so I phoned o2 customer services who advised me to:-

    1...save photos,mms,music etc
    2...backup manually
    3...go to reset options and choose reset full array
    4...reset palm login details
    5...Go to updates and update1.4.

    It worked for me...no lag no sweat ATM .

    Paul

Tags for this Thread

Posting Permissions