Page 73 of 96 FirstFirst ... 2363686970717273747576777883 ... LastLast
Results 1,441 to 1,460 of 1902
  1. #1441  
    Quote Originally Posted by digiburd View Post
    I'm having similar problems but since there are 51 pages and the search isn't turning up anything relevant i'm asking here. So don't yell if it's been posted and fixed... anyway

    1) phone now drops from Ev to 1x more often than before
    2) the TOO MANY CARDS OPEN warning comes up ..sometimes with NO cards open.. whats up with that?

    If someone could point me in the right direction on how to fix this i would appreciate it.

    thanks!
    b

    Right Direction - wait for 1.5 update lol
  2. digiburd's Avatar
    Posts
    22 Posts
    Global Posts
    25 Global Posts
    #1442  
    Quote Originally Posted by cibersay View Post
    Right Direction - wait for 1.5 update lol
    sigh.. or at least 1.4.1 come on palm...
  3. #1443  
    i JUST ran EPR... reinstalled 1.4 from WEBDOC and now quickinstall isn't recognizing my phone.
    God dammit man. reliability is all i ask.
    RyentheLion... preparation + opportunity = SUCCESS
    >> THE LIONS WEB <<
  4. #1444  
    Hey is anyone having issues with the battery since 1.4? My battery is barely lasting me the day since I got 1.4. I use to be able to go all day and then still have about 30-40% battery life and now I will only have like 10%. Anyone experiencing the same thing? Is there anyway to fix this?
  5. #1445  
    Quote Originally Posted by ryenthelion View Post
    i JUST ran EPR... reinstalled 1.4 from WEBDOC and now quickinstall isn't recognizing my phone.
    God dammit man. reliability is all i ask.
    restart novacom
    Juan

    2010-2011 Champions!

  6. #1446  
    Originally Posted by digiburd View Post
    I'm having similar problems but since there are 51 pages and the search isn't turning up anything relevant i'm asking here. So don't yell if it's been posted and fixed... anyway

    1) phone now drops from Ev to 1x more often than before
    2) the TOO MANY CARDS OPEN warning comes up ..sometimes with NO cards open.. whats up with that?

    If someone could point me in the right direction on how to fix this i would appreciate it.

    thanks!
    b

    OR JUST REVERT BACK TO 1.3.5.1 WITH WEBOS DOCTOR VERSION 1.3.5.1===thats the way ima do it...and hope that it doesnt update on its own to 1.4...then we'll be screwed...errrggghhh
  7. #1447  
    Quote Originally Posted by ryenthelion View Post
    i JUST ran EPR... reinstalled 1.4 from WEBDOC and now quickinstall isn't recognizing my phone.
    God dammit man. reliability is all i ask.
    did you forget to put it in developer mode? That was a step that frustrated me for a little bit, b/c I used to leave it on all the time.
  8. #1448  
    Quote Originally Posted by fonefanatic View Post
    Hey is anyone having issues with the battery since 1.4? My battery is barely lasting me the day since I got 1.4. I use to be able to go all day and then still have about 30-40% battery life and now I will only have like 10%. Anyone experiencing the same thing? Is there anyway to fix this?
    well since crazy Palm auto-updated on me the other day to 1.4, my battery has been pretty excellent to be honest...so no i havent had any batt issues, but that lil bit of excellent news with the battery bit will not keep me using this 1.4 tho---i'm gonna doctor mine back to 1.3.5.1...hoping it stays there...
  9. #1449  
    Quote Originally Posted by fonefanatic View Post
    Hey is anyone having issues with the battery since 1.4? My battery is barely lasting me the day since I got 1.4. I use to be able to go all day and then still have about 30-40% battery life and now I will only have like 10%. Anyone experiencing the same thing? Is there anyway to fix this?
    Someone told me to turn wifi off. But this hasn't helped. Also, if you put it in airplane mode, there is a bug in it and it drains your battery quick!
  10. #1450  
    Quote Originally Posted by itsyvonne View Post
    I think I solved this "freezing when replying to long emails" problem by deleting the email acct and re-adding it. Try that and see if it works for you.
    I'm having the same issue. Removing and re-adding the account didn't fix it. I was going to doctor my phone. But, since I'm not the only one with the issue, I doubt a doctor will help.
  11. #1451  
    Quote Originally Posted by ryenthelion View Post
    IF they were "smart" they would be testing it to the correct degree.
    so my point stands.
    No, that's not "smart" either. If they would have delayed 1.4 then either (a) there would be riots on the forums and people would be "jumping ship" (b) palm would have lost even more credibility or (c) both.

    The answer is C.

    The problem is, Palm is trying to do too much too fast.
    They are a small company, they have less than a 1000 employees trying to compete with multinational corporations with a minimum of 20,000 employees.

    People are obsessed with Google, if Google **** on their plate they would eat it and as far as Apple... well Apple was "first" and has 100,000 apps {ZOMG THAT MAKES THEM GOOD LOLS!}...trying to compete with that is hard...especially with a small company.
    Last edited by Mattykinsx; 03/03/2010 at 05:20 PM.
  12. sirberk's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #1452  
    They know about slacker and accuradio and pandora not working after 1.4. they say it is under investigation. They also said golf and xwing have been pulled from catalog for compatibility issues with 1.4 and will be free to those who paid for them when the developers fix them and put them back up.
  13. #1453  
    Mine installed fine, but it has been flaky all day..... I use it a lot, for long durations, and so far today the phone has gone "offline" a dozen times today. It is very annoying. Also, once the phone locked up (time stopped being displayed). Orange+sym+R didn't reboot, so I had to pull the battery.
  14. sirberk's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #1454  
    I had the no return from sleep mode issue and had to doctor back to 1.3.5.1 and then reupdate 1.4. Phone works great now except no streaming for slacker or pandora or accuradio and lost several paid apps like golf and xwing and youview. spoke to palm support they know about these issues and are waiting for app developers to repair apps.
  15. #1455  
    to prove myself there is nothing wrong with the phone and that its just 1.4 stupidity, i downgraded to 1.2 and it runs FANTASTIC! Burn Palm, burn!
  16. #1456  
    Quote Originally Posted by ryenthelion View Post
    i JUST ran EPR... reinstalled 1.4 from WEBDOC and now quickinstall isn't recognizing my phone.
    God dammit man. reliability is all i ask.
    Makes you feel like you're driving a Toyota lol
  17. sirberk's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #1457  
    wow. thanks so thats how you can usb mode when you cant otherwise. I tried to use webos quick installer and could not because I could not get it to see phone and phone would not go into usb mode. I doctored back to 1.3.5.1. It worked even though I could not get to usb mode. then I updated back to 1.4. phone works fine accept for streaming radio like slacker and pandora and accuradio all no go. No lockup issues though.
  18. #1458  
    Quote Originally Posted by cibersay View Post
    to prove myself there is nothing wrong with the phone and that its just 1.4 stupidity, i downgraded to 1.2 and it runs FANTASTIC! Burn Palm, burn!
    so it does ACTUALLY work??? its stable?...does it try to auto-update on you?...cuz I am planning on downgrading it back down to 1.3.5.1====reply back, let me know
  19. sirberk's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #1459  
    web os doctor to 1.3.5.1 available in the homebrew section and others
  20. sirberk's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #1460  
    your correct. I had not noticed but now that you mentioned it... Gee thanks for making a bad day worse

Tags for this Thread

Posting Permissions