Page 7 of 96 FirstFirst ... 23456789101112 17 57 ... LastLast
Results 121 to 140 of 1902
  1. #121  
    ***??

    On Virgin Mobile (TMobile UK virtual)
    With Rebel SIM (Pre locked to O2)

    After 1.4.0 ota update..

    No network, TMobile sometimes comes up (Not Virgin) & reports
    a R on the toolbar..

    Totally unusable now Grrr...Grrr..

    Will download fresh copy & try again.
  2. #122  
    I hope we can get a fix for the mobile hotspot on sprint OON!!!!
    lol i know i know the update just rolled at midnight..lol
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  3. #123  
    Quote Originally Posted by Raphy View Post
    none of my audio streaming apps are working(Pandora, RadioTime, Slacker, drPodder, Sticher, DatPiff, and Grooveshark).. Am I the only one with this issue?
    I am using Pandora now with no problem.
  4. hartmund's Avatar
    Posts
    67 Posts
    Global Posts
    74 Global Posts
    #124  
    Did somebody leave the "landscape pdf patch" with the "extract pdf viewer" on his/her phone while updating (did it work after the update?)? I did not as I read somewhere it wonīt work. But now I canīt find the "extract pdf viewer" application in Preware nomore. I remember it said it was for version 1.2.1, but it worked with 1.3.5.x, too. I used to use it quite often though. Would be great if it came back.
  5. Lunar's Avatar
    Posts
    21 Posts
    Global Posts
    32 Global Posts
    #125  
    I have been testing my phone extensively for the last 20 minutes since update, and no problems to report here. US Pre on Sprint
  6. #126  
    My browser loads the bookmarks but when i try to open any page it just sits there. I will try to remove the multi-mod patch and see what happens
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  7. #127  
    I was wiping my pre clean of fingerprints when i realized it was off, i never shut it down, but when i turned it on again it reebooted much faster then the 2 minutes it normally takes, hope this was an improvement palm made this time round,
    though im nervous bout it shuting down on its own
  8. #128  
    Quote Originally Posted by ivan1.ruiz View Post
    My browser loads the bookmarks but when i try to open any page it just sits there. I will try to remove the multi-mod patch and see what happens
    I'm having the same problem.
  9. #129  
    Quote Originally Posted by ivan1.ruiz View Post
    My browser loads the bookmarks but when i try to open any page it just sits there. I will try to remove the multi-mod patch and see what happens
    Update**

    Multi-mod patch for browser breaks browser. at least it happened on my pre. i removed it and browser now works fine. added it again and broken again..
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  10. #130  
    thanks about to remove it
  11. ferchope's Avatar
    Posts
    92 Posts
    Global Posts
    105 Global Posts
    #131  
    visualboy advance is broken ,loads the game but i cant start it
    its working now
    Last edited by ferchope; 02/27/2010 at 09:39 AM.
  12. #132  
    Update worked like a charm but now when I go to my bank website I can no longer transfer money from account to account or view pending charges where I was able to do before. That stinks!!
  13. #133  
    Quote Originally Posted by ferchope View Post
    visualboy advance is broken ,loads the game but i cant start it
    I just tested mine and is working fine. it seems to work better actually.

    Try to restart the device
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  14. Pre1's Avatar
    Posts
    57 Posts
    Global Posts
    76 Global Posts
    #134  
    Quote Originally Posted by cjrlauve View Post
    Three of my four email accounts have the "sent from my Palm Pre" signature (which I had deleted) reassigned to them in the "preferences and accounts" section. What's worse, when I manually delete it now after installing 1.4 and exit out, when I go back the Palm signature is back.

    Anyone else having this problem?
    it may not allow a blank signature so it re-inserts the default signature. i would try deleting and entering some spaces or maybe a single dash and see if that works.
  15. #135  
    Quote Originally Posted by ivan1.ruiz View Post
    Update**

    Multi-mod patch for browser breaks browser. at least it happened on my pre. i removed it and browser now works fine. added it again and broken again..
    remove it and browers works again for me
  16. #136  
    To summarize, issues so far for me:

    Patch Update errors:
    1. Landscape PDF patch

    Patch Updated but no effect seen:
    1. Hide Nascar app
    2. Named Launcher pages
    3. GPS toggle in menu (EDIT: Installed ok manually.)
    4. Data toggle in menu (EDIT: Installed ok manually.)
    5. Delete email from notification
    6. Keytoss Keyword Search

    Functionality broken or missing:
    1. Browser Multi Mod patch breaks browser
    2. Call duration not actually showing up in the call log despite this being a feature of the update (EDIT: Working intermittently. It appears to be toss up with each phone restart whether this shows up or not.)
    3. Tethering with Mobile Hot Spot not working
    Last edited by thesnowdog; 02/27/2010 at 08:54 AM.
  17. #137  
    Quote Originally Posted by njforcedlife77 View Post
    remove it and browers works again for me
    yes as of now the multi-mod browser patch is not compatible with 1.4
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  18. #138  
    what's with the icons in photo menu?
    there all blurry too!
  19. Pre1's Avatar
    Posts
    57 Posts
    Global Posts
    76 Global Posts
    #139  
    Quote Originally Posted by redsoxnation View Post
    Update worked like a charm but now when I go to my bank website I can no longer transfer money from account to account or view pending charges where I was able to do before. That stinks!!
    from what i understand browsing on your phone is not all that secure so i wouldnt log into bank accounts anyway.
    not an expert but what i have seen described before it seems a little sketchy
  20. #140  
    how do you delete a video? I have no option to do so.

Tags for this Thread

Posting Permissions