Page 69 of 96 FirstFirst ... 1959646566676869707172737479 ... LastLast
Results 1,361 to 1,380 of 1902
  1. erod550's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #1361  
    Quote Originally Posted by natthecat21 View Post
    I love the new video capability! I've read in the forums that you could upload the vidoes to Facebook. However, when I tap the icon to upload, my only choices are YouTube, email or mms. Is there something I need to do toupload to FB?
    Make sure your Facebook account is linked in your contacts. At least I'm guessing that will make it work, since my FB account is linked and I have the option to upload my videos to FB.
  2. sushi's Avatar
    Posts
    147 Posts
    Global Posts
    254 Global Posts
    #1362  
    Quote Originally Posted by StevenX View Post
    Yup, driving me insane!

    It's even restarting when I'm not even using it. Right now in fact, it's been sitting on the Touchstone for 5 minutes or so, and just chimed and rebooted for no apparent reason. I doctored to 1.4 to have a fresh install, and it's really bugging me how buggy it seems to be.
    I reported this earlier in this thread, and just had it happen again. It seems to correlate with being on the Touchstone.

    Do you have system lock?
  3. #1363  
    @CagedReality: Actually, Apple broke it in the current version of iTunes. Palm just admitted defeat and remove the useless button in 1.4. Your best bet is to use doubletwist.
  4. #1364  
    Quote Originally Posted by Sparkiegal View Post
    Every since the update several of my app's are not working including Sprint Navigation and Sprint TV. Sprint TV the error somes up and says "Sorry, this channel is temporarily unavailable. Please try later or contact Customer Care (7000)". This happens on every channel I have tried. Sprint navigations either doesn't respond or comes up with an error stating that Navigation is busy try again later. Neither Pandora or Accu Radio will load a channel to play. Frustrating!!!
    Yeah, I'm having the problem with Pandora and Accu Radio too.
    Just, checked Sprint TV and it's giving the same error.
  5. #1365  
    Quote Originally Posted by tsota214 View Post
    I put my phone in airplane mode overnight. It was fully charged when i went to bed and it had no cards open. I unplugged it from the charger prior to going to bed to see what would happen as it appeared my battery life had been cut into about 25% of its former capacity. Not by 25% but a total of 25% prior to 1.4.... well, this morning my battery was DEAD. the pre was non responsive, I put it on the charger for about half an hour and it finally came to life..... This is very bad. I loved my pre and was looking forward to the video recording capability, but the power consumption of 1.4 is making me consider other options......
    Yes, yes! I just came to P|C to see if anyone else has this issue too! It seems that air plane mode has some kind of bug that causes it to drain the battery.

    However, even without the airplane mode thing, I actually have much worse battery behavior now! I can't believe it. I actually had to charge my Pre+ three times today. And that's while barely using it at all. It must be doing something when it's asleep or something.

    By the way, someone needs to compile an issues list.
  6. #1366  
    This just started after upgrading to 1.4. Was never a problem before. Phone randomly switches to "Phone offline", I lose all connectivity, phone, internet, etc. Wifi works if I turn it on.
    Attached Images Attached Images
  7. conyeah's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #1367  
    Low low volume on videos from video camera!!!
  8. #1368  
    just found out the doc viewer doesn't support pinch to zoom. That's even more counterintuitive than not having it in the pdf viewer.
  9. #1369  
    Unable to install apps after upgrade.
    I upgraded to 1.4 successfully and am able to use the inbuilt apps no problems.
    I then installed the following in the order below with results as specifed

    1) preware (after gnu and lsdif).
    Preware runs but only lists my local apps and nothing from the websire
    2) attempted to install checkers and get an error message which says
    'An error ocurred return value: 28
    Collected errors:
    Only have 0 available blocks on filesystem /media/cryptofs/app/, pkg net.keenstudio.app.checkers needs 3'

    Also noticed that when I install a patch now (I tried the 5x5 icon) the system locks up until i do a MANUAL restart of Luna from WebOs Quick isntall.

    Help - please
  10. dubmess's Avatar
    Posts
    62 Posts
    Global Posts
    81 Global Posts
    #1370  
    Quote Originally Posted by imjustgage View Post
    could anyone tell me is there a way to back date my webOS firmware back to 1.3.5 at all? so i can get away from this disfunctional update palm created? sort of the same way ya can put any previous firmware package on an iphone.(hate iphones tho)Thanks 2 all
    Quote Originally Posted by willyiam View Post
    Download the newest version of WebOS Doctor from Palm Support to your desktop or laptop. That is a utility that essentially resets the phone back to the previous OS when a Pre locks up or the newest WebOS download becomes corrupt. Pay attention to what it's telling you it is resetting as I believe you'll lose your pictures and music so be sure to back those up first then reinstall when your back to 1.3.5. Then you can update the phone with the 1.4 release and it should perform a clean install.
    This is slightly incorrect as there is a 1.4 doctor available now.
    You can find all previous doctor versions here:
    Webos Doctor Versions - WebOS Internals
  11. dubmess's Avatar
    Posts
    62 Posts
    Global Posts
    81 Global Posts
    #1371  
    Todays new issue; phone rebooted while searching for updates. Or rather became unresponsive, screen was black, then update screen came back for a moment before it rebooted. While the phone was booting(I'm guessing it was a Luna restart) I got an sms alert tone, and received an sms that was sent 2 hours ago I'm wondering if people have been able to contact me for the last 2 hours now?

    Update: So yes, although my phone was on and apparently functional I missed multiple calls from work this morning until my phone restarted... this can't keep happening, I need a reliable phone sucks as I love my Pre, but it's rapidly becoming unusable...
    Last edited by dubmess; 03/03/2010 at 06:28 AM. Reason: update
  12. #1372  
    Has anyone noticed that when you select a ringtone or a SMS alert tone (from ringtones) that you can no longer preview the tone by pushing the little music button on the right? or is it just me... lol
  13. #1373  
    Quote Originally Posted by eaglessoccer619 View Post
    yea same here I was hoping i wasnt the only one experiencing this problem.
    thanks for confirming I'm not the only one. good that means it wasn't cause of the patches I had removed. I was thinking it was cause of the added launcher pages I had even though the patch was removed. I did happen on 2 pres also, I had to get mine replaced and when they loaded the profile it actually loaded the extra launcher pages lol
  14. #1374  
    Quote Originally Posted by jaykimdotnet View Post
    just found out the doc viewer doesn't support pinch to zoom. That's even more counterintuitive than not having it in the pdf viewer.
    What sucks is that it did work before 1.4 so the update is what killed it and in the help file for docview it still says you can pinch to zoom in or out hope they get it fixed soon.
  15. bennish's Avatar
    Posts
    584 Posts
    Global Posts
    621 Global Posts
    #1375  
    Quote Originally Posted by Irocdaspot513 View Post
    are you or anybody for the matter,having an issue with new pics deleting old pics??? Everytime my wife takes a photo, another photo gets deleted...she had 38,snapped two pics, and only has 39 pics...
    I just checked and I'm DEFINITELY having this problem. I just realised I lost about 5 very important photos!!!

    *** Palm???
    [twitter]_____[blog]______[im]__
    For now: Nexus One | iPad 2
    When avail. in Aus: Pre3 16GB | Touchpad 16GB

    This is a forum for WebOS enthusiasts. It is not a place for negative rants about Palm, HP or WebOS.
    Criticism is important but so is a positive environment. Remember, we're here because we love WebOS.
  16. #1376  
    When I have my phone connected to the charger and have the ringer switched off. I do not seem to be getting phone calls or emails pushed to my phone. I am not sure if this happens right away or during the time it is connected because when I woke up this morning, I had one voice mail on my google voice (forwarded the sprint voice mail to google voice). And the phone showed no missed calls or other notifications such as email. If I recall this only started when 1.4 came out.

    I am not sure how to fix the issue or when I turn ringer on and unplug it so I restart the phone just in case. Same thing happened sunday when none of the 3 calls I got from a grandparent were received.

    This is pretty unacceptable. As generally phones are supposta be able to receive calls, friend of mine has the same issue. His is stock, mine has preware and 1 or 2 patches.


    Another friend reported same thing but he figured it was like that because of bad reception in his house. I myself generally have 3-5 bars.
  17. bennish's Avatar
    Posts
    584 Posts
    Global Posts
    621 Global Posts
    #1377  
    Man. This update seems to have been very problematic.

    Hoping for a 1.4.1 very soon!
    [twitter]_____[blog]______[im]__
    For now: Nexus One | iPad 2
    When avail. in Aus: Pre3 16GB | Touchpad 16GB

    This is a forum for WebOS enthusiasts. It is not a place for negative rants about Palm, HP or WebOS.
    Criticism is important but so is a positive environment. Remember, we're here because we love WebOS.
  18. ChiPalm's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
    #1378  
    Ok today I'm having major issues with Launcher. All the icons are missing. I cant listen to music or google maps, etc. Also I've noticed that sometimes when you launch the phone app, nothing but the voicemail bar comes up. This webOS is getting ridiculous. Anyone Else feel the same????
  19. #1379  
    Quote Originally Posted by ChiPalm View Post
    Ok today I'm having major issues with Launcher. All the icons are missing. I cant listen to music or google maps, etc. Also I've noticed that sometimes when you launch the phone app, nothing but the voicemail bar comes up. This webOS is getting ridiculous. Anyone Else feel the same????
    your phone has major issues, not mine
    Juan

    2010-2011 Champions!

  20. #1380  
    Quote Originally Posted by Sparkiegal View Post
    Every since the update several of my app's are not working including Sprint Navigation and Sprint TV. Sprint TV the error somes up and says "Sorry, this channel is temporarily unavailable. Please try later or contact Customer Care (7000)". This happens on every channel I have tried. Sprint navigations either doesn't respond or comes up with an error stating that Navigation is busy try again later. Neither Pandora or Accu Radio will load a channel to play. Frustrating!!!
    I just got my Palm Pre phone Monday. I didn't try to check sprint tv, I updated the phone first. But now I notice that I get the same error message as you when I try to watch sprint tv. I'm not sure if it was the update for me, or if it was a problem with my phone from the get-go. Everything else works fine for me so far.

Tags for this Thread

Posting Permissions