Page 64 of 96 FirstFirst ... 14 545960616263646566676869 74 ... LastLast
Results 1,261 to 1,280 of 1902
  1. #1261  
    Tried that numerous times with no luck.
  2. sushi's Avatar
    Posts
    147 Posts
    Global Posts
    254 Global Posts
    #1262  
    Just lost all of my contacts (or rather - none of them appeared on the phone). This was just after the recent Luna restart due to the issue I mentioned here: http://forums.precentral.net/palm-pr...ml#post2274289

    Reboot brought them back.
  3. #1263  
    Do you have wifi enabled, and are you on a wifi network or 3G? I think you have to be on one or the other, so if you see the icon 1x or 2x it wont work. (I think) but if you see Ev or the wifi connection it will.
  4. #1264  
    Quote Originally Posted by ookees View Post
    Anyone having volume problems other than then the volume going up or down?

    When I woke up this morning (late) my alarm sound had not gone off, the alarm dismiss/snooze message was on the screen but no sound was coming out of the phone. I went to sound preferences and i tried playing any ringtones and none would play. Rebooted the Pre and working fine now, but I cant trust the pre to be my alarm clock anymore if this is going to randomly happen again.

    Alarm worked perfectly before 1.4.

    Update: I figured out what causes this. If the camera app crashes it kills alerts and ringtones on the phone. The only way to get those sounds to come back is to do a full restart.
    Also had the alarm display this morning with no sound. Have not figured it out yet. I just created a new alarm and it went off...again with no sound. Well, at least I can reproduce it. Rebooting now.

    Edit: Alarms now work fine (after a reboot).
  5. jeebs98's Avatar
    Posts
    10 Posts
    Global Posts
    19 Global Posts
    #1265  
    Quote Originally Posted by zhull View Post
    What patches are you running?

    Aside from the black screen on the voicemail thing, I've been having the same issues intermittently. I'm hoping that this is tied to a patch.

    (SMS tone per contact is actually highish on my list of possible problem patches.)
    zhull, I'm running several patches, including SMS Tone Per Contact. I figured I'd start removing patches, starting with the greatest suspect, in an attempt to locate the culprit. I will try removing that one first. Thanks. -jamie
  6. #1266  
    Quote Originally Posted by sushi View Post
    Just lost all of my contacts (or rather - none of them appeared on the phone). This was just after the recent Luna restart due to the issue I mentioned here: http://forums.precentral.net/palm-pr...ml#post2274289

    Reboot brought them back.
    Not having any of the problems with the touchstone that you are having sorry.
  7. #1267  
    Quote Originally Posted by sphyg04 View Post
    phone restart has always worked for me.
    Tried that several times and it still sits at "Checking for Updates" The phone isn't locked up or anything as I have tried to close it and retry to no avail. Just to let you know, I tried updated on the wireless and on the EV network (yes the icon is there).
  8. #1268  
    Quote Originally Posted by gdbaker65 View Post
    Tried that several times and it still sits at "Checking for Updates" The phone isn't locked up or anything as I have tried to close it and retry to no avail
    Quote Originally Posted by sphyg04 View Post
    Do you have wifi enabled, and are you on a wifi network or 3G? I think you have to be on one or the other, so if you see the icon 1x or 2x it wont work. (I think) but if you see Ev or the wifi connection it will.

    Did you consider my response?
  9. #1269  
    Quote Originally Posted by sphyg04 View Post
    phone restart has always worked for me.
    Quote Originally Posted by sphyg04 View Post
    Did you consider my response?
    Yes I did. I am on the EV network. I can do everything else on the network like GPS, browse the internet, watch Sprint TV, with good response. I tried just using the wireless and the only thing that doesn't seem to work is this Update App.
  10. #1270  
    Quote Originally Posted by gdbaker65 View Post
    Yes I did. I am on the EV network. I can do everything else on the network like GPS, browse the internet, watch Sprint TV, with good response. I tried just using the wireless and the only thing that doesn't seem to work is this Update App.
    try a battery removal for 30 sec or more. I am clueless man, unless you wanna try a soft reset
  11. #1271  
    Ever since my phone updated, it has been 5 mins behind. I've tried, restarting, turning on/off the network zone and time, i have turned on/off airplane mode, i have even taken the battery out. Anyone else having this issue?
  12. #1272  
    I cannot turn up the volume for my ringer. Even under Sounds and Ringtones, my ringtone volume is all the way up, but when I press the volume buttons on the side of my pre, it's showing a crossed out bell, meaning the ringtone volume is all the way to the bottom.
  13. sushi's Avatar
    Posts
    147 Posts
    Global Posts
    254 Global Posts
    #1273  
    Quote Originally Posted by planetasia415 View Post
    I cannot turn up the volume for my ringer. Even under Sounds and Ringtones, my ringtone volume is all the way up, but when I press the volume buttons on the side of my pre, it's showing a crossed out bell, meaning the ringtone volume is all the way to the bottom.
    This may be obvious, but just bear with me: do you have the silent switch enabled (top of the phone)? The bell with a slash means silent, not volume all the way down.
  14. #1274  
    Quote Originally Posted by sphyg04 View Post
    try a battery removal for 30 sec or more. I am clueless man, unless you wanna try a soft reset
    What are the steps in doing a soft reset?
  15. #1275  
    Quote Originally Posted by sphyg04 View Post
    Was it from the app catalog? If so, that shouldn't have caused your problem.
    Yeah it was thought it was kinda weird that the install failed and thats when this mess started happening? It could be a coincidence but its very weird.
  16. mdvision's Avatar
    Posts
    23 Posts
    Global Posts
    76 Global Posts
    #1276  
    Quote Originally Posted by planetasia415 View Post
    I cannot turn up the volume for my ringer. Even under Sounds and Ringtones, my ringtone volume is all the way up, but when I press the volume buttons on the side of my pre, it's showing a crossed out bell, meaning the ringtone volume is all the way to the bottom.
    This usually means you have the ringer set on vibrate. Have you tried sliding the ringer switch on the right side top edge?
  17. #1277  
    Quote Originally Posted by gdbaker65 View Post
    What are the steps in doing a soft reset?
    Go to the last page of your apps, where help and settings are, and open up device info. (As I look at this now, it has changed since 1.4) Scroll down and select reset options. Then there are some options there you can choose. Might try the restart option first. Then go from there. Let me know, but as I said earlier, I am not positive this will help.
  18. #1278  
    Quote Originally Posted by planetasia415 View Post
    I cannot turn up the volume for my ringer. Even under Sounds and Ringtones, my ringtone volume is all the way up, but when I press the volume buttons on the side of my pre, it's showing a crossed out bell, meaning the ringtone volume is all the way to the bottom.
    =) Are you new to palm devices?
  19. #1279  
    Quote Originally Posted by sphyg04 View Post
    Go to the last page of your apps, where help and settings are, and open up device info. (As I look at this now, it has changed since 1.4) Scroll down and select reset options. Then there are some options there you can choose. Might try the restart option first. Then go from there. Let me know, but as I said earlier, I am not positive this will help.
    Didn't help. What happens when you select Update on your phone?
  20. #1280  
    Quote Originally Posted by gdbaker65 View Post
    Didn't help. What happens when you select Update on your phone?
    I press updates, it loads up. Says checking for updates. After about 45 sec it says:

    Your phone is up to date.

    What's new in Palm webOS 1.4

    la
    la
    la
    la
    la
    la

Tags for this Thread

Posting Permissions