Page 5 of 96 FirstFirst 12345678910 15 55 ... LastLast
Results 81 to 100 of 1902
  1. Gomer03's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #81  
    Quote Originally Posted by 90awdsm View Post
    I have time and no use for my phone right now so i'm going to visit the Doctor and report back to see if that fixes the grey camera/video screen.
    As am I in 2 hours when I get off work.
  2. e1allen's Avatar
    Posts
    65 Posts
    Global Posts
    76 Global Posts
    #82  
    Ok, I had an issue, after I clicked the install button, the phone showed the little reset icon then went completely black, I waited a few minutes, tried the power button then nothing. So I took the battery out, still nothing. 5 minutes later after searching for doctor I unplugged the phone and took the battery out again, this time it turned on and went straight to installing the update, no issues after update other than phone shutting off.
    To Honor With Dignity- USAF Honor Guard
  3. 90Awdsm's Avatar
    Posts
    38 Posts
    Global Posts
    72 Global Posts
    #83  
    ^^
    I downloaded the 1.4 fresh DR from palm and i got the "We were unable to Restore your phone"


    I'ma try again and see what happens.
  4. 90Awdsm's Avatar
    Posts
    38 Posts
    Global Posts
    72 Global Posts
    #84  
    Ok, well idk if this has anything to do with the Camera Grey Screen issue,

    But even though i had no patches, I installed package manager and preware and just ran the EPR and then did a full restart.


    Now my camera/Video Capture are working fine again.
  5. #85  
    I just did the update. Everything is working but when i go to upload my videos the facebook option doesn't appear. Anybody else having the same problem.
  6. #86  
    I don't see the time spent in a call anyone else?
  7. #87  
    I tried uploading my videos but i don't have the facebook uploader. Do you have that problem.
  8. #88  
    Jordan, "Time Spent" is one of the patches that isn't working right now. You'll get an update in Preware when it does though.
  9. #89  
    The update failed on my Pre, I'm with O2 in Ireland.

    After the 1.5 hours of download/unpacking/etc, I was left with an Exclamation icon and the url www_palm_com/ROM.

    They tell you there to download the WebOS Doctor.

    So that's downloading 1.4 again to fix my phone ...
  10. #90  
    AUPT didnt work for me after i updated my phone and now it is acting crazy
  11. #91  
    Quote Originally Posted by ericco View Post
    Jordan, "Time Spent" is one of the patches that isn't working right now. You'll get an update in Preware when it does though.
    it's part of the update when you click on the person in history it shows you the number and it has to show you the time spent too no need for patch.
  12. 90Awdsm's Avatar
    Posts
    38 Posts
    Global Posts
    72 Global Posts
    #92  
    Quote Originally Posted by FERNANDO MARTINEZ View Post
    I just did the update. Everything is working but when i go to upload my videos the facebook option doesn't appear. Anybody else having the same problem.
    Are you logged into your facebook account?

    I think in order for you to get the option you must be signed in
  13. #93  
    you can tap the contact photo or icon in a call history entry to display options for that entry, including dialing an alternate number, sending a text message, opening a contact, or adding the number as a contact. The expanded display also includes call details such as (((call length))) and phone number type. I DON't SEE THE CALL LENTH I ONLY SAW IT FOR LIKE 5 seconds THEN IT WENT AWAY!!! After a luna restart.
  14. #94  
    Quote Originally Posted by kiukiukiu View Post
    I am using O2 UK pre with rebelsim. After update to 1.4, my Pre shows I am on roaming. And I can't manual choose network and input my APN setting...........
    Same here, and i cannot receive calls. Outgoing calls are working though.
    (Vodafone NL here)
  15. #95  
    I haven't seen any comments on this yet but the GPS and Data Toggle apps don't run like they used to. Instead of simply running as a toggle button which switch on/off they now switch to card view and make you close down the card every time....kinda ruins the purpose of a toggle. Anybody else see this?
  16. #96  
    I would stay away from the iphone spoof. Caused my wifes pixi to be stuck on palm loading screen, no pulse.
  17. #97  
    Quote Originally Posted by BrewCity View Post
    Sorry to hear that. I would have preferred to be the only one to lose Memos.
    I'm not totally sure about this, but do you have Backup turned on?
  18. #98  
    So I know this is the webOS 1.4 issues thread....



    ....but I just wanted to post that I'm not having any issues. AUPT is amazing and 1.4 is great, everything works like it should!

    +1 for webOS Internals
    +1 for Palm
  19. #99  
    so no one is having issues with not being able to view the lenth of ur call under history? Ugh!
  20. #100  
    Quote Originally Posted by foosball View Post
    I haven't seen any comments on this yet but the GPS and Data Toggle apps don't run like they used to. Instead of simply running as a toggle button which switch on/off they now switch to card view and make you close down the card every time....kinda ruins the purpose of a toggle. Anybody else see this?
    Yeah that is a bit quirky but at least you still have easy access to those functions.

Tags for this Thread

Posting Permissions