Page 49 of 96 FirstFirst ... 39444546474849505152535459 ... LastLast
Results 961 to 980 of 1902
  1. #961  
    Quote Originally Posted by DavidJ View Post
    * Games such as Tanagram Puzzle & Word Whirl don't work
    Sorry about not submitting my Word Whirl update sooner. The developers REALLY expected one more version to test, because 1.4 as it is released has many bugs. I was surprised that Palm released 1.4 and hurried to get my update in. Many developers were caught like this, some whose apps still don't work.

    The new features were great, but the process a bummer. I think Palm might have decided to jump the gun, because of the CES promise. I hope to see 1.4.x update soon. I'm still trying to code around some minor issues with Word Whirl now.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  2. #962  
    Can anyone get drPodder to work? I had to Doctor mine to 1.3.5.1 then over air to 1.4. All apps were gone. I can't get streaming apps to work. Pandora, Radiotime, drPodder. drPodder is a favorite app of mine. Any ideas? Thanks
  3. leftclick's Avatar
    Posts
    5 Posts
    Global Posts
    7 Global Posts
    #963  
    Since the WebOS 1.4 update (palm pre phone), the Contacts section of the Google Voice web app m.google.com/voice is being cut off about 1/3 of the way down the page in the contacts list, and in the contact details. It makes it impossible to call an alternate number for anyone (anything past the first phone # option). Even that first phone # option is only partially viewable cause it is also being cut off.

    If you use Google voice or have an account. Check it out on your phone, and chime in so we can see how widespread this issue is and hopefully get Palm, and/or Google to fast-track us a fix.

    With the death of gDial Pro and now this, Google Voice has now been officially rendered useless on WebOS. At least for me anyway :-(.
    Last edited by leftclick; 02/28/2010 at 09:50 PM.
  4. #964  
    Quote Originally Posted by ben_dov View Post
    You don't have icon coz u are using wifi, turn off wifi and the icon will show
    I believe this is incorrect, the icons would move over, it is because of the Mute Icon patch
    Last edited by pjjohn73; 02/28/2010 at 09:59 PM.
  5. #965  
    After webOS 1.4 I cannot unlock my Pre with Rebelsimcard as I was able to do before. Somebody else with the same issue.???
  6. #966  
    Quote Originally Posted by WickedroU View Post
    my phone is super laggy and buggy since my update. It will freeze for about 30 sec randomely. 3he latest that it just did is after pressing power to wake it up it's on the main screen with the ball covering the launcher. No faded screen or anything. I haven't doctored yet and I did remove all my patche before 1.4.webos has always been a little laggy for me but not to the point that it bothers me. But I do notice that the new card system makes me feel like it takes LONGER for apps to load. Oh well. I do still love webos.
    I dont like the new card loading either.
  7. #967  
    Can you please tell me how to post? Thanks
  8. #968  
    after using DR to fix the browser issue, i reinstalled Preware, but i cannot get the feeds for Preware. As soon as i open it, an error appears that says "The Package Manager Service is not running. Did you remember to install it? if you did......"

    if i click OK, it opens Preware, but nothing is available.

    PLEASE HELP.
  9. Igor987's Avatar
    Posts
    68 Posts
    Global Posts
    69 Global Posts
    #969  
    There seems to be a bug with 1.4 in Tasks. When you change the due date to a later date, the task stays in its original position when sorted by due date. And that task still shows as due today. But if you close Tasks and open it again, all is right.
  10. #970  
    Can Someone PLEASE help me!!!!!

    I downloaded 1.4 w/o removing patches (although I did update them before) and my update worked perfect, but now none of my patches work and when I try to open Preware it never stops loading then a warning pops up on my phone saying "warning critical memory space, clear cards" but thats the only card up!!! Then it become super laggy and I cant even exit the screen & it doesnt respond to touching.

    Everytime I have to remove the battery and reboot. Like I said the phone itself works great with the new features, but how do I get my Preware to work?!?!?!

    Is this something I should just remove preware/luna/filecoaster??? I MISS MY PATCHES!!!!
  11. #971  
    Quote Originally Posted by bevcraw View Post
    I know you can't tell by this thread but there were many of us with patched phones who updated without any problems. I just followed the instructions.
    WebOS is great so far after 2 days of use. However, I wanted to update right away, which may have been a mistake. Sprint Navigation is broke, can't listen to any ringtones anymore, and Pandora does nothing but spin.

    I hadn't modded anything, so not sure what could be the problem.

    Anyone else have these problems? I read the first 25 pages of this thread, and didn't see the exact issues that I'm having, but did see others.
  12. #972  
    Camera Shutter speed is Significantly Slower after 1.4
  13. #973  
    Quote Originally Posted by 6tr6tr View Post
    Sometimes when I'm on a call and I need to press a button (say "7" to erase in voicemail) or end the call, it does not react to my press for about 5 seconds! This NEVER happened in 1.3.5. Anyone else getting this?
    YES!

    Quote Originally Posted by swimmerman272 View Post
    I have a few general complaints about 1.4:
    -Wayy back when 1.2 or 1.3 (I don't remember which) was updated, they dramatically increased the speed of the camera and photos apps. That has been more than negated in this update; IF the camera will even initialize, it takes at least 10 seconds now. It renders the camera/video functions almost useless.
    -Switching between apps has slowed down immensely. Often when I press the center button (Sprint Pre) to go to card view, the little thing in the upper left corner that says "Sprint" or "whatever app youre in" will just disappear or get stuck on whatever app I was in. It takes about 10 seconds to go away.
    -Answering and hanging up phone calls takes considerably longer. 1.3.5 seemed to fix this issue for me, but it has since returned in full force with 1.4. Usually I'll slide the lock up to answer and then have to wait a second or two for it to stop ringing so I don't go deaf when I put it up to my ear.

    Do you think this could be caused by patches? I have made the mistake of forgetting to remove patches before major updates before and usually would just wipe the phone clean, but supposedly the most recent update to patches made it no longer necessary to remove them.

    Other than this, I'm generally fairly satisfied with 1.4. On the flip side, I was pretty happy with 1.3.5, considering my phone worked then.
    You guys can disregard this-I stepped on my phone and destroyed it. I'll let you know if I still have issues on Tuesday when I get it back :P
  14. #974  
    to pack leader:

    I had same experience before, you can try this

    http://forums.precentral.net/palm-pr...y-cards-2.html
  15. #975  
    Quote Originally Posted by danib62 View Post
    Has anyone else noticed that when the phone vibrates for an alert (such as a text message or IM) it vibrates for a much shorter period of time then it did with 1.3.5.1. I find it very easy to miss texts with 1.4 when my phone is silenced in my pocket.
    Yes and I hate it for the exact same reason!
  16. kingle1's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #976  
    Quote Originally Posted by ajffja View Post
    First off, thanks to all for posting SO MUCH great info. Second, my apologies if what I am about to ask has been answered. I have been searching endlessly for the answer to the following and I simply haven't spotted it yet amidst all this information.

    MY CHALLENGE: My Pre updated to 1.4 overnight on its own. Had Preware installed with about 50 patches and a theme. Attempted the "Update All" this morning and I get the "error updating: see ipkg log" message. I get this when I attempt to add new patches, remove old ones, update existing, etc. I have rebooted MANY times.

    I finally got a fresh and clean Preware and Package Manager Service installed via WebOSQuickInstall. So, I am good there. All this said, please help me figure out getting patches etc back in order.

    Thank you.
    Bottom line, two answers:

    1. Be patient. The servers at Preware (webOS Internals) have been inundated with all of us ******* doing exactly what you're doing.
    2. Be sure to remove the browser Multi-Mod patch. Preware will not do it automatically, and it will lock up your web browser.

    HTH
  17. #977  
    Quote Originally Posted by leftclick View Post
    Since the WebOS 1.4 update (palm pre phone), the Contacts section of the Google Voice web app m.google.com/voice is being cut off about 1/3 of the way down the page in the contacts list, and in the contact details. It makes it impossible to call an alternate number for anyone (anything past the first phone # option). Even that first phone # option is only partially viewable cause it is also being cut off.

    If you use Google voice or have an account. Check it out on your phone, and chime in so we can see how widespread this issue is and hopefully get Palm, and/or Google to fast-track us a fix.

    With the death of gDial Pro and now this, Google Voice has now been officially rendered useless on WebOS. At least for me anyway :-(.
    Same problem here. The only thing is, when you text someone through google voice and they text you back, it gives you a specific number for that individual. If you call that number, it will call the person who you texted. Each person's is different. So just text everyone from the net, tell them to send you a conformation text, then save those numbers to the contacts and bam, google voice at the touch of a finger! Amazing right? Or did you already know that?

    Whenever you wanna text through google voice, just use that specific number that they give you and they will think you are sending or calling from your google voice number!

    Hope this can help for the time being. Hoping for a good google voice app soon!
  18. #978  
    Quote Originally Posted by ericco View Post
    There are 60+ patches listed in Preware as "Unavailable".

    They include things like:

    "Delete From Notification"
    "Enable Landscape Email"
    "Enable Vibration (in calculator)"
    "Haptic Feedback Manager"
    "New Card Per Convo"
    "Show Download Count (in app store)"
    vibrate length changes
    and hiding any apps.

    Here's hoping the list will greatly diminish this week.
    yeah, no kidding. i was hoping that meant some of those (like landscape email) were enabled in the update but, no-go.
  19. #979  
    Shared google calendar events not showing up in any calendar view after updating to 1.4. Anyone else having this issue? I've searched this thread and the forums and not seeing it anywhere.

    To be clear, my Exchange calendar and my main google calendar shows up, but my wife's shared calendar, US Holidays, Contact birthdays and other shared calendars (I have a ton of 'em!) aren't showing up in any of the daily/weekly/monthly views. When I go to display options, I can select colors for each of them, but they just don't show up. I've switch them on/off several times trying to get it to work, but still nothing...
  20. #980  
    Quote Originally Posted by Raphy View Post
    my phone keeps going off line while trying to load PreWare, anybody else havingthis problem after 1.4??
    mine was doing this. actually it couldn't handle loading much of anything. webos doctor got me back to pre-update status and it was working. i went to updates to try the install again but the 1.4 showed as a 140+ MB file now as opposed to the initial 32MB or so. well, i installed it fine and it wouldn't crash but now preware wouldn't open. after updating webos quickinstall and downloading package manager and preware that way, no problems at all. in fact, my pre runs better now than before. much smoother!

Tags for this Thread

Posting Permissions