Page 3 of 96 FirstFirst 123456781353 ... LastLast
Results 41 to 60 of 1902
  1. saiks's Avatar
    Posts
    92 Posts
    Global Posts
    106 Global Posts
    #41  
    Quote Originally Posted by ericco View Post
    There are 60+ patches listed in Preware as "Unavailable".

    They include things like:

    "Delete From Notification"
    "Enable Landscape Email"
    "Enable Vibration (in calculator)"
    "Haptic Feedback Manager"
    "New Card Per Convo"
    "Show Download Count (in app store)"
    vibrate length changes
    and hiding any apps.

    Here's hoping the list will greatly diminish this week.
    Mayb the patch creators are sleeping... Mayb you will see different results in the morning.
  2. #42  
    Not sure if others will hit this, but my video wouldn't upload to youtube while having Jasons YT video download patch. had to remove it to get video to upload.
  3. #43  
    anyone lose all of their memos?
    It's not the life you lead but
    the style in which you live it.
  4. #44  
    I downloaded the update and went to install but when I hit "Install Now" it went right back to the download page, telling me there is a 0mb update and it just tries to download nothing.

    I restarted my phone, it validated my download and said "Install Now" but then it jumped right back to the download screen for a 0mb file.

    Anyone have any ideas why it is doing this?

    I am using the O2 Pre in the UK
  5. Gomer03's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #45  
    Ok, now it's power cycling.....***.
  6. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #46  
    I captured some video on my Wife's Pre and MMS'd it to my Pre (both on Sprint). All but the last 2 seconds got sent.

    Original was 18sec, 2.2MB
    Transmitted was 16sec

    Can't figure out how to save the transmitted video from the messaging app to see its size, but it is 2 seconds shorter (I did not edit it)
  7. #47  
    i am getting Mulitiple Applications Download Failed. 22 so far on one of my Pre's
    It's not the life you lead but
    the style in which you live it.
  8. socoot1's Avatar
    Posts
    56 Posts
    Global Posts
    59 Global Posts
    #48  
    Quote Originally Posted by BrewCity View Post
    All memos are gone after update. anyone else have this problem?
    My memos remained intact after the update.
  9. #49  
    thanks for the info.socoot1. does not look to be wide spread issue. Which is good.
    It's not the life you lead but
    the style in which you live it.
  10. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #50  
    Quote Originally Posted by Gomer03 View Post
    Can't seem to get certain patches to work....My Mobile Hotspot also no workie. Im just going to uninstall and reinstall and see what happens.
    Ditto on MHS being disabled on Sprint (although MyTether 2.1.0 works).

    Please let us know if reinstalling helps.
  11. #51  
    Quote Originally Posted by socoot1 View Post
    I saw that but I didn't see one for named launcher pages. Hopefully not just me with this problem.
    Named Launcher Pages is currently unavailable.

    The reason you didn't see it in the listing is because any patches left on your phone before the update that don't work with 1.4 are still there as a "dummy patch" which places an empty place holder in your phone. It doesn't affect the phone but as soon as an update to the patch is available you will be notified within Preware.

    Hopefully they'll get these great patches updated pretty soon.
  12. Gomer03's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #52  
    I just deleted Apps and data....im gonna see what happens now.
  13. 90Awdsm's Avatar
    Posts
    38 Posts
    Global Posts
    72 Global Posts
    #53  
    Quote Originally Posted by BrewCity View Post
    anyone lose all of their memos?

    Unfortunately i did aswell, I had the tow company info, License plate number, Drivers name, Drivers ID number and so forth...

    That tow company screwed me over so bad and now i don't have their info anymore.



    FML
  14. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #54  
    Quote Originally Posted by IlyaK View Post
    Okay so here's the result of updates (Preware) after 1.4 install:

    Patches that don't work:

    - Call duration in call log
    Same problem here. Call duration in call log patch fails, and hangs up
    rest of Update All, until I remove it. I wish there was a way to skip patches
    and other app updates I want to postpone.

    All my other patches and app updates appear to have worked fine other
    than those that have moved from HB to App catalog that I haven't
    deleted and re-installed.

    ian
  15. #55  
    Sorry to hear that. I would have preferred to be the only one to lose Memos.
    It's not the life you lead but
    the style in which you live it.
  16. mflauer's Avatar
    Posts
    38 Posts
    Global Posts
    42 Global Posts
    #56  
    Scarry stuff. It says can take 15 min but mine just finished rebooting after45 min. Let you know what's working or not. Have about 35 patches
  17. #57  
    Quote Originally Posted by pumpa View Post
    Re patch issue, according to the people over at webos-internals they still have patches to port over.
    As a bunch of you are noticing there are definitely some patches that are unavailable/not working for 1.4. If you had previously downloaded them, they won't show up under unavailable in Preware, but they won't work either. They will be listed in your patches but they are just "placeholders" that will pop up as an update once the patch is ready for 1.4.

    If you download anything now from the unavailable list, it will place a new placeholder in your phone but it won't do anything for now.

    I'm sure the developers will update the patches soon and the list of "unavailables" will decrease. It's not surprising that there are so many patches that aren't compatible with 1.4. Actually, I'm pleasantly surprised how many patches still do work.

    Last edited by ericco; 02/27/2010 at 05:21 AM. Reason: added picture
  18. #58  
    that was great!!! I'm ready for 1.5
  19. Gomer03's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #59  
    Mine don't say that. Now the weird thing that just happened to me was...I deleted my apps and data.....well....the patches stayed and Preware disappeared....hmm....
  20. #60  
    apparently my mobile hotspot is not working...and the same for call situation...can anybody tell me if they updated the mobile hotspot or anything like that?
Page 3 of 96 FirstFirst 123456781353 ... LastLast

Tags for this Thread

Posting Permissions