Page 20 of 96 FirstFirst ... 1015161718192021222324253070 ... LastLast
Results 381 to 400 of 1902
  1. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #381  
    so i got impatient when it was stuck on the palm logo, and took my battery out, all my apps that i had downloaded were gone.
  2. #382  
    Quote Originally Posted by sjamie View Post
    Close the email app and reopen it for signature changes to take effect.
    I've tried closing and reopening several times, and my signature will not change from the default 'sent from my palm pre'
  3. #383  
    After update Preware takes a good 10 minutes to load (I'm on wifi w/20mbps). Also, update all doesn't work for anything. It takes for ever and eventually just has an error after accomplishing nothing. I'm being forced to go through and update each patch individually.
  4. #384  
    Issues so Far:

    * After the Web / Browser app would not access websites for over an hour, it resolved itself. Magically.

    * Video would record, but not play. A reboot solved this.
  5. Tedcas's Avatar
    Posts
    271 Posts
    Global Posts
    281 Global Posts
    #385  
    Quote Originally Posted by diana.gee View Post
    This is the reason I am checking this forum today. This is happening to me too and it's frustrating. I hope this can be fixed.
    Me too, no idea why...
  6. #386  
    i was having the same problem then read on another thread that 1.4 moved the prl back and you should update it. did so and now browser is back in action. dont know how the prl would affect the web browser but its fixed now. woohoo loving 1.4
  7. #387  
    oh my, 23 pages? We're supposed to read through on a pre - ugh. Changelog says I should be able to choose my own Notification tone, via Sounds and Ringtones. I don't see how - or any difference from 1.3.5
  8. #388  
    Quote Originally Posted by Malyshka View Post
    For the life of me I can't find the patch that resets it so your applications go to the first page and to the top when you restart them.

    Can anyone remind where to find that patch?
    It hasn't been updated to be compatible with WebOS 1.4, so it doesn't show up in the feed yet. When/if updated, it'll show up in

    Preware:Available Packages:Patch:Launcher.

    I had related patch "Reset to Middle Page" installed, and AUPT replaced it with a placeholder that doesn't do anything except make Preware watch for the update.
  9. #389  
    Quote Originally Posted by skakum View Post
    Signatures were erased for all email accounts and can't be changed from the default "-- Sent From My Palm Pre".
    Sorry to hear that. Signatures still intact for me since 1.4 upgrade.
  10. #390  
    I installed 1.4 last night and just got around to looking at it tonight. It looks like everything installed fine. My problem is that when I went into ringtones to look around it still had guitar as my ringtone but when I went to change it it showed no other ringtones were available, even the preloaded ones. Guitar didn't even show up. Any ideas??
  11. #391  
    Quote Originally Posted by rlopin View Post
    Quick Contacts 1.0.1 out on HomeBrew no longer works. It just hangs on the loading contacts screen.
    Ditto here
  12. #392  
    Quote Originally Posted by dwhitman View Post
    It hasn't been updated to be compatible with WebOS 1.4, so it doesn't show up in the feed yet. When/if updated, it'll show up in

    Preware:Available Packages:Patch:Launcher.

    I had related patch "Reset to Middle Page" installed, and AUPT replaced it with a placeholder that doesn't do anything except make Preware watch for the update.
    Oh, thanks! That explains it. Now I can stop looking.
  13. #393  
    I record video fine . But the play back is choppy ! It really pixelated when there is movement .
  14. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #394  
    Quote Originally Posted by jmpetersen View Post
    oh my, 23 pages? We're supposed to read through on a pre - ugh. Changelog says I should be able to choose my own Notification tone, via Sounds and Ringtones. I don't see how - or any difference from 1.3.5

    you have to go to email or whatever app you want to change.

    for email
    1. hit the drop down menu

    2. pick an email account

    3. pick alerts

    4. change to ringtone

    5. then select ringtone again after the little menu closes then u should be able to pick which one u want
  15. #395  
    Quote Originally Posted by jmpetersen View Post
    oh my, 23 pages? We're supposed to read through on a pre - ugh. Changelog says I should be able to choose my own Notification tone, via Sounds and Ringtones. I don't see how - or any difference from 1.3.5
    Go into something that gives notifications, like Messaging. Click the messaging launch menu (top right) and then - Preferences & Accounts. You can change it there.

    Same thing with Calendar, so on.
  16. #396  
    just noticed when i open my launchpoint shortcuts itll open launchpoint and then the messaging app. never did that before 1.4. not a big deal just a little annoying. anyone else notice this or am i just lucky.
  17. Evansgw
    Evansgw's Avatar
    #397  
    [QUOTE=bevcraw;2260129]Mine worked okay.

    [url]

    none of them work for me. Even if I click on other peoples links. Grr.
  18. #398  
    is anyone else having issues with my tether after the update?
  19. DDT1345's Avatar
    Posts
    152 Posts
    Global Posts
    161 Global Posts
    #399  
    In a previous post, I metioned I would upload my Preware errors. Here they are:

    preware_2010-27-02_122835.png

    preware_2010-27-02_123811.png

    I believe they are just a time out on the Precentral feed.

    -Kevin
  20. #400  
    is anyone else having issues with my tether after update

Tags for this Thread

Posting Permissions