Page 25 of 27 FirstFirst ... 152021222324252627 LastLast
Results 481 to 500 of 534
  1. #481  
    Love the upgrade, can't wait for Adobe© Flash to come...
  2. #482  
    Have anyone's Touchstone problems stopped?

    I haven't been checking this thread much and I don't know if it's because I just got a new phone, but the charger doesn't go on/off when it's at 100% or anywhere. Very nice.
  3. rasmithsr's Avatar
    Posts
    12 Posts
    Global Posts
    26 Global Posts
    #483  
    I downloaded the webOS1.4 upgrade early Saturday morning (around 3:00 AM). Other than it taking about 45 mins. to complete, it was flawless. Way to go Palm!
  4. jermajesty's Avatar
    Posts
    2 Posts
    Global Posts
    32 Global Posts
    #484  
    I am impressed with 1.4. I installed it on a Pixi (company issued test unit) Friday at midnight. Overall assessment is that it makes this Pixi a usable phone. Most of the lags are gone, I don't get the "too many cards" message when I open one card, I can have more than one card open without the phone slowing to a crawl, and it is generally more snappy than before. I was going to recommend that my company not issue a Pixi to anyone, but I am now warming up to it.
  5. #485  
    It's worked well for me! No glitches to mention.
  6. #486  
    Quote Originally Posted by 2tatdler View Post
    Try plugging in headphones, running your music app, then uplugging your headphones.
    this seems to have fixed my audio problem too. Thanks!!
  7. #487  
    Quote Originally Posted by lvav06 View Post
    I agree, the card place holder does seen to slow some apps down. I also cam a cross 2 pictures of females I do not know ( one black and one white goth looking girl) in the photos section under a "files" folder that I never had before, creepy.
    I just checked my phone's picture app and how about that... 2 pictures I never took/downloaded. One girl in a bikini in a pool (she doesn't look all that bad either and one of a sunset by a lake or something).

    No idea where those pics came from

    This pictures are also in a folder called "files".
    Last edited by fastamx79; 03/01/2010 at 02:18 PM. Reason: added more info
  8. #488  
    Quote Originally Posted by dwhitman View Post

    There is absolutely no need to remove apps. If your patches are up to date, no need to remove them either. You DO need to remove any theme you have installed.
    Everything I've seen says to remove the patches.

    One time previously, I upgraded without removing them. Ended up having to Doctor the phone.

    So, I'm removing mine. . .
  9. #489  
    Quote Originally Posted by MaxGator View Post
    Everything I've seen says to remove the patches.

    One time previously, I upgraded without removing them. Ended up having to Doctor the phone.

    So, I'm removing mine. . .
    In the past you would need to remove patches. But now the internals team came up with AUPT Auto Update Patch Technology on patches.

    http://forums.precentral.net/webos-p...echnology.html

    I left my patches installed when I updated to 1.4 and everything worked great. You still need to remove themes if you have one installed before updating.
  10. #490  
    Agree with some on here that the app "loading" animations are pointless. Takes far too long to wait for them while pulling up SMS, dialer, etc. It seems like for every step Palm takes forward, they take two back...
  11. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #491  
    I personally like the app loading animation and window; it allows me to swipe to my other window and not have to wait for the new app to finish loading to minimize and switch to something else. In terms of the time, now that we see a loading window we assume its taking longer, but for me the time it took for it load the app is the same.

    Overall, I'm very pleased with the update. The only problem I am having is sometimes when I click on edit after shooting a video, it will just hang for a very very long time or crash. But it only happens in a rare case so I am not too worried or concerned.
  12. bm00re's Avatar
    Posts
    4 Posts
    Global Posts
    8 Global Posts
    #492  
    Eager to see if Qik will work now that video recording is available....
  13. laze's Avatar
    Posts
    265 Posts
    Global Posts
    266 Global Posts
    #493  
    A very impressive update. I do see a speed increase and I'm not being blinded by the fancy new way applications launch either, it's genuine.

    What they need to work on now is some sort of service that aggressively manages the memory applications use and release when they close. That's the main killer when performance is concerned.
    You're invited to follow me on Twitter
  14. laze's Avatar
    Posts
    265 Posts
    Global Posts
    266 Global Posts
    #494  
    Quote Originally Posted by blueeyedbanditt View Post
    Agree with some on here that the app "loading" animations are pointless. Takes far too long to wait for them while pulling up SMS, dialer, etc. It seems like for every step Palm takes forward, they take two back...
    You will be proved wrong re: speed in a review at some point and the loading animations aren't pointless, it's valuable user feedback that visually shows the user the application has opened as a card.
    You're invited to follow me on Twitter
  15. #495  
    Quote Originally Posted by blueeyedbanditt View Post
    Agree with some on here that the app "loading" animations are pointless. Takes far too long to wait for them while pulling up SMS, dialer, etc. It seems like for every step Palm takes forward, they take two back...
    My dialer comes up so fast now that it does not have a splash screen. 1.4 is working great on my phone.
  16. NXD10's Avatar
    Posts
    71 Posts
    Global Posts
    81 Global Posts
    #496  
    Love the new OS - MUCH faster, the screen even seems brighter. Lots of nice little tweeks. Love the video.

    Two problems:

    I didn't remove my tweeks, and everything worked fine. BUT I couldn't update them (error) via pre-ware. I removed them retroactively. Booting now, I'm hoping it works (it seems to be - no errors yet).

    When I went to m.npr.org (the National Public Radio mobile site) with the browser, there is no scrolling. Their regular site (npr.org) is beautiful in the new browser. No joy on the m.npr.org one. Strange.

    All other m. sites seem to work fine - google, nytimes, etc. Previously, m.google.com had thought I was an ipod (because of the tweek) and kept sending me ipod only info. It doesn't any more. Yay, update.

    I'm not sure what's going on.
  17. NXD10's Avatar
    Posts
    71 Posts
    Global Posts
    81 Global Posts
    #497  
    Yes, all non-functioning patches were removed and the system is clean.

    Nice, nice install.
  18. organix's Avatar
    Posts
    22 Posts
    Global Posts
    138 Global Posts
    #498  
    Anyone having memory issues? I tried to open up NFSU and I got the "too many cards open" message. I rebooted my phone and it worked fine, but I never had this happen before unless I had a bunch of open browser windows or something. This time, I had nothing open and hadn't put any heavy use on the phone since the update, so I find it odd.
  19. ckcjim's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #499  
    I'm on Sprint, around 30 patches, and I'm definitely seeing improved battery life compared to 1.3.5.1. From my perspective this is a big improvement overall.
    "Yes, yes, I know that, Sidney....everybody knows that!
    But look: four wrongs squared minus two wrongs to the fourth power, divided by this formula, do make a right."

    -- "The Far Side", by Gary Larsen
  20. #500  
    Hello. I did the 1.4 update early Saturday morning. I thought that I read on here that media sync would not show up when I connected with the usb? I still have media sync as one of my options and itunes opened when I selected media sync. I'm on the latest version of itunes (9.0.3).

Posting Permissions