Page 19 of 27 FirstFirst ... 91415161718192021222324 ... LastLast
Results 361 to 380 of 534
  1. #361  
    San Juan, Puerto Rico and downloading!!!!
  2. #362  
    done in texas
    Matt Ratcliffe, Computer Consultant

    "If you can think it, a computer can do it, faster"
  3. #363  
    with non-o2 SIM, nothing yet...

    how much data does one lose by running webos doctor?
  4. #364  
    I like some feature.. BUT the browser seems sluggish. I am at home with Wifi on and it never took as long as it does now to load a page... Precentral.net for example.

    Anyone else see this?
  5. Pre1's Avatar
    Posts
    57 Posts
    Global Posts
    76 Global Posts
    #365  
    Quote Originally Posted by drdnaga View Post
    I like some feature.. BUT the browser seems sluggish. I am at home with Wifi on and it never took as long as it does now to load a page... Precentral.net for example.

    Anyone else see this?
    yup. evdo loads pages faster than wifi now
  6. #366  
    Ok - mine has been "unpacking" for about 25 mins over wifi, does this sound normal? I'm so excited.... hurry up!
  7. #367  
    Quote Originally Posted by traceystrong View Post
    Ok - mine has been "unpacking" for about 25 mins over wifi, does this sound normal? I'm so excited.... hurry up!
    Stick with it. The whole process took more than an hour for me.
  8. jazzbarton's Avatar
    Posts
    7 Posts
    Global Posts
    15 Global Posts
    #368  
    my internet isn't going to any pages but everything else works. Seems weird when i do a universal search the page will just pop up white.
  9. #369  
    Quote Originally Posted by jazzbarton View Post
    my internet isn't going to any pages but everything else works. Seems weird when i do a universal search the page will just pop up white.
    Check, to see if you have MultiMod patch?

    It seems to be problematic, with 1.4 and if installed, web pages will not launch.

    If you have it, remove it, and your web pages will be able to open

    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  10. jazzbarton's Avatar
    Posts
    7 Posts
    Global Posts
    15 Global Posts
    #370  
    cool i'll give it a shot. will i be able to get it again you think? i use it for funformobile and shtuff like that
  11. dcigary's Avatar
    Posts
    222 Posts
    Global Posts
    239 Global Posts
    #371  
    I've tried like four times to download since 1:00am CST, and it never validates. I'll try later on today.
  12. #372  
    Using Webosqi, removed theme, kept patches. 28 min. from time of start install until I could use the phone. So far, things appear good. Need to get patches going...MAN, does this thing look weird w/o all my patches! The palm nation is GREAT! Thx to all that make these patches, homebrews, etc.
  13. #373  
    Has anyone noticed any significant improvement in battery life? I just popped my Pre off the charger for the first time since updating, with a full battery.
  14. #374  
    Quote Originally Posted by womp View Post
    Has anyone noticed any significant improvement in battery life? I just popped my Pre off the charger for the first time since updating, with a full battery.
    I havent seen any improvements. In fact it took 25% of my battery just to get the update downloaded and installed
  15. jazzbarton's Avatar
    Posts
    7 Posts
    Global Posts
    15 Global Posts
    #375  
    Quote Originally Posted by fonefanatic View Post
    I havent seen any improvements. In fact it took 25% of my battery just to get the update downloaded and installed

    it took almost 50% of mine
  16. #376  
    Quote Originally Posted by fonefanatic View Post
    I havent seen any improvements. In fact it took 25% of my battery just to get the update downloaded and installed
    hm.. well that kinda sucks.
  17. #377  
    anyone try sending a video to a person on verizon? limit in size? i have edited it from 20 all the way to 10 sec!
  18. #378  
    Slow, slow, slow, no wifi, no video, unbelievably slow like 30 seconds to launch the phone. Does anyone know if there is a way to go back to the previous version?
  19. #379  
    i have a palm pre on the sprint network and when i went to the updates part of the phone it's been saying "checking for updates..." for the past hour or so.

    anyone else? is there just too much traffic and do i need to stick it out!? i feel so left behind!
  20. tennisguy's Avatar
    Posts
    21 Posts
    Global Posts
    24 Global Posts
    #380  
    Love it! Web renders much faster.. love the video, call log, and new annimation when launching apps. The GUI also much more responsive!

    Great job Palm!

Posting Permissions