Page 16 of 27 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 534
  1. #301  
    Quote Originally Posted by frank828 View Post
    i just noticed, sprint tv looks different.

    i think the interface changed. unless i just didnt notice it before.
    all rooks same to me.

    Quote Originally Posted by frank828 View Post
    there's sprint movies now... full feature movies available for purchase. was this always there??
    Sprint movies was there before.
  2. #302  
    Quote Originally Posted by jaykimdotnet View Post
    Thanks for posting this. Quality is good!
  3. #303  
    Third video shot with 1.4 Video Recorder....enjoy

  4. #304  
    Oh, I forgot to mention that I really like the new (short) ringtones that they included with the update. It's so nice to be able to have different sounds for SMS and Email.

    The notification light is awesome too. This is easily the best OTA update so far.
  5. #305  
    Quote Originally Posted by Tiddlekins View Post
    Oh, I forgot to mention that I really like the new (short) ringtones that they included with the update. It's so nice to be able to have different sounds for SMS and Email.
    I agree, there's a few I really like.
  6. #306  
    Quote Originally Posted by Tiddlekins View Post
    One little thing that I noticed (that wasn't mentioned in the changelog) are the new icons in the Calendar when you are looking at an event's details.
    There is also a red marker showing the current time when viewing calendar next to the hour it is.
  7. #307  
    Enjoying webOS 1.4 but browser multi-mod patch will not install. Anyone else with this same problem?
  8. #308  
    Quote Originally Posted by Brain_ReCall View Post
    The Terminal app causes a Luna restart on launch. Not a concern of mine.
    anyone know if the terminus app works?
  9. #309  
    is anyone else having trouble gettting into preware? i am stuck at 'fixing unknown packages 9 of 39' for the last 10 minutes...

    help?

    i downloaded the 1.4 update and was working well but without all my patches.
  10. #310  
    I must say..IMO this was well worth the wait. I love the video recording..I stopped recording at 2 minute only cuz I had to get out of the car..great work to the multitude of teams who worked on 1.4!
  11. PDAGuy#AC's Avatar
    Posts
    78 Posts
    Global Posts
    92 Global Posts
    #311  
    Quote Originally Posted by Cringer View Post
    Woohoo. Just got my first 1.4 "Too Many Cards" appearance. Tried it on purpose though. Had just closed the Engadget app and still had NewsRoom open when I tried Sims 3.

    The GOOD news, I closed NewsRoom so nothing was open and Sims 3 opened right away without having to go into JStop or do a Luna restart. That is a first for me I believe.
    It does appear as if the "I have to restart the phone to play 3D games" scenario has been eliminated. I also tried running a few apps and starting Let's Golf, it ran but bombed. However, closing other apps and trying again it ran fine.

    Before, I'd have to restart the phone to play.
  12. #312  
    Check out this lovely page:

    Palm USA | Palm webOS update | Amazingly powerful. Surprisingly simple.

    It's the last link in the confirmation window that comes up after the 1.4 installation finishes, but some of you probably didn't see it.
  13. #313  
    Quote Originally Posted by Tiddlekins View Post
    Oh, I forgot to mention that I really like the new (short) ringtones that they included with the update. It's so nice to be able to have different sounds for SMS and Email.

    The notification light is awesome too. This is easily the best OTA update so far.
    Nice find
  14. #314  
    Quote Originally Posted by katshadow View Post
    I must say..IMO this was well worth the wait. I love the video recording..I stopped recording at 2 minute only cuz I had to get out of the car..great work to the multitude of teams who worked on 1.4!
    I agree, I was hard on them but I love what they did here. My fire still burns for flash now
  15. #315  
    I just realized Verizon, Bell and Telcel customers don't have 1.4 yet...so we're like being total *****s right now. =D Sorry guys. It's really not that great, you're not missing much....

    *turns back to the rest of us*

    did you frickin' watch the videos in the app catalog? And everything's so much snappier! It's like a brand new phone!
  16. Raphy's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
    #316  
    my phone keeps going off line while trying to load PreWare, anybody else havingthis problem after 1.4??
  17. #317  
    i take it back. rebooted and preware up and running
  18. #318  
    My second Pre won't log onto Preware at all. Just sits there.
    It's not the life you lead but
    the style in which you live it.
  19. Gomer03's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #319  
    Can't seem to get certain patches to work....My Mobile Hotspot also no workie. Im just going to uninstall and reinstall and see what happens.
  20. #320  
    Just woke up from a really hair-raising dream involving an ex wife or two, checked for updates to quell the terror...................unpacking now.

Posting Permissions