Page 14 of 27 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 534
  1. #261  
    All's well, my phone finally detected the update. I think Palm's servers were just playing games with my emotions.
  2. TexMexSol's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
    #262  
    Thanks to the Preware guys!! The only patch, out of 26, that wouldn't update was Enable Landscape PDF Viewer. I removed it and the rest updated fine!
  3. Cringer's Avatar
    Posts
    475 Posts
    Global Posts
    483 Global Posts
    #263  
    Woohoo. Just got my first 1.4 "Too Many Cards" appearance. Tried it on purpose though. Had just closed the Engadget app and still had NewsRoom open when I tried Sims 3.

    The GOOD news, I closed NewsRoom so nothing was open and Sims 3 opened right away without having to go into JStop or do a Luna restart. That is a first for me I believe.
  4. #264  
    the UI seems a little snappier. i like the launcher cards. it lets you know its actually doing something.

    video recording is cool. im not too sure why it makes you record in landscape. i tried using the flashlight while recording, but for me, as soon as i switch focus to the video recorder, the LED goes out.

    for me, the hide nascar/nfl patches didnt work :\

    mytether seems to have broken. more specifically, USBnet wont enable. i flip the switch and it doesnt stay. maybe a reinstall / update will fix it?

    i really want flash to come out :]
    hulu, addicting games, and adult swim's crazy games would be amazing on a phone

    EDIT: forgot to mention, my pre was plugged into my computer while i was updating. it popped up saying i needed to install drivers for my "modem" (pre) from sprint's website, then gave a link for something called "smartview". never came up before this update.
    Last edited by DarkAardvark; 02/27/2010 at 04:02 AM. Reason: i like waffles
  5. #265  
    Quote Originally Posted by hoo.haaa View Post
    I am in Wisconsin and I just got 1.4.0 update :-D
    Same. I got it, love video crap so far. And everything seems so much fasteR!
  6. #266  
    FYI, LED torch and the camera/video recorder do not work at the same time
  7. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #267  
    Has anyone tried reinstalling the Mobile HotSpot app to see if that re-enables the on/off slider for that app?
  8. #268  
  9. #269  
    Quote Originally Posted by vtboyarc View Post
    I took a short video, the quality is good, even while retaining small file size - 4mb for a 25 second video. However, when i tried texting it to my friend on AT&T, I got a text from Sprint saying the carrier I texted doesn't support video files that big to be texted...that seems small to me...right?
    last year i tried sending a few pictures to a friend of mine with an iphone on AT&T. it was refused for the same reason.
  10. #270  
    gets a 92 on acid3 after update, was 73 before....just in myspace alone it renderes backrounds much better, used to be some parts of the page would be white an not show baclrounds...much better. And I am very impressed at the quality of video, it would have been cool even if the quality wasn't so good, palm did a great job here
  11. #271  
    So you dont have to remove patches before updating if you have the most recent Preware, right?
  12. #272  
    Restarted and still not able to install any apps from the App Catalog. I also can't install my own app using Palm-Install.
  13. #273  
    no landscape for emails?
  14. #274  
    even on my windows phones I'd get that message, I just send it via email, works fine
  15. TexMexSol's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
    #275  
    I can't get FreeTether/Mobile Hotspot to work. Both apps open, but mobile hotspot won't let me switch it on.
  16. #276  
    I just downloaded and installed v1.4, over my WiFi connection in my house. The download and unpacking took about 32 minutes, the validation took about 2 or 3 minutes, and then the phone rebooted.

    The reboot seemed to take my typical 2.5 minutes.

    Now to play with the new features!
  17. #277  
    Quote Originally Posted by DarkAardvark View Post
    last year i tried sending a few pictures to a friend of mine with an iphone on AT&T. it was refused for the same reason.
    I wish I knew someone with a pre and 1.4 to test sending video sizes too...does anyone know what the Sprint limit is?

    And yeah, I am now on week 3 after 2 years on an iPhone...I honestly feel so much more free with the pre, and really can get more done faster.
  18. TexMexSol's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
    #278  
    Quote Originally Posted by TheMatrix31 View Post
    So you dont have to remove patches before updating if you have the most recent Preware, right?
    Right. You just need to remove your theme if you have one installed.
  19. #279  
    Quote Originally Posted by jrdejavux View Post
    it takes longer hope there is a patch to remove the pulsating crap!
    I would download that patch in a heartbeat. It definitely seems like it's slowing down the whole process. Each card has to pulsate at least twice before it pops up the app. Some of the apps are way slower to open now.
  20. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
    #280  
    I am still getting the 'Application Updates Are Available' message after updating to 1.4 -- but with none of my apps having any available updates.

    Why do I have this feeling that the root cause of this problem is that Sudoku app that used to be free, but is now a paid app that everyone had problems with in the past? E.g -- when checking for updates in the App Catalog, it would tell you there was an update for Sudoku -- even though you had removed it from your phone ages ago. I think now -- the update check thinks Sudoku needs an update, but when it lists your apps -- it isnt there.

Posting Permissions