Page 7 of 8 FirstFirst ... 2345678 LastLast
Results 121 to 140 of 160
  1. #121  
    I swear! How do I attach pictures from my pre to m.precentral.net?
  2. 90Awdsm's Avatar
    Posts
    38 Posts
    Global Posts
    72 Global Posts
    #122  
    We believe you... there are other numerous threads going around, and it is posted on main page of PreCentral
  3. #123  
    Not sure if posted already but Palm has patchnotes for the different carriers listed now but i can't post links yet
  4. #124  
    Quote Originally Posted by HelloNNNewman View Post
    *** Palm has now posted a FULL list of updated items on their support site

    You can find the full list HERE.
    It's weird that it says "New Applications NONE"
  5. loopswim's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #125  
    I bet all the wait was a calculated move by Palm....we'll see commercials tomorrow about the features of the phone. I probably wait to get it now...it's kinda anti-climatic.
  6. #126  
    Ahh, they count the video camera as the original camera. Therefore, it's not a new app technically. Looks like some exciting stuff.

    I should be able to find out as soon as the phone restarts!
  7. #127  
    Quote Originally Posted by scuba_steve View Post
    i can already hear a moderator's forehead vein throbbing.

    Countdown to thread lock. 3...2...1...

    ...0...-1...-2...-3...

  8. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
    #128  
    I'm currently downloading 1.4...I don't care if someone has already annonced this flame me if you want to..I'm effin jumping up and down in the carseat while driving! Good night
  9. #129  
    sprint in hawaii...bar is barely visible on the left side...might as well take a shower, and return to my pre/touchstone later...all my friends are iphone/blackberries...good to narrow the gap, or surpass them, depending on your point of view...about 1:30 to download/unpack/validate/install...i'll shut it down, get some sleep, and check it out in the morning...
    Last edited by kenhiraihnl; 02/27/2010 at 03:09 AM.
  10. #130  
    1.4 is sooooo smooth ...thank you palm, finally!
  11. #131  
    Is anybody having problems setting their email signatures on WEBOS 1.4? I try to set it each time and when I swipe back to save it, I find out that it gets cleared. It only shows, "Sent from my Palm Pixi."

    Thanks.
  12. #132  
    My pre was stuck on the validating screen for about 15 mins, so i threw the card away, and now it wont let me update at all. It shows the window and breifly shows that its searching for an update then it just goes blank. HELP!!!!!
  13. #133  
    Quote Originally Posted by nocturne0180 View Post
    My pre was stuck on the validating screen for about 15 mins, so i threw the card away, and now it wont let me update at all. It shows the window and breifly shows that its searching for an update then it just goes blank. HELP!!!!!
    shouldn't of had thrown the card away...it took me an hr to completely download and install and get to the main screen
    Juan

    2010-2011 Champions!

  14. #134  
    Quote Originally Posted by nocturne0180 View Post
    My pre was stuck on the validating screen for about 15 mins, so i threw the card away, and now it wont let me update at all. It shows the window and breifly shows that its searching for an update then it just goes blank. HELP!!!!!
    Have you tried resetting the pre? or even taking the battery out? Validating will take a while so next time around be patient.
  15. #135  
    it only took like 15 minutes to get it downloaded and unpacked but then when the validating bar was completely full it just sat there for like 20 minutes or so.
  16. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #136  
    Not showing an update on UK GSM Pre running Sprint firmware here Trying to resist doctoring to 1.4, but I want this update!
  17. #137  
    I reset it, it still does the same thing. popped the battery out and no change, still nothing
  18. #138  
    Quote Originally Posted by nocturne0180 View Post
    I reset it, it still does the same thing. popped the battery out and no change, still nothing
    You need to be patient.
  19. aliti19's Avatar
    Posts
    1 Posts
    Global Posts
    5 Global Posts
    #139  
    yay! It's downloading! Very slow though, even over WIFI. (Chicago)
  20. #140  
    My wife just told me her Pixi updated and it's great!
    hmmm... I wonder how my Pre got boned and hers is running faster with more patches than my Pre.
Page 7 of 8 FirstFirst ... 2345678 LastLast

Posting Permissions