Page 6 of 8 FirstFirst 12345678 LastLast
Results 101 to 120 of 160
  1. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #101  
    are people leaving there patches installed?
  2. #102  
    I left most of mine installed. I uninstalled a few because I wanted to see how 1.4 looked/worked in its natural state.
  3. jraw23's Avatar
    Posts
    77 Posts
    Global Posts
    86 Global Posts
    #103  
    Quote Originally Posted by Ziplock View Post
    are people leaving there patches installed?
    I am going to try, I have faith in the people who have been working hard to make it easier on us.
  4. #104  
    I got it waiting for the bus. I'll be crossing state lines as it finishes downloading. I'm gonna be showing this off at the engadet show taping tomorrow.
  5. #105  
    I haven't moved at all
  6. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #106  
    I left all mine installed (fingers crossed)
  7. #107  
    I left all of my patches except the LED Notification (since it is now part of 1.4)
  8. geodim's Avatar
    Posts
    276 Posts
    Global Posts
    278 Global Posts
    #108  
    Ahhhh nice....I thought the progress bar was going to be all downloading and then another one for unpacking.
    Sidekick Color > Moto MPx220 > HTC Typhoon > Moto Q > HTC Apache > HTC Hermes > HTC Tilt > Palm Pre > HTC EVO 4G > HTC EVO 3D

    iPad 16GB WiFi > iPad 2 64GB WiFi
  9. mcmadison's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #109  
    Quote Originally Posted by Jraw23 View Post
    Honestly I would try restarting your phone. Also, I would recommend downloading over wifi, because even that is going very slow. I couldn't imagine downloading over evdo
    I was actually downloading over wifi at first and it was going nowhere (got booted three times), despite the fact that I did a speedtest and I had high-speed connection over the wifi. Switched to EVDO and now it's going faster.
  10. #110  
    And right on cue, Palm just posted the following on their Facebook page (facebook.com/palm).

    Palm webOS 1.4 is now available on the Sprint, O2 UK, O2 DE, O2 Ireland, and Movistar networks (and on other carriers soon)! New in this update: Video recording, customizable notifications, performance enhancements and more. More details on the Palm blog.
    Last edited by ericco; 02/27/2010 at 01:11 AM.
  11. jraw23's Avatar
    Posts
    77 Posts
    Global Posts
    86 Global Posts
    #111  
    Quote Originally Posted by mcmadison View Post
    I was actually downloading over wifi at first and it was going nowhere (got booted three times), despite the fact that I did a speedtest and I had high-speed connection over the wifi. Switched to EVDO and now it's going faster.
    Mine downloaded in almost the same fashion on just wifi. Its validating now and then its time to shoot some video for youtube, I wonder how long until that thread starts?
  12. #112  
    *** Palm has now posted a FULL list of updated items on their support site

    You can find the full list HERE.
  13. mcmadison's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #113  
    Quote Originally Posted by Jraw23 View Post
    Mine downloaded in almost the same fashion on just wifi. Its validating now and then its time to shoot some video for youtube, I wonder how long until that thread starts?
    I give it under thirty minutes....
  14. #114  
    I must admit, the waiting for 1.4 was the worst by far...
    Why can't the mobile device manufactures get that most want a touch screen and a front face QWERTY?
  15. #115  
    Why the heck are the other threads being locked? Seriously, are multiple threads on such a day really that big of a deal? Amazing.

    Anyway, for folks downloading, it goes: Downloading...then Unpacking...then Validating...and then you have to punch an install button...at which point the screen goes dark and you get "Installing Update, Do not remove the battery"...which is where I have been for several minutes.
  16. #116  
    I'm bout ta smack someone my pre just said validating failed now I gotta download again ***!!!!
  17. #117  
    Quote Originally Posted by Ziplock View Post
    are people leaving there patches installed?
    Im leaving mine installed.. but at the same time Im crossing all my fingers and toes.. hoping it goes smoothly.. Im just Glad its finally here.. lol now I can get some sleep
  18. #118  
    downloading 1.4 as I typee!!!!! East Texas at 1:15 am!!!
  19. #119  
    I can already hear a moderator's forehead vein throbbing.

    Countdown to thread lock. 3...2...1...



    Edit...Dang...I should have counted down to thread merge
    Last edited by scuba_steve; 02/27/2010 at 01:28 AM.
  20. CAV AV8R's Avatar
    Posts
    55 Posts
    Global Posts
    58 Global Posts
    #120  
    in Alabama on Verizon......cricket....cricket....
Page 6 of 8 FirstFirst 12345678 LastLast

Posting Permissions