Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. #21  
    Makes sense, the first week I had my Pre, I had to keep resetting the clock, after exploring the apps, I discovered the settings in the "date and time" app, once I turned the network and time zone settings to the "on" position I have never had a time accuracy problem again. I just thought maybe some people had not "flipped the switch" yet.
  2.    #22  
    I am not international; I switched to Sprint to get the Pre; I haven't crossed a time zone line for years.

    Toggling network time to "off" does not fix the problem. Toggling airplane mode or resetting the device while network time is "on" does correct the clock - and I'm sure that Preset Reset will do the same thing, but what a hassle!

    "What time is it?"

    "I don't know. Let me check my Palm. Stand here and wait while I reset the thing to make sure the time is correct."

    I've had to pull out my old foghorn alarm clock to wake in the morning because I cannot rely on the Pre anymore.

    So now I'm one-at-a-time deleting apps and patches to see if one is screwing up the clock. Any ideas which one it may be?
  3. #23  
    Started yesterday, when I showed up at the post office at 3:37 according to my pre, and it was closed. I really thought I was kicking ****, working faster than ever all day and ahead of schedule for once, and alas, I was wrong. So was the time. I have toggled network time, tried to leave it off, thinking maybe the network was the problem, and my pre (after 7 months of telling correct time) loses about 1 minute, every 5 minutes!!!! This is awful, as I dont carry a watch, and I am on my phone constantly all day long (no time to reset, toggle airplane mode, etc) and dont want to install any patches, cause I cant afford to have problems with this device. (experienced some data loss cause I didnt properly undo/remove all tweaks and patches prior to the last OS update).

    My phone is my office. I NEED it to work correctly.

    During the 10 minutes it took me to type this, it lost 4 minutes!!!!!!!!
    Last edited by jkeightley; 02/17/2010 at 01:03 PM. Reason: cause its worst than ever
  4.    #24  
    jkeightley - same story. Just got back from lunch at Walmart where I purchased my first Timex since buying my Treo 680 several years ago. I'm back in the 20th Century!

    Help!
  5.    #25  
    OK. Cannot yet find the app that is causing the problem (if that is even the case).

    Downloaded Preset Reset but that really isn't helpful except once per day.

    Downloaded NPT sync which is helpful if I remember to sync it.

    IS IT TOO MUCH TO ASK TO JUST HAVE A CLOCK THAT WORKS????
  6. #26  
    Quote Originally Posted by hburgcook View Post
    OK. Cannot yet find the app that is causing the problem (if that is even the case).

    Downloaded Preset Reset but that really isn't helpful except once per day.

    Downloaded NPT sync which is helpful if I remember to sync it.

    IS IT TOO MUCH TO ASK TO JUST HAVE A CLOCK THAT WORKS????
    I'm pretty sure it's not the apps. And I'm sure we don't have the same ones. I first noticed my Pre running ahead when I got on Tweed and I would post an update and it would say I did it 15 minutes ago. It is quite annoying and I came to this forum for a fix.

    I have tried the airplane mode trick and that doesn't work every time. The only thing that does work is performing a soft reset and that's extremely annoying. I really don't want to get a new phone because I don't want to lose my texting threads (yes, I've read the thread on backing up but I don't want to be that tech savvy).

    My network time is set to on and always has been except when I turned it off just to see if the Pre would keep time. Guess what? It didn't. It's something within the Pre that is causing this issue. I shouldn't have to wait until I get a phone call for my Pre to keep the correct time. I haven't even checked to see if that even resets the Pre to the correct time. Frustrating.
    Last edited by TheTaxManCometh; 02/20/2010 at 01:08 AM. Reason: Additional information
  7. mscemt's Avatar
    Posts
    71 Posts
    Global Posts
    93 Global Posts
    #27  
    look for NTP sync in preware, resets time to data time. Works really well for the inaccurate clock
  8. #28  
    And how do you get a date in the calendar to agree with that on Yahoo?
    I get a day off no matter what I do.
  9. #29  
    Had a Pre for 2 weeks on Verizon. Suddenly time was wrong. Tried full reset and finally pulled ou battery. Fixed until I checked the next am. Tried Airplane mode per a forum post. Worked until the next day. Verizon tech support suggested turning Network time off, which I did. Said if I had more problems, take to Verizon for replacement.

    Next day, again time off. I went to a Verizon store (not a dealer). Manager turned Network Time back on and the phone reset time. She wold not replace the phone. (Am within the 30 day return period, but would have to pay a $40 restocking fee if I returned it and then got a new Pre.) Had it 4 days since without a problem.

    Can't trust Palm time. Can't trust Verizon commitments.

    Considering AT&T and the iphone
  10. #30  
    Quote Originally Posted by hburgcook View Post
    OK. Cannot yet find the app that is causing the problem (if that is even the case).

    Downloaded Preset Reset but that really isn't helpful except once per day.

    Downloaded NPT sync which is helpful if I remember to sync it.

    IS IT TOO MUCH TO ASK TO JUST HAVE A CLOCK THAT WORKS????
    Tap top left corner in Preset reset. Preset reset also allows you to sync tine now. You're not tied to once per day for syncing time or for resets. Thus, it doesn't take care of your loosing minutes issue, but it does allow you to quickly make sure your time is correct.

    Originally posted by jkeightley:
    . . .(after 7 months of telling correct time) loses about 1 minute, every 5 minutes!!!! This is awful, as I dont carry a watch, and I am on my phone constantly all day long (no time to reset, toggle airplane mode, etc) and dont want to install any patches, cause I cant afford to have problems with this device. . .
    Loosing that much time is unacceptable. You're still under warranty. Take it to Sprint, they'll probably replace it the same day. Preset reset is great for small losses of time, but you'd be having to constantly tap sync now anytime you want to know the time.
  11. #31  
    For europeans that is pretty annoying as the "sync time with provider network" feature is not working at all.

    So I wrote a small app that is syncing your clock periodically against the standard time retrieved from the internet. It is available for free in the app catalog, starting from today. Search for "Clock Sync"
    No need to start it manually every time you want to sync.
  12.    #32  
    Thanks for Clock Sync, josch, but we still need a permanent fix. And it looks like the fix may be included in webOS 1.4 according to today's post at precentral.net.
  13.    #33  
    Update since webos 1.4: I have watched my Palm Pre clock with interest since Saturday. I think Palm did something to address the previous symptoms, but they have not fixed the root problem. I am still losing time. When my Pre is at rest, time still lags; however, when I take any action, the clock adjusts to the correct network time. So, for example, moments ago I pressed the power button, and the "unlock" screen appeared, momentarily showing the time to be 10:09 then after about three seconds adjusting to 10:21 (the correct time). Thereafter, I dragged the yellow unlock button to the top, and the clock at the top bar showed 10:09 for several seconds, changed to 10:10, then quickly adjusted to 10:21. Not sure what all this means - especially for going back to the Pre as the alarm clock I rely upon to wake me in the morning.
  14. #34  
    The 1.1 version of clock sync (update is in review and will very likely arrive early next week in the appstore) has a monitoring mode which just reports periodically the differences between the device and the standard time.
    Most of the time everything is fine but in some probes the device is 1-2 min off.
    But I have not seen 10min yet. Maybe that's because Clock Sync wakes up the device to record the difference and the device's clock syncs then?
    Hm, I think I'll release a 1.2 version shortly after 1.1 that allows to enter a specific time at which the device does a "guaranteed" sync. So you can specify a sync time at 6:00 and be sure that the alarm clock will ring in time at 6:30.
  15.    #35  
    But my clock can lag by over an hour overnight, so when I set Preset Reset to reset the clock at 5:30 so that my alarm will ring at (or near) 6:00, the Pre doesn't think it's 5:30 until almost 7:00 (correct time).

    Has anyone yet identified the underlying problem? Keeping time seems pretty basic.
  16. #36  
    My clock was having this problem but not since i got the Clock Sync app. Also, whatever time i turned the phone off (eg 9:34am) when i turned it back on, it would show the same time as when I turned it off... Weird.
  17.    #37  
    Update: I am now trusting my Palm Pre again to wake me in the morning. Preset Reset set to run at 5 am and appears to do so. But the time still lags; it's just that webos1.4 seems to be checking with network time quite often and correcting the time shown.

    Once again, they've addressed the symptoms, but I have some concern that the root problem has not been fixed.
  18. #38  
    I've had my Pre Plus for about 6 months. In the first few months, I had once when the time was off by a few hours. In the last 2 months I've seen it be off as little as 15 minutes and as much as over 9 months (all in the past). I noticed one evening in December 2010 that is was showing 3/29/10 1.24a.

    I'm on AT&T and never even out of my local zone. In order to make sure the incorrect time was not coming from AT&T, I turned off the network datetime and timezone options. Within a matter of hours, it was slow by 15 minutes.

    I keep WIFI and Bluetooth on all the time. I charge every night. I did install PreWare and UberKernel about a month ago. I was running Govnah at 500/1000. I saw some posts about not exceeding 800 MHz, so I backed it down to 500/800. I quit wearing a watch (atomic-clock sync'ed) because I thought I could rely on the phone clock. I depend on the phone clock for calendar notifications. If I can't get this resolved, I'll have to get another brand of phone that is reliable.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions