Page 25 of 33 FirstFirst ... 152021222324252627282930 ... LastLast
Results 481 to 500 of 647
  1. #481  
    Quote Originally Posted by caj2008 View Post
    Easy find directory you sent it to and just remove file.
    yeah what he said too lol


    here is the link for ya!!
    http://forums.precentral.net/canuck-...r-utility.html
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  2. #482  
    Quote Originally Posted by caj2008 View Post
    Easy find directory you sent it to and just remove file.
    do i do this with webos qi? is this (/var/home/root) the directory or the path? sorry, i do not want to have to dr the phone again.
  3. #483  
    Hey Guys, I am getting ready to do my testing tomorrow, sorry for the noob question but how did you guys tested the pre battery temperature? is there an app for that?
    "I'm sorry your phone is smarter than you"
  4. #484  
    Quote Originally Posted by zx600 View Post
    Hey Guys, I am getting ready to do my testing tomorrow, sorry for the noob question but how did you guys tested the pre battery temperature? is there an app for that?
    in battery monitor open menu and it will be in detailed battery info menu is top left drop down
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #485  
    This is a great mod! I can't wait for the 800MHz patch to be done. Just got my pre a few weeks ago and I had no idea that you could do so much to modify and personalize this phone. Thanks to all of you who work on this stuff.
  6. #486  
    Going to use this once i get to 10 posts lol
    Thanks
  7. #487  
    600 working fine for me, thanks! {Jonathan}
  8. Fuu
    Fuu is offline
    Fuu's Avatar
    Posts
    43 Posts
    #488  
    works.
    thanks a lot!

    :>
  9. #489  
    Thanks
  10. lswartz33's Avatar
    Posts
    74 Posts
    Global Posts
    79 Global Posts
    #490  
    600 working great for me, thanks guys!
  11. fzammetti's Avatar
    Posts
    16 Posts
    Global Posts
    19 Global Posts
    #491  
    HAHA... just installed the 600 patch... well, maybe... See, I used Terminus to apply it on-device after I copied the file over (figured that'd be, for now, the most convenient thing after a reboot)... but unfortunately, Terminus looks to be SDL-based, so I think webOS is bumping up to 600Mhz anyway I checked the freq before doing the patch and it was sitting at 600000 already, and I know I didn't have any sort of speed-related patches applied because I just DR'd my phone a few days ago So I can't actually check for sure (not without going through WOSQI at least).

    Man, I wish Terminal would get fixed under 1.4. I miss that thing!
  12. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #492  
    I just had to run EPR and it seems like this patch remained - I guess because it's not in my list of official patches?
    Twitter: @dvdmon

  13. #493  
    Quote Originally Posted by fzammetti View Post
    HAHA... just installed the 600 patch... well, maybe... See, I used Terminus to apply it on-device after I copied the file over (figured that'd be, for now, the most convenient thing after a reboot)... but unfortunately, Terminus looks to be SDL-based, so I think webOS is bumping up to 600Mhz anyway I checked the freq before doing the patch and it was sitting at 600000 already, and I know I didn't have any sort of speed-related patches applied because I just DR'd my phone a few days ago So I can't actually check for sure (not without going through WOSQI at least).

    Man, I wish Terminal would get fixed under 1.4. I miss that thing!
    if you'd done it the way its suggested you would not have any problems with this patch
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. fzammetti's Avatar
    Posts
    16 Posts
    Global Posts
    19 Global Posts
    #494  
    @caj2008: That's fine, doesn't bother me to have to remove it the same way. Is there any benefit or difference to using QI over on-device like this other than that though? Curious why you'd say you'd "prefer" I use QI.
  15. fzammetti's Avatar
    Posts
    16 Posts
    Global Posts
    19 Global Posts
    #495  
    @Shadavis08: I didn't say I had any problem with it per se... I was simply pointing out that using Terminus seems to make it impossible to tell if the patch was applied properly or not by checking cpu freq. Not sure why it's any big deal to install it the way I did, the Terminus issue aside. What am I missing?
  16. #496  
    I'm not harping on ya was just pointing out what jeff has stressed all along. why marco and jeff are real uptight with theses patches is because people don't follow directions . And its preferred that you install using his directions to insure a proper install of the patch. I guess that's why they are pushing it into preware as fast as possible. I wasn't being trying to be rude at all . My apologies .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. fzammetti's Avatar
    Posts
    16 Posts
    Global Posts
    19 Global Posts
    #497  
    Quote Originally Posted by Shadavis08 View Post
    I'm not harping on ya was just pointing out what jeff has stressed all along. why marco and jeff are real uptight with theses patches is because people don't follow directions . And its preferred that you install using his directions to insure a proper install of the patch. I guess that's why they are pushing it into preware as fast as possible. I wasn't being trying to be rude at all . My apologies .
    Ok cool, no worries. It did come across like you were hitting me upside the head... but then, I'm sure I'll deserve it for *something* today anyway
  18. #498  
    Quote Originally Posted by fzammetti View Post
    Ok cool, no worries. It did come across like you were hitting me upside the head... but then, I'm sure I'll deserve it for *something* today anyway
    I wouldn't hit ya if ya derserved it or even if ya asked me too. But I'm sure someone in here would lol ha ha!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  19. fzammetti's Avatar
    Posts
    16 Posts
    Global Posts
    19 Global Posts
    #499  
    Quote Originally Posted by caj2008 View Post
    Just one mistake at the commandline and you can be screwed. The WebOSQI is more simplistic and easier not to screw up.
    Hmm... not sure I see how this is true... I have to enter the same command either way, no? How am I any more likely to screw it up on-device versus from QI?

    Quote Originally Posted by caj2008 View Post
    This is not a show of manhood about what we know, but trying to set a good example of safety for others to follow (responsible citizen of the community).
    No disagreement there... but anyone installing something like this has to have some personal responsibility too, no? I mean, if I brick my phone I'd never come after you guys, that wouldn't be cool. I'd slap myself in the head for being a moron and figure out how to deal with it. I wasn't trying to be cool or anything, I was simply trying to make it more convenient for myself (since I've had a lot of trouble of late with my Pre connecting to my PC, doing it on-device is a lot easier and more reliable at the moment).

    Quote Originally Posted by caj2008 View Post
    RWhitby will be making this even easier by using a Preware custom install (aupt-4 protected)
    Sweet! And I'll be sure and uninstall myself before I run it from Preware again and get all the benefit that provides. Great work guys!
    Frank W. Zammetti
    Author of "Practical Palm Pre webOS Projects"
    and "Practical Ext JS Projects with Gears"
    and "Practical Dojo Projects"
    and "Practical DWR 2 Projects"
    and "Practical JavaScript, DOM Scripting and Ajax Projects"
    and "Practical Ajax Projects with Java Technology"
    (For info: apress.com/book/search?searchterm=zammetti&act=search)
    All you could possibly want is here: zammetti.com
  20. #500  
    I just installed the 600 patch and will see how it goes. I think this is great and am excited reading about the 800 patch but a little to chicken to try it out. I'll keep an eye on the thread and see what comes of it. Thanks for all the effort and patience that goes into this stuff. I love have a phone that I can customize to my liking!!!

Tags for this Thread

Posting Permissions