Page 18 of 33 FirstFirst ... 81314151617181920212223 28 ... LastLast
Results 341 to 360 of 647
  1. #341  
    ok, my question is, can we use the same patch and the same commands to install this patch after upgrading to 1.4?
  2. #342  
    yes, same patch works fine for 1.4 ..thanks guys

    i recommend installing via the patch method, so hard to remove it via command line
  3. #343  
    Confirmed to be working in 1.4. I'll be running 550MHz for a few days before I go up to 600MHz. Thanks guys!
  4. #344  
    mine had the installed file and updated fine. I think the file was overwritten when 1.4 was installed as most of my other stuff was gone (os wise% as well.

    I would say try a full erase and then dr before you claim ins. Also don't forget it has a 1 year warranty through palm.

    good luck
  5. bkbailey's Avatar
    Posts
    74 Posts
    Global Posts
    79 Global Posts
    #345  
    does 800mhz patch work fine on 1.4?
  6. #346  
    Quote Originally Posted by scoobdude View Post
    mine had the installed file and updated fine. I think the file was overwritten when 1.4 was installed as most of my other stuff was gone (os wise% as well.

    I would say try a full erase and then dr before you claim ins. Also don't forget it has a 1 year warranty through palm.

    good luck
    I cant speak for anybody else but mine was already bieng replace for a damaged speaker...AGAIN....for the third time.

    Quote Originally Posted by brandon bailey View Post
    does 800mhz patch work fine on 1.4?
    I was using the 800mhz when my daughter thought she was doing me a favor and surprising me w/ 1.4 when I woke up!

    Not sure if its safe yet to install in 1.4. Id wait till caj2008 says its ok though.

    I wont give up any info on the 800mhz patch except to say wow!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  7. bkbailey's Avatar
    Posts
    74 Posts
    Global Posts
    79 Global Posts
    #347  
    yeah i know the 800mhz patch is flippin amazing im an alpha tester
  8. #348  
    caj2008 I have resent my results.
  9. #349  
    800 does not work with 1.4 and the stock 1.4 is too dam slow for me now

    I am spoiled by 800..so I might just revert back to 1.3.5.1 until we get the new kernal!!!
  10. #350  
    Quote Originally Posted by trim81 View Post
    800 does not work with 1.4 and the stock 1.4 is too dam slow for me now

    I am spoiled by 800..so I might just revert back to 1.3.5.1 until we get the new kernal!!!
    I had to go back to 1.3.5 to do some more tests... needless to say, i'm stayin there for a while
  11. #351  
    my phone is jacked right now too im not sure if its the preware patches or your patches or what lol but im going to doctor again and we will see lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #352  
    Quote Originally Posted by trim81 View Post
    800 does not work with 1.4 and the stock 1.4 is too dam slow for me now

    I am spoiled by 800..so I might just revert back to 1.3.5.1 until we get the new kernal!!!
    I saw a thread by someone who had 1.4 and had installed the 800mhz patch, he even included a youtube video.
  13. #353  
    Quote Originally Posted by 2sslow View Post
    "My daughter decided to update my Pre to 1.4 while over clocked! It locked up during installing 1.4 and never recovered and wont go past the palm boot screen."
    In short I believe I'm the first to actually brick their Pre. Lol Actually not funny but I was lucky enough to justhave received a replacement Pre due to a speaker problem.

    In short do not update OTA w this installed.



    I want to also say this has nothing to do w/ any other patches as at the time I was wanting to test w/ a clean un patched Pre so this was a problem w/ the OTA.

    As I stated before I am not allowed to discuss the specific findings of the 800mhz patch. But I can say I had no issues at all for the 3 days prior to my unfortunate circumstance.



    I also want to say to the members who are complaining....stop tinkering w/ your Pre if you are not willing to accept the consequences...
    And to caj2008 I hope you dont let some of these posts get you frustrated... Its a great thing youve done for the Pre users.
    w/o breaking the NDA these patches are the greatest patches for the Pre....Bar none.. and Im including my own patches in that statement. lol
    I would gladly give up every single patch on my Phone for the 800mhz patch...In fact I did.
    Last edited by 2sslow; 02/27/2010 at 08:56 PM.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  14. #354  
    Man it sucks to see this come to a screeching halt, but again the warning was there that the 800 and 720s would most likely be incompatible with 1.4. doesn't make it suck any less though.
    Caj you say that your phone slowly became unstable "slowly deteriorated", I wonder if it was due to heat or a bug that caused the ram to malfunction? ether way you would know more though with the data you have collected, I just want the results...

    anyone know the max safe temp for the omap in the pre?
  15. #355  
    Quote Originally Posted by caj2008 View Post
    I even wanted to get a GUI interface! The variable build quality of the Pre may be the culprit. I knew the risks and am partially responsible. I just want peolple to know the risks and I dont want to overpromote anything.

    No one said halt...but proceed with more caution. I feel terrible about this and I tried to be honest. This phone felt perfect in every way (my second Pre, first one had a crack) and I only had apps installed when the problem first surfaced. I ran 1.4 for 2 h (playing around before I installed the patch) and it was wonderful. Started with install freezing...etc etc....phone death!! I had it working for awhile playing around ...oh well.
    sorry about what happend. you warned us all about the risks many times, and i feel bad for you. please dont let this stop you, in your work for a faster pre. thanks again.
  16. #356  
    you might wanna wait 800 mhz is in beta right now
  17. #357  
    Put up a donate button. I'll throw you $5 towards a new one. I think there's a $100 deductible for insurance clams.
  18. #358  
    Caj, PM sent!
  19. #359  
    Caj, wont mfg defect cover your phone? there is no way of them know you had overclocked right??
  20. #360  
    Quote Originally Posted by unixpsycho View Post

    So if you want 800Mhz speed and stability then stay with 1.3.5.x and install the update manager patch so you wont get forced to install webOS 1.4.
    i'm trying to find what patch this is, but i'm having no luck... can anyone point me in the right direction?

Tags for this Thread

Posting Permissions