Page 10 of 33 FirstFirst ... 5678910111213141520 ... LastLast
Results 181 to 200 of 647
  1. #181  
    Installed 600MHz patch last night. I'm running untweaked 1.3.5.1.

    Installation was very smooth and quick thanks to Caj's clear instructions. My data signal dropped immediately afterwards. This is in my house, where I usually have 4 bars. I powered the phone off, waited a minute then powered back on (no battery pull) and data had returned. Battery life was at 98% at this point. I played with the phone for no more than 10 minutes (launched Tweed, Facebook, browser and app catalog and cycled between them every few moments) and the battery dropped to 89%, nearly 1% for every minute I tested it. Plugged the phone into the wall, charged to 100%, then pulled the cord and resumed normal activity. Battery drain is back to normal and data signal hasn't dropped since. My Pre is definitely faster, and I'm really enjoying the patch.
  2. #182  
    Just wanted to give some feedback
    I would qualify myself as a normal user, meaning I am not a developer, and most of the times I have no idea *** you guys are talking about lol. However, I was able to install the 6000 patch about 4 days ago and so far the phone is faster and I have had no problems whatsoever.

    I was intimidated by the instructions on the first page, however, once I got into installing it I realized how easy it was and I am glad i did because I learned a lot by trying.

    I have sent a pm to be an alpha tester as I have the most confidence on what these guys are doing and their professional way of going about it.

    Soo, as someone already said, don't be intimidated and GO FOR IT!
  3. #183  
    So I'm 48 hours in to the 600 patch and still loving it. Phone is noticeably snappier and scrolling is smoother. Also, I am still getting very good (actually seems somewhat improved) battery life (YMMV). No glitches or hiccoughs thus far, simply a better running Pre. Thanks again caj.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  4. ThomR's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
    #184  
    Thank you so much. I am loving the new speed to my pre plus.
    Super easy to get up and going.
  5. #185  
    Quote Originally Posted by caj2008 View Post
    Thanks-but the alpha test group was closed an hour ago!!
  6. #186  
    Great work guys, my Pre works seamlessly four days to 600MHz. I just hope the release of the patch at 720 MHz, since it was closed alpha testing group.
  7. #187  
    I may be experiencing email sending issues due to this patch. It started around the time that I overclocked to 600mhz. I'll try emailing without the patch.
  8. blu8503's Avatar
    Posts
    130 Posts
    Global Posts
    278 Global Posts
    #188  
    Quote Originally Posted by caj2008 View Post
    The alpha test for the 720 and 800 MHz has started. Thirty five are now enrolled which I am increasing to 40. Let me know by PM if you are interested in .participation.

    Alpha Testers: Please follow the exact protocol (3 page) when doing these tests. We have had one instance where someone went outside and had an issue. The protocol is there for your safety and for maximum testing efficiency.
    My PM is on its way!!
  9. #189  
    Great to see this patch is running well! I recall when it was first up for download and a lil too buggy for even the above average user. I have been off the brew/patches for a few months now. As soon as I have 1.4 running well, I'll def be hittin' it hard! Thx to all who make this possible!
  10. #190  
    Lol, you copied his sig too Jeff.
    Might want to edit that out.
  11. #191  
    I've always been very afraid of trying this, but seeing you're aiming at the 800Mhz figure makes my inner geek-sense tickle... Ok, now, I'll start slowly... Let's push it to 550...
  12. #192  
    Quote Originally Posted by gollyzila View Post
    I may be experiencing email sending issues due to this patch. It started around the time that I overclocked to 600mhz. I'll try emailing without the patch.
    I am having the same problem. Im going to reboot and try updating the network settings to make sure its not the patch.
  13. #193  
    Quote Originally Posted by caj2008 View Post
    Actually I will remove my signature. I want people to donate to Rod. He does wonderful things for the community!
    Couldn't agree more.
  14. #194  
    Quote Originally Posted by manueljaime View Post
    Ok, now, I'll start slowly... Let's push it to 550...
    Already installed. Downloaded the script, moved it to its proper location using internalz, executed on developer mode and rebooted Luna. I've checked I'm running at 550 by cat'ing the proper file, and so far... so good. I feel my pre if only slightly snappier opening pictures and browsing the music files, but it could be speed is in the eye of the beholder. Will leave it installed and if there are no problems, I'll drive it to 600 when I get bored again
  15. #195  
    Can i join too? ;-)
    Live free or DIE!
  16. #196  
    Quote Originally Posted by caj2008 View Post
    Where have you been Marco, they have missed y'all?

    Scotty from old Star Trek applied to today:

    "Keptain...the Silicon wafer integrity within the warp nacelle won't handle the straaain...overload iminent"
    The day job keeps getting in the way of fun. By the time I look at the new threads it is 20 + pages long!
    Live free or DIE!
  17. #197  
    Quote Originally Posted by caj2008 View Post
    Awesome, aint it? Did you get the confidential OS1.4 delivery system info?
    Oh you better not be rubbin' this 1.4 in our faces man! Lol.
  18. #198  
    I'm loving this so far. Now if we could just get 1:1 scrolling..
  19. #199  
    Quote Originally Posted by caj2008 View Post
    Awesome, aint it...but I am going to get fired the way this is going. Did you get the confidential OS1.4 delivery system info?
    no?

    Do I have to pass a background check and a cavity search?
    Live free or DIE!
  20. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #200  
    Quote Originally Posted by unixpsycho View Post
    no?

    Do I have to pass a background check and a cavity search?
    Are those two tests redundant?

Tags for this Thread

Posting Permissions