Results 1 to 14 of 14
  1.    #1  
    Ok, I had this issue with the Treo, and the Centro, and it persists with the Pre. I had fixes for those, but does anyone know how I can make the screen DIMMER (for reading at night?), and make the volume go softer?

    When I am in a quiet room it just seems too LOUD. God forbid I use headphones. I am sure that 98% of you wanna stone me, I got this when I asked about my old Treo, (Blasphemer!), but I thought I would ask.

    Thanks in advance
  2. #2  
    Your questions confuse me a little. I don't know if I'm misunderstanding you but:

    1) Can't you just go into Screen & Lock options and reduce the screen brightness?
    2) Can't you just go into Sounds & Ringtones options and reduce the tone volume?
  3. #3  
    1) use brightnessunlinked, install lower screen brightness patch, or go into screen options and move the first slider to dim it.

    2) simply use the volums rocker to lower the sound
  4.    #4  
    Quote Originally Posted by SqyArc View Post
    Your questions confuse me a little. I don't know if I'm misunderstanding you but:

    1) Can't you just go into Screen & Lock options and reduce the screen brightness?
    2) Can't you just go into Sounds & Ringtones options and reduce the tone volume?
    They are already slid as far as they will go
  5.    #5  
    Quote Originally Posted by ChaosMarine03 View Post
    1) use brightnessunlinked, install lower screen brightness patch, or go into screen options and move the first slider to dim it.

    2) simply use the volums rocker to lower the sound
    Brightness unlinked solved half my problem_ excellent proggy
  6. #6  
    Lower screen brightness patch??? Link anyone? I have looked far & wide for this patch. Brightness Unlinked allows me to turn off the KB, but the screen is way too bright at night at 0%. I agree with OP on brightness, but sound contol isn' an issue.
  7. #7  
    Ok, I already have the Reduce Min. Brightness patch installed, but it I'd really like the screen brightness to be near black at 0%. Any suggestions TC crew?
  8. #8  
    yeah turn the phone off
  9. #9  
    Nice.
  10.    #10  
    LOL that was kinda funny though. I agree that the patches are still too bright. I can appreciate the apps that have "night mode" but it's not in everything.
  11. #11  
    I thought I was the only one who felt the screen is too bright. I have it as low as it goes all the time and it's fine in the daylight. But when my alarm goes off and I grab my phone to shut it off it lights up the whole room. But on the bright side (pun intended) at least we don't have to worry about not being able to see in dark places!
  12. #12  
    unfortunatly that is the dimmest it will go.
  13.    #13  
  14.    #14  
    Reduce Minimum Brightness patch AND Brightness unlinked fixed this for me. I may try fixed at 25% for the KB just to keep it simple...

Tags for this Thread

Posting Permissions