Results 1 to 8 of 8
  1.    #1  
    OK so I updated to 1.3.5.1 before removing patches.

    I've done everything I could think of so I doctored my phone.

    After doctoring the phone
    I reinstalled preware.
    Preware still shows all the patches that I had on the phone prior to updating to 1.3.5.1 eventhough non of the patches are truly working.
    If I try to remove the patches on preware I get an error message and it won't erase.
    Quickinstall does not show preware or any of these patches as being installed so I can't unload them from there.

    I need just 1 person who had the same thing happen to tell me step by step what they did to fix the problem.

    Also, what's with the new quickinstall? I used to be able to get to all of the patches in the previous version, but can't now.
    I used to be able to get the patch to atleast work by installing it from the tweaks on quickinstall.
  2. #2  
    I used the past version of QI and deleted Preware and Package Manager. Rebooted phone then re-installed Package Manager and preware. Rebooted phone and now all works fine.
  3. #3  
    well i ran epr it found them and it was good as new but ive heard mixed results
  4. #4  
    Quote Originally Posted by Finally Pre View Post
    I used the past version of QI and deleted Preware and Package Manager. Rebooted phone then re-installed Package Manager and preware. Rebooted phone and now all works fine.
    we meet again
  5.    #5  
    Quote Originally Posted by Finally Pre View Post
    I used the past version of QI and deleted Preware and Package Manager. Rebooted phone then re-installed Package Manager and preware. Rebooted phone and now all works fine.
    I did this prior to doctoring and none of that worked.

    Also, where do you get older versions of QI?
  6. #6  
    i have 1.3.1 still if you need it i could email it to you pm me if you cant track one down
  7. #7  
    Quote Originally Posted by 063_xobx View Post
    i have 1.3.1 still if you need it i could email it to you pm me if you cant track one down
    Ditto
  8.    #8  
    Quote Originally Posted by 063_xobx View Post
    i have 1.3.1 still if you need it i could email it to you pm me if you cant track one down
    I can't get it.
    Can you email me it at kherrman@thearchitecturaloffices.com ?

    Thanks,

Posting Permissions