Results 1 to 3 of 3
  1.    #1  
    I am new to the Pre and love it. I bought it with a bad esn and had it flashed to cricket. I have a couple of questions and hope I am in the right forum for these. First, I am unable to load the app store or run the first use and set up a palm profile, how can I fix this? And second, I loaded a new boot screen, It worked one time and the phone reverted back to he Cricket boot logo that was loaded when the phone was flashed. I have Dev Mode and Terminal loaded. I just need a little direction as I am learning how to work with this new marvel. Thanks for any help, Mike.
    Last edited by flyinsc1; 01/09/2010 at 09:18 AM.
  2. #2  
    Quote Originally Posted by flyinsc1 View Post
    I am new to the Pre and love it. I bought it with a bad esn and had it flashed to cricket. I have a couple of questions and hope I am in the right forum for these. First, I am unable to load the app store or run the first use and set up a palm profile, how can I fix this? And second, I loaded a new boot screen, It worked one time and the phone reverted back to he Cricket boot logo that was loaded when the phone was flashed. I have Dev Mode and Terminal loaded. I just need a little direction as I am learning how to work with this new marvel. Thanks for any help, Mike.
    WHAT!?!?!?!? you mean to tell me that you got a pre running on the cricket network !?!? i heard bad things about cricket , but if it worx for you sweet .
    but as for the boot screan .. sometimes you gotta redo these things a few times if they don't stick the first time. good luck .
  3. #3  
    What do you mean it has a bad ESN? Also, how did you get Developer mode turned on when you can't get past the first use screen?

Posting Permissions