Page 6 of 24 FirstFirst 1234567891011 16 ... LastLast
Results 101 to 120 of 464
Like Tree4Likes
  1. #101  
    Not sure if I should post this here, or start a new thread, but I ran a Meta-Dr'ed 1.4, coming from 1.3.1... I went in search of Need For Speed, and it wasn't in the App Catalog. I found it in Preware, which sent me back to the App Catalog. It says I need to upgrade my WebOS to be able to run the game... LOL. I was under the impression that the WebOS Doctor would have included 1.3.5 updates as well. So, did something get left out by enabling certain features in Meat Doctor? Or do I need to run a 1.3.5 Doctor before 1.4?


    Sorry if this isn't a Meta Doctor issue.

    Thanks.
  2. #102  
    Quote Originally Posted by theclerk74 View Post
    Not sure if I should post this here, or start a new thread, but I ran a Meta-Dr'ed 1.4, coming from 1.3.1... I went in search of Need For Speed, and it wasn't in the App Catalog. I found it in Preware, which sent me back to the App Catalog. It says I need to upgrade my WebOS to be able to run the game... LOL. I was under the impression that the WebOS Doctor would have included 1.3.5 updates as well. So, did something get left out by enabling certain features in Meat Doctor? Or do I need to run a 1.3.5 Doctor before 1.4?


    Sorry if this isn't a Meta Doctor issue.

    Thanks.
    It's not a meta doctor issue. It's simply the case that the app catalog does not want to give you that package, and that's the generic error message it gives.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #103  
    So it wouldn't be related to enabling Remove Carrier Check? I used the Sprint 1.4 WebOS Doctor. Does Palm use something other than that to determine where a user is? I am asking because I read about people in Europe using Sprint WebOS Doctor to have full access to the App Catalog. Hope these aren't dumb questions... I am very new to all this, but trying to learn fast.
  4. #105  
    I was able to doctor a pixi following these instructions. I hit sime walls, but finally I was able to do what I wanted. I uncommented Bypass Activation and Bypass First use App. This phone is going to another carrier that allows foreign esn's. I am having trouble with wifi. If I tap on the upper right corner of the screen by the battery meter all I get is the date, battery level, bluetooth and airplane mode. What happened to wifi? I have read a few posts and have come to the conclusion that the selections I made caused this. Am I right?
  5. #106  
    Quote Originally Posted by wg1001 View Post
    I was able to doctor a pixi following these instructions. I hit sime walls, but finally I was able to do what I wanted. I uncommented Bypass Activation and Bypass First use App. This phone is going to another carrier that allows foreign esn's. I am having trouble with wifi. If I tap on the upper right corner of the screen by the battery meter all I get is the date, battery level, bluetooth and airplane mode. What happened to wifi? I have read a few posts and have come to the conclusion that the selections I made caused this. Am I right?
    A Pixi does not have wifi.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #107  
    Whew!!! Thanks!!!
  7. #108  
    I created a meta-doctor for a Palm Pre. When I try to run it in Ubuntu with java -jar wbos... the doctor runs, but up to the point where it tells you to connect phone and not to remove battery. There is a Help button and a Next button. The Next button is greyed out. When I go back to terminal there is a warning.

    WARNING: Unable to connect to NovaCOMd -- is it running???
    java.net.ConnectException: Connection refused


    I have waited more than 15 minutes, as I read that it could take this long. I have rebooted everything. I have uninstalled and reinstalled Palm webOS SDK, since this uninstalls and reinstalls the novacom drivers.

    I am not sure if it is a driver issue. It is being recognized under Palm Novacom Modules as Palm Novacom (bootie). I am pretty sure that is how the pixi was recognized when I meta-doctored it.

    And yes the Pre is showing a USB sign all over the screen.

    Anyone care to shed some light?
  8.    #109  
    WOW... Um... I have no idea.

    The only thing I could imagine would be a problem is if Windows was your hostOS and Ubuntu was your guestOS. In that situation, you'd have to move it to the shared folder [and it has to be mounted, too!].

    If you're running Ubuntu as base.... then I have absolutely no clue. Maybe try burning it to disc and running it on another machine??
  9. #110  
    The day before I built a doctor for a pixi. I followed your steps again for the pre on the same machine. Does this mean we cannot create multiple doctored versions on the same machine following the same steps? I got around the simple errors like "directory already exists" Then towards the end it told me to rename file to something like webosdoctorp100ewwundefined-1.4.0.jar. I did that and then the "make unpack patch pack" command did not work. I went as far as deleting the meta-doctor directory manually. That didn't work either. I am in the process of builing a meta-doctor for the pre on another machine. I tried on another machine and it is giving me the same error as on the other machine. right after I send the make unpack patch pack command I get the following error,
    Please download the correct version of the webOS Doctor .jar file and then move it to downloads/webosdoctorp100ewwundefined-1.4.0.jar. I do what it tells me. and then run the make command again...it does something and at teh end it reads make: *** [build/pre-p100eww-undefined-1.4.0/.patched] Error 1. I go on to step 10 and 11 and the drivers do not load.
  10. #111  
    Quote Originally Posted by wg1001 View Post
    The day before I built a doctor for a pixi. I followed your steps again for the pre on the same machine. Does this mean we cannot create multiple doctored versions on the same machine following the same steps? I got around the simple errors like "directory already exists" Then towards the end it told me to rename file to something like webosdoctorp100ewwundefined-1.4.0.jar. I did that and then the "make unpack patch pack" command did not work. I went as far as deleting the meta-doctor directory manually. That didn't work either. I am in the process of builing a meta-doctor for the pre on another machine. I tried on another machine and it is giving me the same error as on the other machine. right after I send the make unpack patch pack command I get the following error,
    Please download the correct version of the webOS Doctor .jar file and then move it to downloads/webosdoctorp100ewwundefined-1.4.0.jar. I do what it tells me. and then run the make command again...it does something and at teh end it reads make: *** [build/pre-p100eww-undefined-1.4.0/.patched] Error 1. I go on to step 10 and 11 and the drivers do not load.
    Do the following:

    Code:
    make clobber
    make DEVICE=pre  all-sprint
    make DEVICE=pixi all-sprint
    (change 'sprint' to your desired carrier)

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. #112  
    any help to use app catalog in Belgium on GSM pre from O2 Germany. i tried everything. tried meta'd 1.4 successfully. but still no luck. any solution will be appritiated.

    i have read somewhere. if i go to germany with my pre and first use it with o2 sim. then may be it activate app catalog. if this is true. please provide more info or if someone has already succeed to do that then please reply.
  12.    #113  
    Bipin, I have no idea, man. Rod is in Australia and has three different Pres (2 GSM, I believe) that work just fine, even tho Australia does not officially belong to webOS land.

    I guess the IP range blocking can't be it if you can't see anything in the Catalog.

    Somehow, the phone must not have set the variables for your Palm Profile. I see no other answer for you. Talk to Rod about anything more detailed than that.
  13. #114  
    there are many rod on members list. may i know who is the one you mention? please
  14. #116  
    hi Rod,

    i hear that you use two gsm palm pre in austrlia and both of then app catalog working.

    did u activated in australia or the offficial selling country?
    if you activated in australia how did u do that?

    i am using o2 germany palm pre in belgium by base operator. i did activated in belgium with using my network. in the begining i could access palm app catalog in older version i think it was webos 1.2 where i was able to access app catalog of germany and i had back then 67 app available. since i updated it to 1.3 and now 1.4. i am unable to access app catalog at all.

    when i run it gives error " the action could not be completed. try again later." when i try to instal using preware it gives error "this application is not availabel in your country."

    so already tried meta'doctor. with meta doctor is also same. please help if you know something with this issue.
  15. #117  
    Quote Originally Posted by Bipin Saspara View Post
    hi Rod,

    i hear that you use two gsm palm pre in austrlia and both of then app catalog working.

    did u activated in australia or the offficial selling country?
    if you activated in australia how did u do that?

    i am using o2 germany palm pre in belgium by base operator. i did activated in belgium with using my network. in the begining i could access palm app catalog in older version i think it was webos 1.2 where i was able to access app catalog of germany and i had back then 67 app available. since i updated it to 1.3 and now 1.4. i am unable to access app catalog at all.

    when i run it gives error " the action could not be completed. try again later." when i try to instal using preware it gives error "this application is not availabel in your country."

    so already tried meta'doctor. with meta doctor is also same. please help if you know something with this issue.
    I have three Pre devices.

    One Sprint CDMA device. I use the Meta-Doctor and bypass activation. Use a Palm profile and can access the US app catalog.

    Two German unlocked GSM devices. One was activated in Germany with a German prepaid SIM of some description (I don't know what carrier). The other was activated in Australia using a Vodafone sim. Both access the EU app catalog.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. firebrewd's Avatar
    Posts
    72 Posts
    Global Posts
    95 Global Posts
    #118  
    Is it true that the MSL for Verizon phones is always 000000?
    Last edited by firebrewd; 03/21/2010 at 02:55 PM.
  17.    #119  
    Quote Originally Posted by rwhitby View Post
    One Sprint CDMA device. I use the Meta-Doctor and bypass activation. Use a Palm profile and can access the US app catalog.
    If BYPASS_ACTIVATION is strictly for using the cellular radio... wouldn't the name DISABLE_CELL_RADIO be a bit better?

    I just remember you saying that BYPASS_ACTIVATION bypasses writing two variables, and from what it seems like... it's all to disable use of the cell radio.

    Quote Originally Posted by firebrewd View Post
    Is it true that the MSL for Verizon phones is always 000000?
    It does seem to be true for the Pre Plus. I'm wondering if it's possible to have two MSLs for one phone.
  18. firebrewd's Avatar
    Posts
    72 Posts
    Global Posts
    95 Global Posts
    #120  
    Well, I was looking for information on how to get the MSL for the Pre and Pixi Plus, and found out that the phones on Verizon, supposedly, have always the same. Thanks for confirming — I'd appreciate if anyone else check out on their phone.

Posting Permissions