Page 17 of 24 FirstFirst ... 71213141516171819202122 ... LastLast
Results 321 to 340 of 464
Like Tree4Likes
  1. #321  
    Quick question and pardon my ignorance, but does my phone have to be plugged in to complete this process?
  2.    #322  
    Quote Originally Posted by THAANSA3 View Post
    Quick question and pardon my ignorance, but does my phone have to be plugged in to complete this process?
    You must transfer the meta'd Doctor to the hostOS... and then the phone must be plugged in, preferably put into recovery mode by holding Vol Up during [re]boot.
  3. #323  
    Hi all,

    Once again I am calling on the more knowledgeable to help me out. When I get to the 'make unpack patch pack' part of the process, this is the message I see:

    Please download the correct version of the webOS Doctor .jar file and then move it to the downloads/webosdoctorundefeine-.jar (i.e. the directory that was just created under the current directory).
    I honestly don't know what that means or how to do it. Help!
  4. kalex's Avatar
    Posts
    253 Posts
    Global Posts
    728 Global Posts
    #324  
    did you download webos doctor file for your device and placed it into downloads folder under meta-doctor folder?
  5. #325  
    Quote Originally Posted by THAANSA3 View Post
    Hi all,

    Once again I am calling on the more knowledgeable to help me out. When I get to the 'make unpack patch pack' part of the process, this is the message I see:



    I honestly don't know what that means or how to do it. Help!
    I found if you follow the instructions on the webOS Internals page of how to build the meta Doctor, you can make it using the specific device and network:

    make DEVICE=pre all-sprint

    Application:MetaDoctor - WebOS Internals
  6.    #326  
    Quote Originally Posted by THAANSA3 View Post
    Hi all,

    Once again I am calling on the more knowledgeable to help me out. When I get to the 'make unpack patch pack' part of the process, this is the message I see:
    ...
    I honestly don't know what that means or how to do it. Help!
    It means exactly what it states. You do not have the Doctor in the ~/meta-doctor/downloads/ folder..

    Do this:

    cd ~/meta-doctor/downloads/
    wget -c http://www.yourwebOS.doc/here

    And then continue on with the rest of the steps. You cannot copy the wget line that's in the OP, directly... because you're supposed to know that this guide was designed with an obsolete version of webOS in mind. You're still required to go the extra step in customizing it for whatever the newest version might be.

    You've got to take an extra few seconds out of your own time to research what it is that these commands are doing, and what YOU need it to be doing.

    Google "basic linux commands". Or even just type "man pwd" into the terminal to view the offline manual for a command.

    It's fairly obvious that you just copied the wget command directly that I listed, because of the 404 error that you received. Only the newest Doctor is available from Palm at anytime now... so you MUST substitute the newest link on your own.
  7. #327  
    Quote Originally Posted by zealster View Post
    Does anyone have a copy of the bypassed carrier check, first use meta-doctor available to download?
    Redistribution of modified doctor files is a copyright violation. You can't legally redistribute modified proprietary Palm webOS Doctor files.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #328  
    dangit :-(
  9. #329  
    Quote Originally Posted by kalex View Post
    did you download webos doctor file for your device and placed it into downloads folder under meta-doctor folder?
    No, I did not. That would appear to be my problem. I thank you.

    Quote Originally Posted by zealster View Post
    I found if you follow the instructions on the webOS Internals page of how to build the meta Doctor, you can make it using the specific device and network:

    make DEVICE=pre all-sprint

    Application:MetaDoctor - WebOS Internals
    Thanks, zealster. I think I found the real problem.

    Quote Originally Posted by grndslm View Post
    It means exactly what it states. You do not have the Doctor in the ~/meta-doctor/downloads/ folder..

    Do this:

    cd ~/meta-doctor/downloads/
    wget -c http://www.yourwebOS.doc/here

    And then continue on with the rest of the steps. You cannot copy the wget line that's in the OP, directly... because you're supposed to know that this guide was designed with an obsolete version of webOS in mind. You're still required to go the extra step in customizing it for whatever the newest version might be.

    You've got to take an extra few seconds out of your own time to research what it is that these commands are doing, and what YOU need it to be doing.

    Google "basic linux commands". Or even just type "man pwd" into the terminal to view the offline manual for a command.

    It's fairly obvious that you just copied the wget command directly that I listed, because of the 404 error that you received. Only the newest Doctor is available from Palm at anytime now... so you MUST substitute the newest link on your own.
    Once again, many thanks for the reply. The '404' error was something that I did figure out and resolved. I appreciate you taking the time to help me out, but I have to be honest in saying this is one of the most condescending replies I've ever gotten to a question on this board. I was well past that part and the question a few posts up had nothing to do with the '404' error. Thanks anyway. I'll try not to bother you all with my apparently dumb questions in the future.
  10.    #330  
    Sorry, yo.

    I can only work on presumptions when all variables are not explicitly stated by a user.
  11. #331  
    So does this work for Bell or no?
  12. #332  
    Quote Originally Posted by grndslm View Post
    Sorry, yo.

    I can only work on presumptions when all variables are not explicitly stated by a user.
    Not explicitly stated? I showed you the exact error message that I was getting, grndslm. Pardon me if I'm a bit confused. Anyway, thanks for your help. I believe that my makefile is complete. If I have any further questions, I guess I'll just turn to Google.
  13. #333  
    Hi, I'm trying to bypass the first use app using Meta-Doctor. I've got everything figured out up until the actual running of the Meta'd-Doctor. It keeps getting stuck at 2%. Any help would be greatly appreciated--I've been Googling for hours for a solution!

    If it helps, I've got the following features enabled: BYPASS_FIRST_USE_APP, ENABLE_DEVELOPER_MODE, DISABLE_UPLOAD_DAEMON, DISABLE_UPDATE_DAEMON, DISABLE_MODEM_UPDATE, ENABLE_USB_NETWORKING. Disabling any of these results in the Meta'd-Doctor simply telling me it can't work on the device (before it has a chance to get stuck at 2%).
  14. #334  
    Good morning, afternoon, etc. everyone! I'm using a Mac (mid-2010 MB Pro 15"), and I have been successful in doing everything up until the last and final "Next" click when running the JAR. I have tried every combination of USB setting under the sun to get the JAR to recognize it, but it never does. HardwareGrowler shows it connected, as does System Profiler.

    So far, I've done the following:
    - Re-installed drivers from SDK
    - Plugged the device in powered on
    - Plugged the device in in Recovery (System Profiler shows it as a bootie)
    - Plugged the device in before running the JAR
    - Plugged the device in when told to by the JAR
    - Tried different USB ports

    The only thing I haven't tried is using a Windows machine, and that's mainly because I don't have one with Java here, and Bentley-Walker doesn't allow me to download gobs of data.

    Thanks in advance!
    Dan
  15. #335  
    Quote Originally Posted by dc/dc View Post
    Good morning, afternoon, etc. everyone! I'm using a Mac (mid-2010 MB Pro 15"), and I have been successful in doing everything up until the last and final "Next" click when running the JAR. I have tried every combination of USB setting under the sun to get the JAR to recognize it, but it never does. HardwareGrowler shows it connected, as does System Profiler.

    So far, I've done the following:
    - Re-installed drivers from SDK
    - Plugged the device in powered on
    - Plugged the device in in Recovery (System Profiler shows it as a bootie)
    - Plugged the device in before running the JAR
    - Plugged the device in when told to by the JAR
    - Tried different USB ports

    The only thing I haven't tried is using a Windows machine, and that's mainly because I don't have one with Java here, and Bentley-Walker doesn't allow me to download gobs of data.

    Thanks in advance!
    Dan
    Have you selected the correct Java version for your Mac, as detailed in the Preware installation instructions in the Preware Homebrew Documentation app in the app catalog?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #336  
    Quote Originally Posted by rwhitby View Post
    Have you selected the correct Java version for your Mac, as detailed in the Preware installation instructions in the Preware Homebrew Documentation app in the app catalog?

    -- Rod
    No, I didn't make any changes in that department... I was just running the latest Java supplied by Apple with 10.6.5. I will try that now.

    EDIT: Just realized that since I can't actually get into the phone (need to bypass First Use), I can't get to this app. I know it's a paid app, but is there any advice you can give me without spoiling your app?

    Thanks!

    EDIT 2: Running in Windows fixed it. Weird.
    Last edited by dc/dc; 12/02/2010 at 02:02 AM.
  17. #337  
    Quote Originally Posted by pratz007 View Post
    i heard they are going to release that any dates?
    Please do your inane first 10 posts in some other thread.

    -- Rod
  18. #338  
    hey hw to get MSL num of O2-UK.im havin a O2 locked phone.
  19. #339  
    when i copied "aptitude install git git-core patch build-essential linux-headers-generic linux-source-2.6.31 sun-java6-bin virtualbox-guest-additions virtualbox-ose-guest-x11"
    d above statement,it shws an error as git package not found...wat shd i do???wher did i go wrong
  20.    #340  
    Quote Originally Posted by ramthefeel View Post
    when i copied "aptitude install git git-core patch build-essential linux-headers-generic linux-source-2.6.31 sun-java6-bin virtualbox-guest-additions virtualbox-ose-guest-x11"
    d above statement,it shws an error as git package not found...wat shd i do???wher did i go wrong
    See here: http://forums.precentral.net/2794134-post519.html

Posting Permissions