Page 16 of 24 FirstFirst ... 61112131415161718192021 ... LastLast
Results 301 to 320 of 464
Like Tree4Likes
  1. #301  
    First and foremost, thanks for the awesome guide. I happen to be stuck on Step 8. When it tells me to insert a password and click enter, nothing happens. I can't type anything, nor can I copy and paste a password. What can I do to get past this step?
  2. #302  
    Hey Folks,

    I'm getting this error while trying to make a meta-doctor. I'm on virtual box, ubuntu installation on Windows 7 x64. I already did the make unpack and patch commands, but when I go to make pack, I get this error:

    Code:
    tar: ./etc-palm-build-info: Cannot stat: No such file or directory
    tar: Exiting with failure status due to previous errors
    make: *** [build/pre-p100eww-sprint-1.4.5/.packed] Error 2
    In the makefile I have:

    Code:
    # Uncomment the features that you wish to enable below:
    BYPASS_ACTIVATION     = 1
    BYPASS_FIRST_USE_APP  = 1
    ENABLE_DEVELOPER_MODE = 1
    # AUTO_INSTALL_PREWARE  = 1
    # ENABLE_TESTING_FEEDS  = 1
    # INSTALL_SSH_AUTH_KEYS = 1
    # INSTALL_WIFI_PROFILES = 1
    # DISABLE_UPLOAD_DAEMON = 1
    # DISABLE_MODEM_UPDATE  = 1
    # ENABLE_USB_NETWORKING = 1
    REMOVE_CARRIER_CHECK  = 1
    REMOVE_MODEL_CHECK    = 1
    # INCREASE_VAR_SPACE    = 1
    # CHANGE_KEYBOARD_TYPE  = z
    # ADD_EXT3FS_PARTITION  = 2GB
    I already have all the correct permissions to the folder, etc.
  3. #303  
    Quote Originally Posted by SirataXero View Post
    Hey Folks,

    I'm getting this error while trying to make a meta-doctor:

    Code:
    tar: ./etc-palm-build-info: Cannot stat: No such file or directory
    tar: Exiting with failure status due to previous errors
    make: *** [build/pre-p100eww-sprint-1.4.5/.packed] Error 2
    I get the same error. My MetaDoctor still works fine and my Pre is fully functional though...
    Want to keep up with my exciting new projects? You know where to find me.
  4. #304  
    Quote Originally Posted by Garrett92C View Post
    I get the same error. My MetaDoctor still works fine and my Pre is fully functional though...
    Oh really? I tried running the completed Meta-Doctor and it said my phone is not compatible with this version... : /. (I'm doing the swapping)
  5. #305  
    It looks like (may just be my naivete) but it needs to be ./etc/palm-build-info instead of ./etc-palm-build-info in one of the commands...
  6. #306  
    Quote Originally Posted by SirataXero View Post
    It looks like (may just be my naivete) but it needs to be ./etc/palm-build-info instead of ./etc-palm-build-info in one of the commands...
    Fixed, thanks.

    Anyone who has unpacked already will need to unpack again.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7.    #307  
    Quote Originally Posted by THAANSA3 View Post
    First and foremost, thanks for the awesome guide. I happen to be stuck on Step 8. When it tells me to insert a password and click enter, nothing happens. I can't type anything, nor can I copy and paste a password. What can I do to get past this step?
    You're welcome!

    Just because you don't see characters on-screen, doesn't mean they're not there!!! Hidden password characters is a security feature!
  8. #308  
    Quote Originally Posted by rwhitby View Post
    Fixed, thanks.

    Anyone who has unpacked already will need to unpack again.

    -- Rod
    Yup. Works perfectly now. Thanks for the quick fix, Rod.
  9. #309  
    Quote Originally Posted by grndslm View Post
    You're welcome!

    Just because you don't see characters on-screen, doesn't mean they're not there!!! Hidden password characters is a security feature!
    Thanks, grndslm. I considered that but when I type my 'hidden' password and wait a few seconds, it just says "Sorry, try again." What should/could I do?

    EDIT: I figured it out. Thanks for replying, grndslm.
    Last edited by THAANSA3; 11/11/2010 at 07:29 PM.
  10. #310  
    "make unpack patch pack

    * If this isn't working for you, you probly didn't put the file in the proper downloads/ directory, set the CARRIER variable in the Makefile... or it is searching for ssh keys that you don't have."


    I am at this point in step 9. I received an error message. It attempts to unpack but says No space on device. Error 1. I am using virtual box with Ubuntu 9.10. If I recall correctly I gave it 8gigs when I set this up for this operation. I have not installed anything beyond java and what this operation requires. Is it referring to the virtual disk space? Is it something else? Any suggestions?
  11.    #311  
    Quote Originally Posted by crucian4 View Post
    "make unpack patch pack

    * If this isn't working for you, you probly didn't put the file in the proper downloads/ directory, set the CARRIER variable in the Makefile... or it is searching for ssh keys that you don't have."


    I am at this point in step 9. I received an error message. It attempts to unpack but says No space on device. Error 1. I am using virtual box with Ubuntu 9.10. If I recall correctly I gave it 8gigs when I set this up for this operation. I have not installed anything beyond java and what this operation requires. Is it referring to the virtual disk space? Is it something else? Any suggestions?
    The error message would have been nice for you to show us, but I'm fairly certain that it comes from not having enough diskspace.

    You can easily check this in Windows or whatever other OS you're using.

    Just because you set the virtual disk to a max. disk size of 8gb does not actually mean that it allocates that entire 8gb for future usage. The virtual disk file actually grows until it reaches that 8gb.
  12. #312  
    Rebooted, uninstalled OpenOffice, and successfully ran make unpack.... command.

    Directly after the last result line of the patch.
    touch build/pre-p100eww-sprint-1.4.5/.packed

    I ran modprobe vboxvfs command

    Received this error.
    FATAL: module vboxvfs not found

    Any suggestions?

    Could not move the file.
    Last edited by crucian4; 11/12/2010 at 01:45 PM.
  13. #313  
    Thanks for the help thus far. I have pretty much finished but, I am getting this error on the last command. Any advice?

    "root@kai-antec:~/meta-doctor# mount -t vboxsf -o uid=1000,gid1000 hostOS ~/Desktop/guestOS
    mount: unknown filesystem type 'vboxsf'"
  14. #314  
    Are you sure virtual box knows there's a folder to share? Look in the top menu for Devices -> Shared Folders and add it there first.
  15. #315  
    Thanks, double checked at your suggestion. it is listed there as c:\hostOS
    I am using windows vist ultimate service pack 1 with Ubuntu 9.10 in VBox.
  16.    #316  
    crucian4...

    If the meta-doctor has compiled your new Doctor, then your only issue is now getting it from the guestOS to the hostOS.

    Others in this thread have had successful results by running an ftp server on their hostOS and then uploading from guestOS -> hostOS.

    G'luck!
  17. #317  
    You are a god among men. Me love you long time.
  18. #318  
    Quote Originally Posted by zealster View Post
    You are a god among men. Me love you long time.
    Want to keep up with my exciting new projects? You know where to find me.
  19. #319  
    Thanks! Did not think of that. I edited my previous posts because I found answers as I read through most of the thread. Perhaps I should have read all the pages.
  20.    #320  
    Quote Originally Posted by zealster View Post
    You are a god among men. Me love you long time.
    Very flattering. But I musn't accept.

    Mark 10:18
    "Jesus answered him, 'Why do you call me good? No one is good but God alone.'"



    Better to read the story in context, however...

Posting Permissions