Page 1 of 29 12345611 ... LastLast
Results 1 to 20 of 575
  1.    #1  
    Note: The webOS 1.3.5 upgrade takes a long time. Do not remove the battery. Do not try to turn the phone off. Remove all patches and themes before installing using the instructions below. If you use Preware, update the Package Manager Service to 0.9.29 ASAP.

    Note that webOS 1.3.5.1 fixes a issue in which the Calendar app displayed no events for any account after a user synchronized Calendar with an Exchange account.

    Please post your feedback about the new webOS update into the appropriate forum:

    webOS 1.3.5 New Features & Changes

    webOS 1.3.5 Issues

    webOS 1.3.5 Discussion

    Preware - Please post anything regarding Preware in this thread.

    WebOS Quick Install - For anything regarding WebOS Quick Install.

    webOS Patch Discussion

    webOS Updates
    Before you update to a new webOS, first remove any theme and then any patches you might have installed. Homebrew Apps, including Preware, do not need to be removed before a webOS update. If you don't know what a patch is you probably have never made one.

    Remove All Patches and Themes At Once
    Using WebOS Quick Install:
    1. Remove themes. Click Tools → Themer → Revert to Default
    2. Remove all patches. Click Tools → Tweaks → Run EPR → Luna Restart

    Using Preware:
    1. Remove themes. Tap Installed Packages → Theme → Tap your theme → Remove → OK → OK
    2. Remove all patches. Tap List of Everything then type "emergency" and tap Emergency Patch Recovery → Install
    3. Restart your phone. Press these buttons at the same time: Orange-Sym-R

    Using webOS Repair Utility:
    1. Click Options → Compatibility Override On
    2. Click Scan/Repair

    If You are Having Trouble with Preware or Can't Download Palm Apps
    If you use Preware, you need to take a couple of special steps this update.

    If you have not yet updated to webOS 1.3.5, follow the steps above to remove patches and themes and update the Package Manager Service if you use Preware.

    If you have already updated to webOS 1.3.5, remove Package Manager Service and Preware using webOS Quick Install. The steps explained here under Removing Apps, Patches, and Themes: Getting Started: Homebrew Apps, Patches, and Themes. Then reinstall Package Manager Service and Preware using the steps explained in the Setup section of How to Use Preware for Homebrew Apps, Patches, and Themes. Search List of Everything for Emergency Migration Helper and install it, and reset your phone if needed.

    Please post only specific issues you have had with the new webOS in this thread including details about when the problem occured, what you were doing, etc. Please post problems with Preware in that thread.
    Last edited by milominderbinder; 01/12/2010 at 01:52 PM.
  2. #2  
    hmmm.....while unpacking my screen went blank and required a battery pull. Anyone else having any weird issues like this?

    And before anyone asks all patches and themes were removed using EPR

    *Edit* Now I have to start the download all over again.....
    "Music is well said to be the speech of angels." - Thomas Carlyle
  3. #3  
    Am I the only one who got this error message?



    Oh yeah I forgot to mention that my battery was completely topped off and I had run Emergency Patch removal tool earlier today. Never had a theme installed
  4. #4  
    Mine is still cycling between the "Installing Update" screen, and resetting. (Where the glowing Palm logo shows up). Was thinking it might be stuck... but has everyone been seeing this behavior during the install cycle for this update?
  5. #5  
    my camera icon is gone!!! I can't see the camera I only see the name and it won't let me move it around grrrr some one help me idk what happened here
  6. Diyhai's Avatar
    Posts
    36 Posts
    Global Posts
    37 Global Posts
    #6  
    phone stuck at the palm boot screen
    this happen to anyone else??????
  7. Keegsta's Avatar
    Posts
    198 Posts
    Global Posts
    209 Global Posts
    #7  
    Quote Originally Posted by Diyhai View Post
    phone stuck at the palm boot screen
    this happen to anyone else??????
    Same thing happened to me, WebOS doctoring now...
    Drove 3 hours to buy my Palm Pre on day one.
  8. #8  
    App data stored in cookies appear to be wiped after the OS update. I've verified this in my app, as well as other apps I have installed on my device. For those not familiar with app development, cookies are one of the ways you can store data used by your app. Most of the time it's used for storing preferences or settings.

    I'm not sure if everyone is experiencing this issue; however I did see that someone in the comments section of the main page article had their top scores missing in one of their games, which I would wager would be caused by the cookie issue I'm witnessing.

    So as a result of this cookie issue, people may notice their default preferences and settings wiped clean in apps, or they could possibly see some adverse affects in apps depending upon how the developer is using cookie data.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  9. buyrihn's Avatar
    Posts
    449 Posts
    Global Posts
    453 Global Posts
    #9  
    After updating some apps, my phone now says something I've never seen. Keep in mind, these are just apps updating, not the OS:

    RESTART REQUIRED:

    System adjustments must be made before installation can continue

    (screenshot attached)
  10. #10  
    So far, 1.3.5 has been a bit of a bust for me. Issues are:

    1. Performance is much worse than 1.3.1, which was worse than 1.2.1. Overall, the experience is bordering on unusable. Opening applications takes much longer, starting with a significant delay between tapping on an icon and have the icon "flash" to show that it has been activated. The Launcher has significant, consistent, and reproducible lag (yes, worse than 1.3.1), at times with second-long lags; needless to say, it's smooth _at all_ as it was before 1.3.1. Performance within applications is worse in many cases, and selecting the drop-down menu can take seconds before the menu is available.

    2. Wifi doesn't automatically connect. As someone else mentioned, I have to select the network at which point it connects without issue. I believe this is only after a restart. In another odd twist, I'm not sure that wifi is turning off when the Pre is asleep as it did before. It seems to be running and connected when I wake it up.

    3. This isn't specific to 1.3.5, but Bluetooth still isn't working reliably with my Infiniti. As before, it will only connect if Bluetooth has been turned off and then turned back on. Once it's connected, it does not disconnect when I turn the car off, and if the profile is disconnected manually it will not reconnect with the car. As far as I can tell, there is absolutely no improvement, in spite of the fact that this was identified by many users in a specific thread on the Palm support forum.

    So far, I'm very, very disappointed with this update. I was seriously disliking 1.3.1, and so far I'm absolutely hating 1.3.5.

    Update: Seems like some post-install processes must have finished on my Pre or something, because now it's much quicker. I'd say as quick as before 1.3.1, perhaps even quicker in some areas. So, much happier now.
    Last edited by wynand32; 12/29/2009 at 02:05 AM.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  11. #11  
    has anyone noticed a system alert after a restart or luna restart while on the TS? And also a flash of letters right after a restart when the screen just dims.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  12. 2jzgze's Avatar
    Posts
    40 Posts
    Global Posts
    43 Global Posts
    #12  
    Is it me or is the SMS app so freaking slow!!! When I type anything and/or send anything it lags.
  13. #13  
    Quote Originally Posted by KellanC View Post
    Mine is still cycling between the "Installing Update" screen, and resetting. (Where the glowing Palm logo shows up). Was thinking it might be stuck... but has everyone been seeing this behavior during the install cycle for this update?
    Yup, mine recycled about 5-6 times before displaying the "!" mark. Tried removing my battery and restarting the phone; yet, result is the same. My phone has officially bricked. Crazy thing is, I didn't hack my phone at all.
  14. #14  
    Just updated! Mine downloaded, unpacked, installed and then restarted/updated three times before it came back on. So far no problems. It was a long process. I suggest starting the download with your phone plugged in and walking away (going to bed). Seems like a lot of the problems are coming from people thinking their phone is stuck, when it is really still in the update process, and they start messing with it.
  15. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
    #15  
    mine went between the "PALM" screen and back to the "updating" screen 3 times before it loaded up with the new 1.3.5.

    Let it do its thing.
  16. #16  
    Your phones arent bricked. If anything you will just have to run Web OS Dr and then run the update to 1.3.5 again. Pain in the *** but I can pretty much guarantee ur phones arent bricked.
  17. #17  
    I posted this under "new features", but this is a big issue for me

    Quote Originally Posted by TRD-AE86 View Post
    Sorry if this has been mentioned already (i didn't read all the posts).

    I noticed that when you have a head set plugged in the volume from the alarms or calls are back to the default setting for the phone without the head set.

    Basically, if I'm wearing the head phones and the phone rings or an alarm goes off it is super loud! The last update fixed this and if the headset is plugged in the ringer volume is lower than when you are not using the headset.

    This is not a good feature, lol. I really hope this gets fixed soon because its really annoying and I don't want to lose my hearing.
  18. #18  
    Quote Originally Posted by piaband View Post
    mine went between the "PALM" screen and back to the "updating" screen 3 times before it loaded up with the new 1.3.5.

    Let it do its thing.
    I did.

    My phone already finished the update. I just rebooted it because I installed patches and it froze up twice on me.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  19. #19  
    Quote Originally Posted by rem_kujawa View Post
    has anyone noticed a system alert after a restart or luna restart while on the TS? And also a flash of letters right after a restart when the screen just dims.
    yep. it seems to do the system sound twice now. it only did it once the first several (sad to say) times.
  20. #20  
    Donatom:

    I got/have that error message. What can we do about it? I'm stuck.
Page 1 of 29 12345611 ... LastLast

Tags for this Thread

Posting Permissions