Page 25 of 29 FirstFirst ... 1520212223242526272829 LastLast
Results 481 to 500 of 575
  1. salm04's Avatar
    Posts
    61 Posts
    Global Posts
    125 Global Posts
    #481  
    Hey guys just wondering if i can get some help. Since the update I gavent been able to download any apps from the app catalog. I can install apps from preware with no problems but when i try to download from the app catalog it keeps telling me i need to restart my phone (screenshot below) and when i do restart it always says my install has failed. Anyone know what might be the problem?
    Attached Images Attached Images
  2. 2palmuser's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #482  
    Well, I have not experienced any issues with sending or receiving txt messages, but I have since yesterday, I can't hear any sound. When ever i call somebody, they can hear me, but i can't hear them. Can this be a software problem?
  3. #483  
    Hiya, getting this app install/update failed in catalog problem fixed for the new games. I am trying to remove Preware and Package mngr service from webos quick install, but its not coming up in WOSQI. Can I just remove package mngr service with QI and just delete Preware from device?

    EDIT: Disregard, ran the migration from Preware and it seems to fixed it. So happy to download/update again
    Last edited by LupeValenz; 01/07/2010 at 03:51 PM.
  4. #484  
    Since upgrading to 1.3.5.1 my Pre's battery life has been abysmal. I am trying to track down the problem. At first I thought maybe drPodder Auto-Update was just happily sucking down podcasts, so yesterday I turned that off. Today I'm still finding the battery draining fast. The phone is warm but not hot to touch. As an experiment I have put the phone into Airplane mode. The phone has cooled off and the drain has slowed.

    Has anyone else noticed this? Is there some background polling service that came along for the ride with 1.3.5.1 -- for the Exchange fix perhaps? Is there any way that I can narrow down what is the true culprit?

    Thanks!
  5. #485  
    since the 1.3.5.1 update virtual keyboard not working and i cant install my theme back. Cant reinstall virtual keyboard either keep getting error. HELP!!!
  6. Tyndall's Avatar
    Posts
    198 Posts
    Global Posts
    329 Global Posts
    #486  
    Quote Originally Posted by icagan View Post
    I have the same problem. Just noticed it today regarding the calendar. waiting for Palm engineers to contact me back. Have you heard anything or figured out a way to correct??
    Quote Originally Posted by icagan View Post
    I have the same problem with exchange and calendar syncing in only one direction. I have reported it to palm and waiting for a call back. Have you found a way to resolve the issue?
    Same here. Wondered if it was something I screwed up. Nice to know I am not the only one with this issue. Please post any fix\workaround if\when you get one. Thanks in advance....
  7. #487  
    updated to 1.3.5.1 my sms don't work, can't add google talk account or yahoo IM it's just cycling HELP
  8. #488  
    Mine is always offline. I can't seem to add any account....google talk or yahoo IM any fix
  9. #489  
    Thanks, will do. Haven't heard back from Palm yet. (no surprise) have you or anyone found a solution?
  10. #490  
    When I connect to USB, I don't get the usual buttons for "Just Charge", "USB", etc. The phone goes straight into charging mode, so I have no option to connect via USB to my computer. Has the update changed that feature, or is something broke? I tried resetting, I tried a battery swap, and nothing has helped. I can't even connect to use WebOSDoctor!
  11. #491  
    Quote Originally Posted by Tyndall View Post
    Same here. Wondered if it was something I screwed up. Nice to know I am not the only one with this issue. Please post any fix\workaround if\when you get one. Thanks in advance....
    I just got through with a chat with Palm and they were able to resolve the issue of the exchange calendar not syncing when appts are placed on the pre.

    Go to date and time. Turn off Network time and network time zone. Verify that your time zone is set correctly. (mine was guess you will need to update it if not!). Close card do not turn either back on. Check to see if you put an appt. in the pre if it will sync. If it is successful, go back to date and time. Turn on network time. Do not turn on time zone since it is verified correct. Mine is now working like a charm!
  12. #492  
    When I make a call or receive a call that call does NOT show in the (recent) calls list. This started happening after the 1.3.5 update. *It still occurs after the 1.3.5.1 update. *The crazy thing is that a day later (sometimes an hour or 10 minutes later) those calls would suddenly appear on the recent call list. *Perhaps this is not an important feature for many people but for what I do it is imperative I have an accurate call history. *It is bad enough that there is no time and date stamp on Pre's text messages. I have not installed more than 3 apps and all 3 are from the App catalog. *I have yet to enjoy the full extent of this phone ie like installing preware etc.. I can't afford reinstalling webos I have too much info to back up...I am so fed up with all these inconsistencies and waiting around hoping things will get fixed when instead I see my phone the Pre being released by Verizon with 1.4, 16GB and with no problems probably with better battery life and for half the price I paid for my Sprint Pre...I feel so robbed and used...thinking I had the latest and greatest but instead I have the Palm Pre minus....I WANT VIDEO, I WANT FLASH SUPPORT, I WANT TIME AND DATE STAMPED ON EVERYTHING, I WANT TO SEE ALL THE CALLS I GET AND MAKE ON MY CALL LIST INSTANTLY, I WANT FASTER CALL NAVIGATION (it shouldn't take that long to hang a call up to make another call unreal)
  13. #493  
    Has anyone noticed other than me that the notifications for SMS and such no longer vibrate after this update? Maybe I'm missing something, but I can't seem to find the setting that turns it on. Under messaging preferences, I see the selection for sound, but not vibrate. I'm in meetings half of the day, so I can't have my phone going off for messages. Not too happy about that change, if it is truly so.
  14. #494  
    Quote Originally Posted by DonZorro View Post
    When I make a call or receive a call that call does NOT show in the (recent) calls list. This started happening after the 1.3.5 update. *It still occurs after the 1.3.5.1 update. *The crazy thing is that a day later (sometimes an hour or 10 minutes later) those calls would suddenly appear on the recent call list. *Perhaps this is not an important feature for many people but for what I do it is imperative I have an accurate call history. *It is bad enough that there is no time and date stamp on Pre's text messages. I have not installed more than 3 apps and all 3 are from the App catalog. *I have yet to enjoy the full extent of this phone ie like installing preware etc.. I can't afford reinstalling webos I have too much info to back up...I am so fed up with all these inconsistencies and waiting around hoping things will get fixed when instead I see my phone the Pre being released by Verizon with 1.4, 16GB and with no problems probably with better battery life and for half the price I paid for my Sprint Pre...I feel so robbed and used...thinking I had the latest and greatest but instead I have the Palm Pre minus....I WANT VIDEO, I WANT FLASH SUPPORT, I WANT TIME AND DATE STAMPED ON EVERYTHING, I WANT TO SEE ALL THE CALLS I GET AND MAKE ON MY CALL LIST INSTANTLY, I WANT FASTER CALL NAVIGATION (it shouldn't take that long to hang a call up to make another call unreal)
    WOW!!! Can we say having a hissy fit. Look, as with any technology, the first few designs are going to be a little messy. The IPhone had its problems, and yes, they may have been easier, but not everyone can design like Steve Jobs. I know you are ****ed off, but man, chill out, it gets better, and stop expecting it to perform like some kind of super computing phone that does all. We all want things, but like my grandpa said, "Wish in one hand and ***** in the other, and see which gets filled first!" Sorry, just had to be said.
  15. #495  
    Quote Originally Posted by icagan View Post
    I have the same problem with exchange and calendar syncing in only one direction. I have reported it to palm and waiting for a call back. Have you found a way to resolve the issue?
    I thought my Exchange server wasn't syncing my calender at all, but was incorrect. As it turns out the events sync from my phone to the exchange server just fine (they show up on my desktop at work just fine), but aren't visible on my phone's calender at all. all other calenders show up fine, as do my exchange server email accounts. Very odd, not sure what could be causing the invisible calender syndrome I appear to be suffering.
  16. #496  
    I updated my phone too and it won't download any apps either. i keep getting the system restart 'adjustments' alert also. I guess I'm gonna have to do the revert to default also. Will I lose all the apps I did have installed when I do that? I downloaded some good apps that I don't want to lose.
  17. #497  
    Now my phone is really messed up. I just updated an app through the webOS update app and immediately my phone slowed to a crawl then proceeded to tell me I had too many cards open. I just ran the doctor and it's still so slow that I can't do anything. Please help.
  18. #498  
    i just did a full erase & my wifi is still just spooling without connecting to anything. all happened after the 1.3.5 update (wasn't able to uninstall patches beforehand). any suggestions?
  19. #499  
    So I just happen to be one of those people that forgot to remove all my patches via webOS Quick Install before the update. I removed everything installed from Preware but forgot about the tweaks I had applied.
    Heres the problem:

    All of the tweaks or patches that weren't removed prior to the update still show up on my "installed packages" in Preware, however none of the patches actually work.

    I cant remove any of these patches and it gives me an error in my IPKG log, probably a conflict with moving the files to a different location. Because I cant remove the patches I cant update them or download an actual update of the package to make it function on 1.3.5

    Ive tried the EPR, Emergency Migration service numerous times, and I even performed a full webOS Doctor flash on my Pre to revert it to factory settings. However that didnt work..after gaining access to Linux I performed the webOS update to1.3.5 so i could use Preware but the patches were STILL THERE. I still cant remove anything or take advantage of the patches.

    IM AN ***** PLEASE HELP ME =]
  20. #500  
    has any1 had a problem with pulling up their contacts after the update?

Tags for this Thread

Posting Permissions