Page 14 of 29 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 575
  1. #261  
    Quote Originally Posted by dmlee View Post
    so....I think that alerts playing during calls has returned.

    Has anyone else experienced this? My girlfriend started complaining again when I got a text during our phone call. *sigh* That was probably my favorite fix of all time...
    I noticed this too. I am in total agreement. There is nothing more annoying than having texts come in while on a call, nor is it professional, have had to explain that away a couple times....

    Also, I noticed when I change pages in the app launcher, the smooth animation is gone, it just kinda changes instantly. Minor complaint, but I really liked the sliding effect.
  2. #262  
    besides the app catalog unable to download updates issue and the battery drain killing it in 3 or less hours ... I noticed that the phone has not done an automatic back up since the update was done - that seemed fixed after the last update but maybe is broke again
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  3. etnpnys's Avatar
    Posts
    115 Posts
    Global Posts
    415 Global Posts
    #263  
    Quote Originally Posted by pseudus View Post
    Also, I noticed when I change pages in the app launcher, the smooth animation is gone, it just kinda changes instantly. Minor complaint, but I really liked the sliding effect.
    Then your Pre, my friend, is stuttering. My Pre is so much faster I immediately questioned whether they slightly tapped into the GPU without telling everybody.
  4. #264  
    Has anyone else had random lockups? I have had this few times but it seems like its only when moving or closing a card. I can hold the power button for a sec and GUI restarts. My phone doesn't fully reboot because my uptime doesn't reset.
  5. #265  
    I had my phone plugged in all night and woke up to it dead. Anyone else have this problem since the update? I am now trying to get it charged.
  6. #266  
    Quote Originally Posted by etnpnys View Post
    Then your Pre, my friend, is stuttering. My Pre is so much faster I immediately questioned whether they slightly tapped into the GPU without telling everybody.

    It's not stuttering sir. It is instant. I swipe and BAM next page. No "transition" effect.
  7. #267  
    Quote Originally Posted by griffoun View Post
    I just posted a question on Palm's own forum, but I doubt any Palm rep is going to respond to it. Is there a way to email Palm about a problem?

    Anyhow, here's my story:

    I only have stock WebOS, no preware, no patches, nada. Used to have 1.3.1

    I tried Yahoo! Synergy on 1.3.1 for contacts, and message box kept popping up asking for password. Because of this, the phone didn't go to sleep and kept draining battery. Fine, I removed Yahoo! contact sync.

    Then I installed 1.3.5 yesterday. Everything was fine, battery drain didn't positively nor negatively affected. So I decided to setup Yahoo! contact sync. No more message box asking for password. However, the battery drained to only 20% in 10 hours of no calls, texts nor web browsing in a good (3-5 bars, according to the phone) coverage area.

    Apparently Palm still haven't fixed the problem with Yahoo synergy yet. Any idea?
    Got prompted for Yahoo! password again this morning. Anyone get Yahoo! working on 1.3.5?
  8. #268  
    Quote Originally Posted by Cooknn View Post
    Please tell me this isn't true
    Yeah I got heard it the other night while on with my dad. It's a faint notification. I couldn't imagine anyone else but you hearing this.. Just get on the phone with someone and send a text to yourself
  9. #269  
    Yesterday was my 2nd day with the update and I received the infamous "Too many cards open" with only one card open. Also, Friendsbook won't sign me in automatically. I have to enter in my password every time I open the app.
  10. #270  
    Quote Originally Posted by enzie5454 View Post
    Yesterday was my 2nd day with the update and I received the infamous "Too many cards open" with only one card open. Also, Friendsbook won't sign me in automatically. I have to enter in my password every time I open the app.
    I had this happen to me for the first time ever.. But, I was on Precentral.net from the phone.. and with all the home page has to load, I'm sure that one card was sucking up a lot of resources. Closed it out, and was able to open up several just seconds after. Not sure if this is related to the update though.
  11. #271  
    Quote Originally Posted by griffoun View Post
    Got prompted for Yahoo! password again this morning. Anyone get Yahoo! working on 1.3.5?
    One thing I've noticed.. If you wipe your phone. or do webOSDoctor and have to re-sign into your profile, it kinda wigs out on the password situations for these accounts. I was told I needed to re-input my passwords for Facebook, gmail, Comcast, and Gtalk (almost all my accounts), but everytime I did it said Login Failed. I KNEW these were the correct passwords. Anyways, I just ended up deleting the accounts, re-inputting them into the phone, and they synced up with no problem.

    Might want to try this.
  12. #272  
    Quote Originally Posted by NM08SRT8 View Post
    One thing I've noticed.. If you wipe your phone. or do webOSDoctor and have to re-sign into your profile, it kinda wigs out on the password situations for these accounts. I was told I needed to re-input my passwords for Facebook, gmail, Comcast, and Gtalk (almost all my accounts), but everytime I did it said Login Failed. I KNEW these were the correct passwords. Anyways, I just ended up deleting the accounts, re-inputting them into the phone, and they synced up with no problem.

    Might want to try this.

    Having the same problem and I use about 4-5 email accounts. My AIM is not working either. This is an annoying problem, I remember having to re-input the information in a previous update. But i still love my Pre I guess.
  13. #273  
    like to thank who ever posted about no palm backups.. went and checked last back done was dec 5 09 hit the manual button,, an it synced.. gonna check it again tomorrow to make sure its happening on sked.. glad nuttin went wrong in the last ooooohh 3 weeks..

    happy new years all
  14. etnpnys's Avatar
    Posts
    115 Posts
    Global Posts
    415 Global Posts
    #274  
    I just noticed that some apps don't display properly anymore... Like WordRacer and MRacing; once loaded, they just sit there with a white screen.

    Anybody else seeing this? Do these apps work still for other people?
  15. #275  
    Does anybody has this problem?
    After I've ran the update 1.3.5, when I'm trying to make a phone call or somebody is calling me I'm loosing my data conenction, I can not use anything EMAIL, NAVIGATION, INTERNET.....NOTHING.
    Anybody can help me with that?
  16. #276  
    i tryed to reset my pre. and now it does not turn on at all. i pressed reset. i went away to get my charger come back and my pre screen was black and now nothing works. did i just brick it? man **** this is update it has done nothing but bad things for me.
  17. #277  
    CDMA does not do data and voice at the same time. You have to use wifi if you want data while your using voice.
  18. #278  
    I use to do both, talk to the phone and have my navigaton on, before the 1.3.5 update but not anymore
  19. #279  
    Quote Originally Posted by jordo487 View Post
    I had my phone plugged in all night and woke up to it dead. Anyone else have this problem since the update? I am now trying to get it charged.
    Jordo - Did you have WiFi turned on, by chance? If you are, can you test to see if turning it off solves your problem?

    I am having a similar problem and believe I have traced it to the WiFi; here is my posts from page 18: Okay, I tried to post the link but apparently I can't, this system is going to make me spam here in a minute...

    It's on page 18 if you are curious...
  20. #280  
    No issues worthy of complaining heavily about (surprise for me) given how the growing list of annoyances is driving me away from the Pre.

    EAS works fine after the update, nothing lost, no contacts missing, the install went exceedingly smoothly. Everything is absolutely snappier since the last "upgrade" so I can't consider this an improvement. We're merely back to status quo before 1.3.1. Overall I'd say it was successful. The WiFi didn't auto connect so I manually connected it to my WAP at home. It works now and re-connects. The annoying lock screen is gone and back to the original one. The screen swiping is definitely much faster and I also noticed the smooth sweeping motion is gone. I don't miss it.

    Some like the smoothness of the UI and I admit it was admirable but lets face it the phone must rate performance above pure looks, with some balance of course.

    I have not modified this phone in any way at all. I can't afford to as I need it to work for me so I am not too surprised the update went as expected.

    I read many disparaging comments regarding those of us that complain this device doesn't work as expected. Hello, we're paying for it, we have simple expectations, i.e. it should work and the apps installed should function as advertised (hint: the navigation issues for starters) and we're in bed with Sprint so many of us can't just jump ship without taking a money bath.

    I have 5 phones plus an aircard. Who wants to pay my ETF's for dropping them? I dropped VZW because of an issue where I live and VZW's insistence there was nothing wrong (they waived the ETF) so who would I go to, AT&T? Not a chance. Alltel? Sorry they were gobbled up by VZW. I was a customer of VZW's for 22 years but number portability made it less of an issue.

    I now have the dreaded broken volume button (up fails, down works) so I'm going to contact Sprint to see about getting a new volume button. Either way as much as I like the phone and while I understand Palm is working to update and refine it the lack of quality in the hardware is a big disappointment.

    I don't want to derail the thread any more but I do want to make a point that, to me, this isn't so much an improvement as a reinstatement of the performance before the last patch.

    Palm has a long way to go.

Tags for this Thread

Posting Permissions