Results 1 to 6 of 6
  1.    #1  
    Hello,

    In the last week or so, my phone has been doing something really irritating. Just about everytime the phone moves or I pick it up, the screen comes on. I am not hitting the power button. As bad of battery life as these things get, I can't just let this occur, it is driving me nuts. Has anyone else experienced this? I've rebooted multiple times, haven't installed anything new. I do have about 10 patches installed but hadn't installed any new ones just before this started happening. Any ideas? Been running 1.3.1 since it was released.
    Thanks,
  2. #2  
    Sorry to hear it. I am having the same problem since I updated to 1.3.1 on my unlocked Pre. I am looking for a solution. If I hear of one I will let you kow.
  3.    #3  
    Quote Originally Posted by wmartinmex View Post
    Sorry to hear it. I am having the same problem since I updated to 1.3.1 on my unlocked Pre. I am looking for a solution. If I hear of one I will let you kow.
    Thanks for the response wmartinmex! I actually am on the same first phone that I bought on release day in June! I've dropped it a couple times and was beginning to wonder if the phone is just malfunctioning but would sure prefer it to be something software related as I don't want to have to replace the phone and replace the invisible shield cover and all the config, etc. Hope we figure something out or the 1.3.5 update gets released soon and fixes it!
  4. ndz
    ndz is offline
    ndz's Avatar
    Posts
    113 Posts
    Global Posts
    114 Global Posts
    #4  
    I have seen this before but it didn't stick around. I could pick up the PRE and the screen would turn on even though I didn't press any button. It was easy to reproduce at the time. I think a reboot fixed it here.
  5.    #5  
    For what its worth, I ran the EPR emergency patch recovery on my pre and everything is back to normal! Relief!

    Update: Ugh, it came back.. hate this! Better get fixed with 1.3.5!
    Last edited by volcom45; 12/27/2009 at 09:34 PM.
  6.    #6  
    So I have a new theory on this.. Dieter pointed it out during Palmcast as a response to my question.. he said it sounded like the battery was in too tight or something of that nature.. now that I think about it, I did just recently buy an extended battery for this phone from PreCentral and it had the prob where if you close the slider fast, it power cycled the phone. So I did the fix of folding up paper and placing it inside where they instructed. I am now trying different variations out with the paper as far as thickness, etc. to see if this eliminates the issue. I suppose I could always throw the old battery that never had that prob back in and see if I can duplicate the issue. Did either of you get a new battery?

    Update: I think it was actually related to not putting the back touchstone cover on correctly the last time I removed it! I put it back on and this time, the power button has more of a clickable feel to it than it has while it's done this weirdness! So far, it hasn't acted up either!
    Last edited by volcom45; 12/29/2009 at 10:04 PM.

Posting Permissions