Page 36 of 41 FirstFirst ... 263132333435363738394041 LastLast
Results 701 to 720 of 817
  1. #701  
    Quote Originally Posted by holley2583 View Post
    I dont understand why people lock there phones besides the obvious, the significant other snooping through your text messages...just kiddin..lol. No, i mean, if someone were to steel it, they could hack into it, and if they couldnt they'd sell it to someone who could. And if you lost it, how would the "good" people out there, who would want to return it' have a way to contact you? Idk, i wouldnt want all the hassle. It takes long enough to make a call on this phone without a pin process. Thats not cool that it calls 911 so easily, you'd think they'd change that set-up before the clock font. Well Good luck all the same.
    It protects against casual snooping. Crypto is needed for anything else. Blackberries can do that, but when you enable it on them, they perform horribly.

    With the new settings introduced in 1.3.1 that allow you to separate the lock time from the blank time, I think it is tolerable to enable locking. And if you don't like it, just disable it. Everybody is happy :-)
  2. #702  
    Quote Originally Posted by swimdng View Post
    Yes, my Pre still has the LED notification even though I did the EPR then updated to 1.3.5. That is nice though, so no complain. Not sure if Palm enabled this LED feature or our LED patch got stuck and didn't remove during EPR???
    The patch only gives you the ability to turn it on or off. If you forgot to turn it off before removing the patch, it's still on.
  3. #703  
    Quote Originally Posted by Ramer84015 View Post
    The patch only gives you the ability to turn it on or off. If you forgot to turn it off before removing the patch, it's still on.
    Correct. It's similar to the the patch to add launcher pages. Once you add the pages, they stay even if you remove the patch.
  4. gbritton's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
    #704  
    Here's another nice bugfix in 1.3.5:

    There's been a long standing bug in audio streaming where a paused streaming object will prevent the device from sleeping and infact cause repeated TCP connections to the server (draining battery quite quickly). I found this bug using Ampache Mobile where it was easily reproduced, but it is believed Pandora suffered from this as well.

    Re-testing the issue on 1.3.5 with Ampache Mobile shows that this bug appears to have finally been solved. Should result in a welcome battery life improvement.
  5. #705  
    It was a relatively painless update this time. Everything (inc. Classic & Hotsync with Classic) I've tried seems to work. I'm sure glad I read the forums and updated the Package Manager Service for PreWare for my Homebrew apps to be migrated to the new (proper) directory to correspond with the WebOS update. I'm certain that the WebOS Internals fix made for a much smoother transition. Just lost my high scores in some game apps. Overall, phone seems somewhat faster. However, I have experienced a few freeze ups. Still pretty happy with the update.
  6. dez79's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #706  
    Just put Sprint Nav through a test drive and the lady sounds fantastic! I did notice that under route type, traditionally selected for 'fastest' has quite a few options that i never noticed before- such as traffic optimized, prefer streets, prefer highway, and a couple others. Not sure if this is new in this update, but thought i'd post anyways
    Cheers!
  7. brownkity's Avatar
    Posts
    39 Posts
    Global Posts
    42 Global Posts
    #707  
    Quote Originally Posted by jblake1030 View Post
    1. Yes that was a patch that you had installed to hide the launcher bar.

    2. I havent pluged my phone into the computer yet i downloaded the update when i woke up this morning and played with it just a little bit but still should see a usb icon in the notifications area if not thats an issue
    I meant to quote ur quote too... I plugged my phone to a comp, & I see the options. You may have had a just charge by default patch that remained on it or something. I need 2 get home 2 get preware working thoug...need my patches & theme...
    Ooh, me likes... This app rox mah sox
    Thanks App Creators...
    Thanx pre for making an OPEN phone!!!
    This is the best thing one could do 2 a phone!
  8. #708  
    Quote Originally Posted by brownkity View Post
    I meant to quote ur quote too... I plugged my phone to a comp, & I see the options. You may have had a just charge by default patch that remained on it or something. I need 2 get home 2 get preware working thoug...need my patches & theme...
    Mine was only doing the charging thing as well. tried everything to get it to work. I then noticed no ding on my computer. Moved cable from monitor USB port to actual PC USB port and it worked fine.
  9. #709  
    i updated my palm pre with the new webos. now when i connect it to my computer it says it cant find a novacom driver. can anyone help?
  10. verratio's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #710  
    Quote Originally Posted by mj2001 View Post
    I'm extremely happy the phone doesn't randomly freeze or restart by itself anymore! Also, I don't have to restart the phone a couple of times per day because it suddenly got slow and apps stopped responding.
    +1 I had to do the same darn thing!
  11. #711  
    I lost some apps. but i really dont care. Can't figure out which apps. they were. I just know my pages were way more full. As long as i have Preware and Luna i'm all good. As far as I know.
  12. #712  
    Quote Originally Posted by ejohnnyk View Post
    yes
    yeah i noticed that too!
  13. #713  
    yeah they are sweet. Now if only the smiley faces box can be restored!!
  14. #714  
    so i installed the update and couldnt download any patches so i uninstalled preware and reinstalled it with no success. doctored my phone and reinstalled preware and get an error every time trying to install patches. first it tells me i need to update 'diffstat' and 'gnu patch', when i try to install diffstat i get an error stating "error installing: see ipkg log"...log reads

    an error ocurred, return value 4
    cannot find package org.webosinternals.diffstat.
    check the spelling or perhaps run "ipkg update"
    Collected errors:

    Failed
    errorgenericmethodexception: failure diring "install" operation

    Any ideas on what to do? Once i get mine fixed have to fix the gf's too

    thanks
  15. #715  
    Yeah neither can I. I like how it eliminated three steps to get to the pic you just took, however I liked being able to access all pics as thumbnails from the camera screen which no longer can be accomplished
  16. #716  
    hmmmm tells me my device is not supported. did I do something wrong?
  17. #717  
    Quote Originally Posted by ineedihelp View Post
    With 1.3.5 can we install themes?
    yes you can
  18. #718  
    In the default applications, which is accessible by clicking launcher at the top left when you have the launcher open, now allows choice of google maps or sprint nav for addresses.

    I feel as they get more applications to do certain stuff, they will add different options for each.
  19. #719  
    Here is some more good news, all patches are fixed

    forums.precentral.net/webos-patches/221850-patch-list-official-webos-1-3-5-patch-compatibility-list.html
    Last edited by roofer2; 12/31/2009 at 12:04 AM. Reason: updated patch fixed # with the new info
  20. #720  
    Thanks for all the FREE hard work all the developers are doing!! (So, yes, get your donation in. I did!)

    webos-internals.org/wiki/WebOS_Internals:Site_support

Tags for this Thread

Posting Permissions