Page 34 of 41 FirstFirst ... 242930313233343536373839 ... LastLast
Results 661 to 680 of 817
  1. #661  
    Quote Originally Posted by voltageROCK View Post
    Correct me if I'm wrong, but does the 'Too many cards open' notification pop up with even less cards open than the previous webos version? I've been having problems opening just 2 cards at the same time at it's worst. But it is more consistent with opening a 3rd card. This really sucks.

    Anyone else having this problem?
    I think it is just you because I was able to have about 6-8 apps open yesterday when i was playing with it and didnt have any problems with giving me that error message. I havent tried to max it out but i have not had any problem I usually have about 5 apps open at one time all the time.
  2. bruba's Avatar
    Posts
    743 Posts
    Global Posts
    752 Global Posts
    #662  
    Quote Originally Posted by jblake1030 View Post
    I think it is just you because I was able to have about 6-8 apps open yesterday when i was playing with it and didnt have any problems with giving me that error message. I havent tried to max it out but i have not had any problem I usually have about 5 apps open at one time all the time.
    No problems here. I maxed it out at 20 cards yesterday just to try..
  3. #663  
    wow I just maxed it out to 30 cards! This update is siiiiiiiik!
  4. #664  
    Quote Originally Posted by cswright View Post
    can't read all 9 pgs but I just grabbed a notification and it went translucent and could be moved up and down, I imagine you can reorder them in this way?
    That's an old function, but yes, you can re-arrange notifications that way (not sure why anyone would want to bother though).

    I believe this is new: Messaging>Preferences & Accounts>Sounds. If I'm not mistaken, that was a gripe before that every notification sound was the same? (I never bothered to look into patching for different sounds-no big deal to me-, so I don't know for sure, but I'm almost positive we used to have to patch for this function)
  5. #665  
    I could be wrong on this one but my photobucket account linked with my gmail account now shows up in my photos.

    Also when you use the update app, it says phone is up to date and also a lil snippet of a changelog showing its highlights.

    For those complaining about Landscape Emails... You could still just type in RocknRollHax everytime you open up your email app... Im sure this would save time compared to ranting uselessly filling up useful thread space.

    Lastly i was a homebrew user and themer and i properly removed all my patches plus my theme. One of the patches i removed is blink notification. I have yet to reapply all my original mods and yet, blink notification is still working properly (without the ability to disable it) Did anyone else get this?
  6. #666  
    Quote Originally Posted by Canteenboy View Post
    Lastly i was a homebrew user and themer and i properly removed all my patches plus my theme. One of the patches i removed is blink notification. I have yet to reapply all my original mods and yet, blink notification is still working properly (without the ability to disable it) Did anyone else get this?
    The blink notification patch only provides the capability to see the "on/off switch" for the blinking.... once that switch is 'set' to on, it stays that way (at least the past few updates have worked that way).

    The only reason you'd need to reinstall that patch is if you wanted the capability to turn the blink notifications off.
  7. gbp
    gbp is offline
    gbp's Avatar
    Posts
    2,506 Posts
    Global Posts
    2,543 Global Posts
    #667  
    Does anyone noticed a depth (almost 3D like) in the browser screen ?
    To me the browser looks like having some depth.
  8. #668  
    I am not syre if this has been covered, I did not remove my patches prior to update, I have since completed a full reset. I am able to download gamr=es and themes but not patches. it keeps telling me; error installing: see IPKG Log. Does anyone know if this means I screwed up my phone or tht the patches have not been updated to 1.3.5? I just got the [hone where I wanted and now this.
  9. #669  
    Have you run the 'Emergency Patch Recovery', to remove those patches you should have removed first?

    Plus, if you had any HomeBrew apps, have you run the 'Emergency Migration Helper', to move the base files into the new webOS location?
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  10. #670  
    no i did not run Emergency Patch Recovery, the patches are no longer on my phone from what I can see. Where would I find the Emergency Patch Recovery?
  11. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #671  
    Quote Originally Posted by jakob777 View Post
    Maybe you are seeing something I am not, but there arnt masses flocking to the net to talk about the major bricks they are getting, I am only seeing small issues that might be from those that didnt clean patches before updating or something similar
    Well, just wanted to thank everyone for convincing me to update. After doing so, I currently cannot get Preware to install SMS Tone Per Contact. I am getting an IPK Error....."See IPK Log".
  12. #672  
    Quote Originally Posted by Westmar View Post
    Well, just wanted to thank everyone for convincing me to update. After doing so, I currently cannot get Preware to install SMS Tone Per Contact. I am getting an IPK Error....."See IPK Log".
    Not updated yet-- not sure why it shows as available for 1.3.5. in the Preware patches feed.

    See the SMS Tone Per Contact thread in the patches subforum. It's near the top of the current forum list -- developers posted recently to say they're working on the update
  13. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #673  
    Quote Originally Posted by greenawayj View Post
    Not updated yet-- not sure why it shows as available for 1.3.5. in the Preware patches feed.

    See the SMS Tone Per Contact thread in the patches subforum. It's near the top of the current forum list -- developers posted recently to say they're working on the update
    I just saw that before I read your post. Thanx.
  14. #674  
    this reminds me of the movie office space when he's shuting down this puter.... lol
  15. lstrike's Avatar
    Posts
    43 Posts
    Global Posts
    108 Global Posts
    #675  
    I have sixteen apps open as I type this while running Pandora in the background. This update is amazing for stability and responsiveness alone. Web browser kicks *** and the phone is waaayyy better for me since the update.
  16. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #676  
    Quote Originally Posted by rc46 View Post
    This is a great update! 5 Stars

    Palm has totally rearranged the way the Pre stores applications and application data. The folder naming scheme is also different. I have been poking around with Internalz and it looks like there is a new .Palm directory on the USB partition that now holds our applications. Palm has done some type of encryption there to protect developers code. Goodbye app limit!

    The Calendar is not only fast but I can safely say that it is faster than the iphone 3gs Calendar and Windows Mobile Calendar. This was a great upgrade.

    The app catalog works extra slick now. It automatically cycles through the screen shots of applications when you click on a app. It downloads and installs very quickly.

    Love the way that clicking on a contacts address brings up Sprint Nav

    Love the over all snappiness of the OS. I had about 20 cards open this morning and never saw the "Too Many Cards" error.

    Loving 1.3.5!
    Love the way that clicking on a contacts address brings up Sprint Nav

    Have you actually tried it? It seems to just load the Sprint Nav splash screen and freezes. ;-(

    It's only a good feature if it works. ...back to Google Maps.
  17. #677  
    After updating, I too had the problem that I couldn't install apps from the app catalog. I would either get a "not enough memory" error -- asking for almost 100megs regardless of the app! -- or the "restart needed" error that still would fail that others are reoorting. The problem for me turned out to be that my usb partition was full (thanks to iTunes syncing). So I used Internalz to delete some large podcasts to free up about 150meg. After that, the app catalog works for me.

    Sprint Nav from a contact:
    I also have the problem that Sprint Nav freezes if I Orange+click a contact's address and choose Sprint Nav. However, if I first open Sprint Nav manually and then go to a contact and use the Oeange+click technique, Sprint Nav immediately navigates to that address
  18. #678  
    Quote Originally Posted by bandanafish View Post
    After updating, I too had the problem that I couldn't install apps from the app catalog. I would either get a "not enough memory" error -- asking for almost 100megs regardless of the app! -- or the "restart needed" error that still would fail that others are reoorting. The problem for me turned out to be that my usb partition was full (thanks to iTunes syncing). So I used Internalz to delete some large podcasts to free up about 150meg. After that, the app catalog works for me.
    I was wondering when someone was going to pop up with the issue of a (nearly) full usb partition. While I usually have about 2GB free myself, I asked the question on the Palmcast a few weeks ago and the guys just told me to keep some space free -- they misunderstood that my real question was: will Palm handle the issue when someone inevitably is in that position after 1.3.5 -- that said, I agree with them that it's probably a great idea to keep at least 500MB free at any time to allow WebOS to do it's thing.

    Did the Pre tell you that lack of user partition space was your problem?, or did you find that out on your own?

    Quote Originally Posted by bandanafish View Post
    Sprint Nav from a contact:
    I also have the problem that Sprint Nav freezes if I Orange+click a contact's address and choose Sprint Nav. However, if I first open Sprint Nav manually and then go to a contact and use the Oeange+click technique, Sprint Nav immediately navigates to that address
    Thanks for the suggested work around with the Sprint Nav issue. Nice to know there's a way to do this until the API call / launch sequence is fixed
  19. #679  
    I'm not sure if this is a change, but when you touch a text message to reply, the gradient seems stronger.

    Also, I thought I used to get notifications when my phone is locked. I'm not getting them anymore. That's a bit of a bummer.
  20. #680  
    Quote Originally Posted by Aeonism View Post
    is anybody else's clock showing the wrong time?

    i'm connected to data and my clock is showing about 25 minutes slow. i'll try a reset now.
    Yeah, mine did the same thing. I manually set the time. Then switched it back to network time. And did a reset. Some combination of the above fixed the problem.

Tags for this Thread

Posting Permissions