Page 30 of 41 FirstFirst ... 202526272829303132333435 40 ... LastLast
Results 581 to 600 of 817
  1. #581  
    so are themes working yet in Preware? or is there any ways to get them working? i haven't even tried loading one up yet i just heard they were not working.
  2. #582  
    I'm extremely happy the phone doesn't randomly freeze or restart by itself anymore! Also, I don't have to restart the phone a couple of times per day because it suddenly got slow and apps stopped responding.
  3. #583  
    Quote Originally Posted by hockey4life0099 View Post
    so are themes working yet in Preware? or is there any ways to get them working? i haven't even tried loading one up yet i just heard they were not working.
    Yes, I loaded my theme with Preware
  4. #584  
    Loving the WiFi staying on 24/7. I've had my phone on for about 9 hours and am only down to 68% in an area with no cell coverage. Yesterday it was at about 30% at this point in the day.
  5. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #585  
    Really wish I had the guts to update. All the problems that have been occurring are scaring me away from it.
  6. RafRol's Avatar
    Posts
    544 Posts
    Global Posts
    570 Global Posts
    #586  
    Just an FYI,
    Sprint Nav version prior the update: 2.1.0.24
    Sprint Nav version after the update: 2.1.0.32

    So far people have posted that the audio issues has been corrected, and we know about being able to use it with the Contacts app. Has anyone noticed anything else? i.e. greater accuracy/response?
    Visor/Sprint Springboard Expansion Module > Visor Platinum > Tungsten E > Centro (work) > Palm Pre
  7. jakob777's Avatar
    Posts
    9 Posts
    Global Posts
    14 Global Posts
    #587  
    Quote Originally Posted by Westmar View Post
    Really wish I had the guts to update. All the problems that have been occurring are scaring me away from it.
    Maybe you are seeing something I am not, but there arnt masses flocking to the net to talk about the major bricks they are getting, I am only seeing small issues that might be from those that didnt clean patches before updating or something similar
  8. #588  
    Quote Originally Posted by 9 Inch Pre Niss View Post
    Really palm? This is yet another worthless update. I have a stupid 911 button that I've accidently called 911 on several times, I can't see what time it is with a pin lock and the phone on the charger without unlocking the phone, I can't view my email in landscape mode, my LED doesn't flash when I have a new msg, etc etc etc.

    Yet in another worthless update you've found time for your programmers to redo the font of the time, (which I can't even see when the phone is pin locked on a charger) put a progress bar on the install logo, and move the 911 button but not give me the option to remove it. Brilliant...


    actually you can veiw the clock with out unlockin the pre jus slide your finger back on the gester bar and the time is there ....you must jus got the pre if you didn't no that
  9. #589  
    Quote Originally Posted by RafRol View Post
    Just an FYI,
    Sprint Nav version prior the update: 2.1.0.24
    Sprint Nav version after the update: 2.1.0.32

    So far people have posted that the audio issues has been corrected, and we know about being able to use it with the Contacts app. Has anyone noticed anything else? i.e. greater accuracy/response?
    Thanks, the version # of Sprint Nav was the one thing I wish I had noted before I did the update. Other than the lack of audio dropout, I have not noticed any other changes.
  10. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #590  
    Quote Originally Posted by jakob777 View Post
    Maybe you are seeing something I am not, but there arnt masses flocking to the net to talk about the major bricks they are getting, I am only seeing small issues that might be from those that didnt clean patches before updating or something similar
    I'm probably spending too much time in the "Issues/Problems" thread and not enough time in this one:

    http://forums.precentral.net/palm-pr...-i-update.html
  11. jakob777's Avatar
    Posts
    9 Posts
    Global Posts
    14 Global Posts
    #591  
    Quote Originally Posted by ryleyinstl View Post
    Update now. 1.3.5 is all rainbows and unicorns.
    Then just see this one
  12. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #592  
    Hmmm.. .

    The Symbols in the 'Sym' options have seemed to have changed and been rearranged a little bit too.


    Question: I turned OFF my blink notification before I ran EPR (thought I was supposed to) and now after updating the option is gone (obviously) and not working on it's own. Has anyone had to re-patch that back in (if available?) and was it successful?
    (I'm bummed that I didn't just leave it ON as I see those that did are getting LED notifications by default even if the option to turn it on/off is not there.)
  13. nKoan's Avatar
    Posts
    240 Posts
    Global Posts
    290 Global Posts
    #593  
    I re-patched and the blink notifications option appeared again. I've turned it on, but haven't received an e-mail or anything yet to see if its working.
  14. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #594  
    Quote Originally Posted by nKoan View Post
    I re-patched and the blink notifications option appeared again. I've turned it on, but haven't received an e-mail or anything yet to see if its working.
    Cool thanks.

    Just send yourself a SMS.
  15. Sedorox's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #595  
    Quote Originally Posted by JonVisc View Post
    When I get an email the screen no longer lights up. I am putting this in the new feature area but I did like that functionality... now I can only feel the vibrate when its on my desk to know that I got a new email. Would rather have the option to choose the notification... oh well, still a great update IMO.
    Yea, I just noticed this (as I just got an email). I consider it a bug, as I really liked seeing it light up to see if it was an email I needed to check ASAP, or if i could ignore it. Now I need to wake it to check.
  16. nKoan's Avatar
    Posts
    240 Posts
    Global Posts
    290 Global Posts
    #596  
    Quote Originally Posted by Freshyz View Post
    Cool thanks.

    Just send yourself a SMS.

    Or wait for someone to respond to this thread and get the e-mail update

    Yeah, the feature works after re-patching.
  17. #597  
    Quote Originally Posted by Freshyz View Post
    Hmmm.. .

    The Symbols in the 'Sym' options have seemed to have changed and been rearranged a little bit too.


    Question: I turned OFF my blink notification before I ran EPR (thought I was supposed to) and now after updating the option is gone (obviously) and not working on it's own. Has anyone had to re-patch that back in (if available?) and was it successful?
    (I'm bummed that I didn't just leave it ON as I see those that did are getting LED notifications by default even if the option to turn it on/off is not there.)
    Yes the re-patch worked correctly.

    I have also noticed the Sprint Nav launching from contacts freezes!
  18. skirkster's Avatar
    Posts
    31 Posts
    Global Posts
    40 Global Posts
    #598  
    Quote Originally Posted by Sedorox View Post
    Yea, I just noticed this (as I just got an email). I consider it a bug, as I really liked seeing it light up to see if it was an email I needed to check ASAP, or if i could ignore it. Now I need to wake it to check.
    Same thing for me. Pretty annoying.
  19. nKoan's Avatar
    Posts
    240 Posts
    Global Posts
    290 Global Posts
    #599  
    Quote Originally Posted by Sedorox View Post
    Yea, I just noticed this (as I just got an email). I consider it a bug, as I really liked seeing it light up to see if it was an email I needed to check ASAP, or if i could ignore it. Now I need to wake it to check.
    I think its been that way since 1.3.1 because I remember thinking the same thing on the last update. Because of that feature, I installed the LED notifications patch, which helps.
  20. #600  
    Quote Originally Posted by nKoan View Post
    I think its been that way since 1.3.1 because I remember thinking the same thing on the last update. Because of that feature, I installed the LED notifications patch, which helps.
    Nope, definitely lit up with 1.3.1. This is new to 1.3.5 at least with my phone.

Tags for this Thread

Posting Permissions