Page 20 of 41 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 817
  1. #381  
    Quote Originally Posted by IlyaK View Post
    Anyone else having their phone sit at the Palm logo after a reboot? I already pulled the battery once. Did I just f up my phone?
    Nvm.

    I pulled the battery out for 5 minutes. Turned the phone back on and it loaded up.

    PHEW!!!
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  2. #382  
    Quote Originally Posted by Joescan09 View Post
    Screw all the people who said it wasn't coming out today.
    +1 !!!!!!!!!!!!
  3. tufftaco2k4's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #383  
    you sure you have dev mode on?
  4. MaxO's Avatar
    Posts
    19 Posts
    Global Posts
    129 Global Posts
    #384  
    im glad its out.. but short of the lock screen there isnt much of a difference i notice..
  5. #385  
    LOL. Yes. Dang, I thought I covered every step to avoid the simple responses. I appreciate any help I can get though. :-)
  6. #386  
    Quote Originally Posted by MaxO View Post
    im glad its out.. but short of the lock screen there isnt much of a difference i notice..
    Observant much?
  7. tufftaco2k4's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #387  
    lol just checking. I messed around with it for about 20 min before I realized I was missing that crucial piece of the puzzle.
  8. #388  
    Having to click a link in the browser multiple times is fixed.
    Emails, as of now, load instantly. I haven't had to wait the usual 3-12 secomds for the body to load after the header.
    Those two alone makes me happy.Everything else is just delicious frosting q:

    Oh forgot: The blinking notification was the first thing I noticed. The wife made me put the phone down and I noticed the light going after an email with no patches.

    -edit of the edit: After testing on the Pre I updated the Wife's Pixi. That did NOT have LED notifications without the patch.
    Last edited by fr4nk1yn; 12/29/2009 at 03:09 AM.
  9. groovy's Avatar
    Posts
    941 Posts
    Global Posts
    955 Global Posts
    #389  
    Quote Originally Posted by Bujin View Post
    Sorry it's happening to you, but at least I know I'm not the only one.
    May be a silly question but did you turn on the "Fix unknown types" preference?
  10. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
    #390  
    Its hard to say whether its quicker or not. It kinda seems like it, but I will have to try it out for a full day before I can say for sure.

    -web pages do not seem to load any quicker than before. They may scroll with less lag.
    -I opened about 8 cards, and scrolled quickly between them. No lag. On closing them quickly however, I produced lag.
    -Lag seems similar.
    -Nothing really all that great about the update for me personally (I dont use calendar often so that doesnt matter to me). If what has been said about openGL groundwork being laid is true, that is worth it to me.

    So, thank you Palm. Keep up the good work.

    I will be back when I know more about the update.
  11. #391  
    Quote Originally Posted by Joescan09 View Post
    Has anyone tried Sprint Nav to see if the audio is fixed?
    Working with voice
  12. #392  
    Anyone notice LED notifications working without the patch? Mine was going off while on the touchstone, and I haven't got around to re-installing it yet.
  13. #393  
    Elephant in my room: Do we know what's being done with the space previously allocated for apps? Please tell me it's not just going to sit unused now?
  14. #394  
    So what is the exact location (directory structure wise) of the apps now?
  15. vuxy's Avatar
    Posts
    9 Posts
    #395  
    Help me!

    After updated 1.3.5. My Pre cant turn off screen. Although, i set Screen turn off after 30s in Screen & Lock but after screen still bright !!!!
  16. #396  
    Quote Originally Posted by primetime34 View Post
    So what is the exact location (directory structure wise) of the apps now?
    It's in /media/internal/.palm/ and completely encrypted, whether you're connected via USB or going in through Internalz or anything else.

    This is good news for developers.
  17. #397  
    Quote Originally Posted by jhoff80 View Post
    It's in /media/internal/.palm/ and completely encrypted, whether you're connected via USB or going in through Internalz or anything else.

    This is good news for developers.
    Bad news if you want to back things up though.....based on what I've read I like having a backup copy of all my apps. Is there no way to do that now?
  18. #398  
    After the 1.3.5 update I did the "full erase" thing the one where you hold Sym + the orange/Option key + power for 10 seconds and now when i connect my Palm Pixi to the computer my downloads folder is empty even though I have applications downloaded. Does anybody know why?
  19. #399  
    Quote Originally Posted by vargmatik15 View Post
    i've got a question.. I recently just jumped in here @ 1.3.1 (new pre user since black friday), i've downloaded about 40 or so patches. and it took me a minute to get up the nerve and time to get on to the homebrew scene. can i hold off on this update for as long as i deem necesarry, or am i going to be forced to do all this work all over again too soon? aside from it totally powering off on its own from time to time or if i close my slider too hard,i think my pre works great the way it is.
    please advise...
    if you don't want to mess with returning it, you can fold up a little paper and put it in between the top of the battery and where it fits into. my first pre i returned because of the battery slipping, but i've been fine since i McGyver'd this one. as much as i hate to say it, since these things seem a bit hit or miss hardware-wise, you may want to just rig it yourself if the battery's the only problem. beats taking the chance of getting another one that has a worse issue. BTW, i love my Pre, and i do not want to give you the impression that this device is junk! welcome to the forum.
  20. #400  
    Quote Originally Posted by max.swell View Post
    not new. I found out the hard way that Google can be the default after losing my contacts using Palm profile. :/
    This was before this update. I found out the hard way too. Now I only use Google. F Palm Profile.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09

Tags for this Thread

Posting Permissions