Page 11 of 41 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 817
  1. jants13's Avatar
    Posts
    40 Posts
    Global Posts
    44 Global Posts
    #201  
    So Overall First Impressions:
    - The browser seems a bit snappier and the missed click bug seems to be gone..
    - The menus seem a bit snappier
    - I don't like the new font on the lock screen..
    - No Prewares, means NO PATCHES, NO THEMES
    - No fileCoaster
    - Don't really care about the App Catalog edits, the Calendar speeds, Email fixes..
    - No App Limit is good
    - We'll see about the battery life...
    - Landscape notifications are probably good.. though I can't say I missed them
    - Animated GIFs... is that a feature? yay?


    .. and how long have you been able to set custom Ringotones for individuals? Not that it's something I've been looking for, but I just realized that was a option..


    And what does this security fix to the Dev portal mean?



    Edit: I guess there's a fix for Prewares..
  2. #202  
    Quote Originally Posted by rem_kujawa View Post
    FOR THOSE WITH PREWARE probems

    Remove both the packet manager and preware through the webos quick installer and reboot. Works now for me I have the 4x4 patch already installed.
    This worked for me also.
  3. #203  
    Quote Originally Posted by emeraldayotte View Post
    AARRRGGGGHHHHHHHHHHHHHHHH.....still unable to unpack the 1.3.5 update. I get to what appears to be the end (at least it looks like it in the progress bar) and my screen goes black.

    Have to pull the battery just to turn my Pre back on.....very very ANNOYED AND FRUSTRATED!!!!

    Could be a space issue if you have downloaded multiple times and still getting the error. How much space do you have free in /var? I doubt it unpacks it into /media/internal.
  4. #204  
    Quote Originally Posted by unixpsycho View Post
    Preware works now!

    reinstalled Package Manager and Preware via Quick Install.

    kudos rem_kujawa!
    No problem just give thanks.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  5. dsei's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
    #205  
    very interesting (via twitter):

    Two of the 1.3.5 update packages are opengles.ipk and opengles-omap3.ipk - yes, the groundwork is now there for GPU support.

    webosinternals * Dec 28 * 8:00 pm
  6. #206  
    Quote Originally Posted by fixxxer1022 View Post
    not many apparently? where is this app limit fix i keep hearing about? i don't see it in the read me file.
    =-=-=-=-=-=-=-=-=-=-=-=

    System

    • Users can now take advantage of the full storage capacity of the phone for downloading applications. This gives the user more control over how to allocate the phones storage space across applications, music, photos, and other media. Downloaded applications are now stored on the phones USB drive.This update improves battery life in areas of poor wireless network coverage.
    • If the user is working in an application that supports landscape mode (such as Web or Videos), notifications now appear at the bottom of the landscape screen.
    • After a user signs in to an existing Palm profile, applications the user installed from App Catalog are restored in the background. The user can use other features of the phone while the apps are being restored.
    • Swiping to delete a list item that contains a link no longer causes the link to open in the web browser.
  7. #207  
    Quote Originally Posted by jants13 View Post
    - Animated GIFs... is that a feature? yay?


    .. and how long have you been able to set custom Ringotones for individuals? Not that it's something I've been looking for, but I just realized that was a option..
    It's a feature to some people..

    I seem to recall having the option to set an individual ringtone since I first got my phone in Sept.
  8. #208  
    Blink notifications, and hide nascar patch still works. Thats about all that I'm going to try for now.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  9. #209  
    damn it was in the unpacking part with the bar halfway and then i got a call and now its just sittiing on the unpacking part with the bar showing full progress...
  10. jants13's Avatar
    Posts
    40 Posts
    Global Posts
    44 Global Posts
    #210  
    Quote Originally Posted by dsei View Post
    very interesting (via twitter):

    Two of the 1.3.5 update packages are opengles.ipk and opengles-omap3.ipk - yes, the groundwork is now there for GPU support.

    webosinternals * Dec 28 * 8:00 pm

    This is great news! We may get those "cool iPhone Apps" just yet..
  11. #211  
    Is it me or is the radio even worse!? in and out of roaming sitting next to an Airwave!
    Live free or DIE!
  12. #212  
    One new "feature" I noticed is that when the phone is on the touchstone, the clock is different. I can't really explain how except for that it seems bigger and has slightly different looking numbers. Maybe I'll compare it to my dad's 1.3.1 Pre in a bit.

    EDIT: Mods please remove thread. I didn't realize this has already been discussed.
  13. #213  
    Quote Originally Posted by fixxxer1022 View Post
    huh? that makes no sense.
    And you think the original question did???
  14. #214  
    Downloading now finally....Don't forget to do the emergency patch recovery tool!
  15. #215  
    Yeah. The clock on the lock screen is similarly different.
  16. #216  
    So, my Preware works fine...App Catalog is busted, though. Ugh, time to fire up WebOSQI.
  17. #217  
    update took a long time. It reset a couple of times during the install. Now testing.

    First impression.... Calendar app was indeed Zippy! And CLassic works (so far)... no hanging in the background.
  18. #218  
    installing on this side, unpacking took long, but it was interrupted by me driving off to go shopping in a 1x area where it paused..... It has been with luna down and a spinning circle for about 5 min now.

    Text says "Installing Update" as normal.
  19. #219  
    Quote Originally Posted by donatom3 View Post
    Am I the only one who got this error message?



    Oh yeah I forgot to mention that my battery was completely topped off and I had run Emergency Patch removal tool earlier today. Never had a theme installed
    maybe plug phone into charger might fix that , but im not sure
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #220  
    Quote Originally Posted by KellanC View Post
    Mine is still cycling between the "Installing Update" screen, and resetting. (Where the glowing Palm logo shows up). Was thinking it might be stuck... but has everyone been seeing this behavior during the install cycle for this update?
    That's what is happening for me so far-- on my second pass.

Tags for this Thread

Posting Permissions