Page 18 of 38 FirstFirst ... 81314151617181920212223 28 ... LastLast
Results 341 to 360 of 743
  1. #341  
    nice
  2. R_E
    R_E is offline
    R_E's Avatar
    Posts
    341 Posts
    Global Posts
    343 Global Posts
    #342  
    Changelog according to sprint:



    This update includes enhancements to the following:
    - Improvement in battery life optimization when in marginal coverage areas.
    - QCELP capability fix to allow play and audio of video sent via MMS.
    - Launch Google Maps or Sprint Nav when tapping an address from contacts.
    - Minimized package of MR size through binary difference. Customers can now download over 2G connections if necessary.
  3. #343  
    I've been getting "Unable to Connect to Update Server" for the last hour or so. I guess hundreds of people are obsessively pressing the refresh button x)
  4. #344  
    Will the new version include multiple points on map?
  5. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #345  
    Just Checked and as of 7AM Eastern, its not out
  6. #346  
    I hope it's today. I just EPR'd my Pre so I wouldn't be caught off guard and have it update with all my patches installed.

    Sprint's cried wolf before, I hope this is the real thing this time.
  7. #347  
    well I'm not using epr until I see the update ha ! I did that last time and almost went nuts trying to use my phone with no patches lol ! How do you turn off auto update anyways ?????
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. ldj
    ldj is offline
    ldj's Avatar
    Posts
    256 Posts
    Global Posts
    264 Global Posts
    #348  
    I hope that's worldwide if it does ship!!!!
  9. #349  
    Got this page in a browser window and the updates window up on my pre right now and hitting the refresh button on both periodically, but so far "your phone is up to date". Today is not going to be a productive work day...
  10. Jmark61's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
    #350  
    Quote Originally Posted by Irocdaspot513 View Post
    ill be chckin all day also...haha dont forget to remove those themes and patches boys
    I went to Preware/Installed Packages/Patches and one by one removed each of the 6 patches I had. First, the notification LED blinker is still working...shouldn't it be disabled if I no longer have the patch?

    Also, in my Linux application folder I see a GNU Patch. Must that also be removed? I don't even remember loading that one.

    My impression was only those in the Patch folder needed to be removed.

    Some help would be much appreciated.

    TIA
  11. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #351  
    Let's home GSM users will get the update too... ASAP
  12. #352  
    Quote Originally Posted by Jmark61 View Post
    I went to Preware/Installed Packages/Patches and one by one removed each of the 6 patches I had. First, the notification LED blinker is still working...shouldn't it be disabled if I no longer have the patch?

    Also, in my Linux application folder I see a GNU Patch. Must that also be removed? I don't even remember loading that one.

    My impression was only those in the Patch folder needed to be removed.

    Some help would be much appreciated.

    TIA
    I recommend installing Emergency Patch Recovery to make sure all patches are completely removed. Open Preware, update feeds, from the first screen tap "List of Everything" then start typing "emerg..." you should eventually see it.
  13. #353  
    Quote Originally Posted by intlbeans View Post
    I recommend installing Emergency Patch Recovery to make sure all patches are completely removed. Open Preware, update feeds, from the first screen tap "List of Everything" then start typing "emerg..." you should eventually see it.
    Will that also remove the patches that give a "log" error when trying to remove them? Multi Mod gives me issues when I try to remove it.
  14. #354  
    Maybe dumb question, but did you then do a restart?
  15. Jmark61's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
    #355  
    Quote Originally Posted by intlbeans View Post
    I recommend installing Emergency Patch Recovery to make sure all patches are completely removed. Open Preware, update feeds, from the first screen tap "List of Everything" then start typing "emerg..." you should eventually see it.
    Thank you . Have a good week.
  16. Jmark61's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
    #356  
    Yes, I did a restart.
  17. fraz's Avatar
    Posts
    247 Posts
    Global Posts
    578 Global Posts
    #357  
    Quote Originally Posted by Jonesey View Post
    Maybe dumb question, but did you then do a restart?
    after installing the emergency patch recov i did a restart. Another thing I did before installing the emerg. patch was turn off Blink Notifications from the Screen & Lock App just incase. I remember last update not turning this off and the patch still being there. Nothing major tho..
  18. diggedy's Avatar
    Posts
    246 Posts
    Global Posts
    248 Global Posts
    #358  
    Quote Originally Posted by pman_lt View Post
    Let's home GSM users will get the update too... ASAP
    dont be silly, weve had our annual update, our next one will be around the time they release the 1.6.3 update
  19. Jmark61's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
    #359  
    Quote Originally Posted by fraz View Post
    after installing the emergency patch recov i did a restart. Another thing I did before installing the emerg. patch was turn off Blink Notifications from the Screen & Lock App just incase. I remember last update not turning this off and the patch still being there. Nothing major tho..
    That's something I had not done and just did. Thanks.
  20. mcvideo's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
    #360  
    ever since the last update 1.3.2 my pre has become useless X2 and have almost thrown it against the wall. Very slugish response overall, phone reboots by it self, no longer able to open multiple cards at same time and have them all load at same time in background.dailing out take 6sec before it actually dials... I hate my pre right now... Anyone else having these similar issues from .3.2 version???

Posting Permissions