Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
       #1  
    I get the wifi association failed error when trying to connect to a wifi network. Maybe due to use of myfreetether but I don't need to tether anymore and uninstalled it. I tried webos repair utility to replace the sd8xxx.ko driver but still have the same problem. Anything else to try?

    [MODERATOR NOTE: This thread was split off from a member initiated help thread so as to contain the discussions pertaining to this issue only.

    If you believe this thread has helped your issue or you have other questions, you can post them to the original thread that started it all:

    http://forums.precentral.net/palm-pr...e-welcome.html

    You can also express your thanks to them as well.]
    Last edited by ronbo2000; 12/10/2009 at 12:13 AM. Reason: added link to the help thread that this thread was split from
  2. #2  
    Quote Originally Posted by spare View Post
    I get the wifi association failed error when trying to connect to a wifi network. Maybe due to use of myfreetether but I don't need to tether anymore and uninstalled it. I tried webos repair utility to replace the sd8xxx.ko driver but still have the same problem. Anything else to try?
    Not from personal experience, but I have seen others suggest restarting your router...don't know if this will help but worth a try?
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  3. #3  
    I should be able to help w/spare's question:
    Spare, after you do what Blaize/Mistress/Janie (whew) said, u'll probably have to have the pre 'forget' the previous association it had with ur network and then u'll have to re-establish the settings for that network again (network name, password or WEP key).
    Try that too.
  4. #4  
    Quote Originally Posted by spare View Post
    I get the wifi association failed error when trying to connect to a wifi network. Maybe due to use of myfreetether but I don't need to tether anymore and uninstalled it. I tried webos repair utility to replace the sd8xxx.ko driver but still have the same problem. Anything else to try?
    have you run the quick tests in device info app on your phone yet???
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
       #5  
    I'm going to try all the things you guys have suggested. Thanks.
  6. #6  
    Quote Originally Posted by spare View Post
    I get the wifi association failed error when trying to connect to a wifi network. Maybe due to use of myfreetether but I don't need to tether anymore and uninstalled it. I tried webos repair utility to replace the sd8xxx.ko driver but still have the same problem. Anything else to try?
    Is it a home wifi network ? G, B or N ? Believe the pre receives G signal.
  7. #7  
    Quote Originally Posted by Colonel Angus View Post
    Is it a home wifi network ? G, B or N ? Believe the pre receives G signal.
    Pre gets G signal, ur right.
  8. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
       #8  
    Quote Originally Posted by Colonel Angus View Post
    Is it a home wifi network ? G, B or N ? Believe the pre receives G signal.
    Network is on 54G auto. Although I get the error at other people's houses too, which is where I'd like to have it since I won't have my computer with me.
  9. #9  
    Quote Originally Posted by spare View Post
    Network is on 54G auto. Although I get the error at other people's houses too, which is where I'd like to have it since I won't have my computer with me.
    Have you attempted in resetting your wifi preferences on the phone ? Prefrences -> // Forget network / power down and restart ? Also do you have Auto IP settings selected to on ?
  10. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
       #10  
    Quote Originally Posted by Colonel Angus View Post
    Have you attempted in resetting your wifi preferences on the phone ? Prefrences -> // Forget network / power down and restart ? Also do you have Auto IP settings selected to on ?
    Will try this next if I get the error again. Auto IP is on. Wifi holding so far since reboot of router. Quick test passed. *Crosses fingers*
  11. #11  
    Quote Originally Posted by spare View Post
    Will try this next if I get the error again. Auto IP is on. Wifi holding so far since reboot of router. Quick test passed. *Crosses fingers*
    If anything changes try to make note of it so the next time it happens we can troubleshoot the problem with less variables to consider.

    Good luck
  12. #12  
    Quote Originally Posted by spare View Post
    Will try this next if I get the error again. Auto IP is on. Wifi holding so far since reboot of router. Quick test passed. *Crosses fingers*
    hey spare did you see my answer to your post earlier ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
       #13  
    Quote Originally Posted by Shadavis08 View Post
    hey spare did you see my answer to your post earlier ??
    I only saw the post about quick test. Did you post another?

    I will try these fixes at friends houses too and report what worked.
  14. #14  
    ok kool update us please . the quick test if it finds something should send a report to palm or sprint .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
       #15  
    Sorry I didn't get back to this sooner. I wanted to test out the fix at a friends house a few times to be sure. Same problem as before, it will let me connect the first time then it disconnects and upon trying to reconnect, I'll constantly get association failed. I think the association failed is when it's trying to reconnect, if it didn't disconnect in the first place, I may not have that error.
    The connection holds better at home however, a lot less disconnection. If I disconnect a lot due to the phone going to sleep though, I tend to get the association error upon trying to reconnect.

    So for now, we have a partial fix. Thanks for all the help. If anyone has any further ideas, I'm open to them.
    Last edited by spare; 12/14/2009 at 11:29 PM.
  16. #16  
    I'm also having the same issue.

    Does anyone know of a cure?
  17. #17  
    I have tried everything mentioned to try and overcome the association failed, but still no joy.

    I have to keep restarting my Linksys WAG354G router to get a connection.

    Can anyone help me out with this please??
  18. #18  
    This is a common problem with most phones,most people do get this error. It's not only palm pre/plus phones,I believe it is a wifi connection problems.Do this disconnect wifi then try connect it again. Good luck.
  19. #19  
    Quote Originally Posted by rush View Post
    This is a common problem with most phones,most people do get this error. It's not only palm pre/plus phones,I believe it is a wifi connection problems.Do this disconnect wifi then try connect it again. Good luck.
    disconnecting from wifi doesn't help. I have to restart the router. This is a pain. Anyone got a fix for me plz?
  20. #20  
    Don't you have EVDO or 3g connection? If the wifi is not working out then use one of your other internet connection. Are you sure the problem is the phone and not your wifi router, or something else interfering with your connection.
Page 1 of 2 12 LastLast

Posting Permissions