Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 49
  1. #21  
    Quote Originally Posted by lissah xox View Post
    My two problems were that I couldn't update my Pre unless I was connected via wifi (and I think that's the problem that was just fixed..?)

    The other MAIN issue, is that I can't receive picture messages... I called in for tech support, and I was on the phone for two hours with no solution.
    Oh. I don't think I know enough to help with either issue. I'm sorry. Anyone else?
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  2. #22  
    Quote Originally Posted by lissah xox View Post
    My two problems were that I couldn't update my Pre unless I was connected via wifi (and I think that's the problem that was just fixed..?)

    The other MAIN issue, is that I can't receive picture messages... I called in for tech support, and I was on the phone for two hours with no solution.
    Do you have data turned on ?
  3.    #23  
    Quote Originally Posted by Colonel Angus View Post
    Do you have data turned on ?
    It's been on the entire time, so yes. I can access the internet and do EVERYTHING else on the phone, including sending pictures, but I just can't receive them. :[..
  4. #24  
    Quote Originally Posted by lissah xox View Post
    It's been on the entire time, so yes. I can access the internet and do EVERYTHING else on the phone, including sending pictures, but I just can't receive them. :[..
    Have you powered down / removed the battery and restarted ?
  5.    #25  
    Quote Originally Posted by Colonel Angus View Post
    Have you powered down / removed the battery and restarted ?
    Yepp. I've even done a partial erase.
  6. #26  
    Quote Originally Posted by lissah xox View Post
    Yepp. I've even done a partial erase.
    Can you receive texts ?
  7.    #27  
    Yes, I can send and receive texts just fine.
  8. #28  
    Quote Originally Posted by lissah xox View Post
    Yes, I can send and receive texts just fine.
    but not receive pictures in texts ?
    Have you read anything about WebOSRepairUtility ? Search on site
    Do you have any patches or apps installed ?
  9.    #29  
    Quote Originally Posted by Colonel Angus View Post
    but not receive pictures in texts ?
    Have you read anything about WebOSRepairUtility ? Search on site
    Do you have any patches or apps installed ?
    Nope, can't get pictures.
    And I don't have any patches or apps installed either, as this phone is only a couple of days old, I haven't had time to download anything yet!

    I'll read about that.
  10. #30  
    Quote Originally Posted by lissah xox View Post
    Nope, can't get pictures.
    And I don't have any patches or apps installed either, as this phone is only a couple of days old, I haven't had time to download anything yet!

    I'll read about that.

    http://forums.precentral.net/canuck-...ml#post1913582
    http://forums.precentral.net/1913582-post1.html

    .
  11.    #31  
    Quote Originally Posted by Colonel Angus View Post
    All that seems a biittt complicated for me, and I'm not too technologically savvy to do that. I'm almost scared I'll mess my phone up more if I use that.
  12. #32  
    Quote Originally Posted by lissah xox View Post
    All that seems a biittt complicated for me, and I'm not too technologically savvy to do that. I'm almost scared I'll mess my phone up more if I use that.

    Don't be , read and read it again then if you have questions post them someone will help you.This site has a wealth of info and a great group here willing to help.
  13.    #33  
    I just called technical support AGAIN about my not being able to receive picture messages, and they told me the Palm Pre can't even get them, because this phone doesn't have mms. They need to be sent through email.

    ://///////////
    Is this true? It doesn't sound right to me.
  14. #34  
    Quote Originally Posted by lissah xox View Post
    I just called technical support AGAIN about my not being able to receive picture messages, and they told me the Palm Pre can't even get them, because this phone doesn't have mms. They need to be sent through email.

    ://///////////
    Is this true? It doesn't sound right to me.
    Hi Lissah. Nope. Not true at all. Pre sends and receives mms. I am able to send and receive them. I'm really hoping someone with serious tech knowledge will see your post and figure out a solve. BTW was it Sprint tech support or palm?
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  15.    #35  
    Quote Originally Posted by Blaize View Post
    Hi Lissah. Nope. Not true at all. Pre sends and receives mms. I am able to send and receive them. I'm really hoping someone with serious tech knowledge will see your post and figure out a solve. BTW was it Sprint tech support or palm?
    I know, this guy was an ***** from the start.
    And it's not sprint, I'm with Canada, so it was Bell technical support. I'm actually getting so ****ed about how dumb these guys are.
  16. #36  
    Lissah:

    Have you gone into your phone app and under Preferences updated Network Settings and PRL? PRL should be 60657 which you can check in Device info, More. I don't know if this will fix your problem, but it can't hurt. Also make sure you are using EVDO when you do these updates as they will not work in wifi.

    EDIT: Since you are with bell, I'm not sure how Network & PRL updates work or what your PRL number should be, but I'm pretty sure they're on the Bell phones, too.
    Last edited by Blaize; 12/02/2009 at 05:37 PM. Reason: Addition
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  17.    #37  
    Quote Originally Posted by Blaize View Post
    Lissah:

    Have you gone into your phone app and under Preferences updated Network Settings and PRL? PRL should be 60657 which you can check in Device info, More. I don't know if this will fix your problem, but it can't hurt. Also make sure you are using EVDO when you do these updates as they will not work in wifi.

    EDIT: Since you are with bell, I'm not sure how Network & PRL updates work or what your PRL number should be, but I'm pretty sure they're on the Bell phones, too.
    I just updated my PRL and I checked under device info, and my number is 31408 lol, and it says it's up to date...
  18. #38  
    @blaize: I just saw this, right after i pm'd you.
  19. #39  
    Quote Originally Posted by lissah xox View Post
    I just updated my PRL and I checked under device info, and my number is 31408 lol, and it says it's up to date...
    I think that's probably the right number for Bell. Did you also update Network Settings?
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  20.    #40  
    Quote Originally Posted by Blaize View Post
    I think that's probably the right number for Bell. Did you also update Network Settings?
    Well, there wasn't a clear update button like there was for the PRL settings? All my network settings seem about right.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions