Results 1 to 6 of 6
  1. grubish's Avatar
    Posts
    46 Posts
    Global Posts
    49 Global Posts
       #1  
    OK, please help me. My Google search from universal search takes me to Google.com and shows all results in spanish. I have to click "english" each time I do a search.

    Any suggestions?

    [MODERATOR NOTE: This thread was split off from a member initiated help thread so as to contain the discussions pertaining to this issue only.

    If you believe this thread has helped your issue or you have other questions, you can post them to the original thread that started it all:

    http://forums.precentral.net/palm-pr...e-welcome.html

    You can also express your thanks to them as well.]
    Last edited by ronbo2000; 12/05/2009 at 12:01 AM.
  2. #2  
    Quote Originally Posted by Grubish View Post
    OK, please help me. My Google search from universal search takes me to Google.com and shows all results in spanish. I have to click "english" each time I do a search.

    Any suggestions?
    Open browser - Tap Web - Tap preferences - Delete cookies, History and Cache

    Should fix your issues.
    If you like my Themes, please donate! Thanks!

    http://wiseguyandbeyond.blogspot.com

    http://wiseguyandbeyond.blogspot.com
  3. ECHO-313's Avatar
    Posts
    20 Posts
    Global Posts
    34 Global Posts
    #3  
    Learn Spanish
  4. #4  
    hmmm, mine continues to show up in spanish even after i follow those instructions. I'm spanish and having it show up in spanish gets annoying after a while.

    What i did was once on the google page right above where it says View Google in Mobile/classic i clicked on Settings. Here you will see at the very top right hand corner more settings. Click more settings

    Then it will ask you to choose Interface Language. I selected English and then clicked save preferences on the top righ hand corner.

    Then after i testd it again starting from scratch it saved my settings. or at least i hope
  5. #5  
    I just restarted my Palm Pre and search was back in english..
  6. #6  
    aprende ingles lol....la segunda lengua !

Posting Permissions