Page 33 of 39 FirstFirst ... 232829303132333435363738 ... LastLast
Results 641 to 660 of 770
  1. #641  
    Are there any issues with specific routers? I am using a 2wire 2700-HG. As I said before, there was no problem connecting using WiFi prior to 1.3.1; now there are only connection failures.
  2. #642  
    After updating...have anyone noticed that when you want to restart the phone by holding the power button on the top a new menu shows up for you to choose(Airplane Mode )(Power)(Cancel) And when you choose (Power) another menu shows up (Restart)(Shut Down-Swap Battery)(Cancel) the only option that works for me is (Cancel.)
    What can I do ???
  3. #643  
    everytime i try to download an app in the app catalog, i get a download cancled. app catalog unavailabe error. is anyone else having this problem too?
  4. happy5's Avatar
    Posts
    13 Posts
    Global Posts
    21 Global Posts
    #644  
    Hello all,

    I have tried updating Classic through the App Store, and I receive an "not enough memory" error message. Yes, the memory issue has been mentioned before, but I was wondering if someone has uninstalled Classic, downloaded the new version, and then registered.

    Or any other suggestions?
  5. #645  
    My Pre has slowed down considerably with the 1.3.1 update. 1.2 everything hummed along very nicely, apps zoomed and swapped smoothly. Now, I get a lot of animation stutter.

    I always keep messaging, tasks and email open.. any other apps get closed after I'm done. I generally reboot once per day.. doesn't seem to help at all.
  6. #646  
    Is Yahoo IM working for anyone? I eventually sign into google talk & AIM, but I just keep getting the signing in logo for Yahoo IM. I'd appreciate any advice on this matter
  7. #647  
    I've had several issues also. Is there a way to go back to 1.2.1 and not update to 1.3.1? I have the 1.2.1 OS Doctor, but it still wants to download 1.3.1. How can I turn updates off?
  8. #648  
    Quote Originally Posted by bluehkie View Post
    After updating...have anyone noticed that when you want to restart the phone by holding the power button on the top a new menu shows up for you to choose(Airplane Mode )(Power)(Cancel) And when you choose (Power) another menu shows up (Restart)(Shut Down-Swap Battery)(Cancel) the only option that works for me is (Cancel.)
    What can I do ???
    I am having the same problem. If I want to shut my phone off I have to remove the battery to restart it. I have been turning devmode off/on as a workaround to the battery removal as it resets the phone. Other than that though I am waiting for Palm to address this issue.

    Quote Originally Posted by aryckb View Post
    I've had several issues also. Is there a way to go back to 1.2.1 and not update to 1.3.1? I have the 1.2.1 OS Doctor, but it still wants to download 1.3.1. How can I turn updates off?
    I agree here completely. Ever since 1.3.1 my phone has been considerably slower, less efficient in almost all ways, & battery life has gone downhill. I'm beginning to believe that Microsoft coded the 1.3.1 update. Loved 1.2.1...hating 1.3.1.
  9. #649  
    I used EPR as I was supposed to prior to 1.3.1 and in the last day, i've had 2 random freeze ups and reboots...never happened before. Only had 2 cards open looking at precentral and msnbc. Very annoying. No themes or rooting...just patches from Preware. This update has been a drain to my battery as well until I removed the sync with Yahoo calendar. Add me to the list of frustrated. May try WebOS repair to see if there's a random file that's corrupt. Any advice would help...


    edit: ran the repair utility- all is good. Still baffled by the sluggish, battery draining, auto-reboot phone that used to be a stellar device.
    Last edited by lenmac08; 11/22/2009 at 10:36 AM. Reason: ran the Repair
  10. #650  
    Tried your method of telling the the phone to forget the network. Still no ability to connect. Any other suggestions?
  11. ndz
    ndz is offline
    ndz's Avatar
    Posts
    113 Posts
    Global Posts
    114 Global Posts
    #651  
    Random reboots continue. This never happened before 1.3.1.
  12. #652  
    Hello. I just noticed that when taking new pictures with me Pre (on WebOS 1.3.1), the numbering has reset, starting at CIMG0001 and when I take new pics, the old pics designated as CIMG0001, CIMG0002, CIMG003, etc. are being deleted and replaced with these new pics. I currently have 164 pics in my photo roll and notice that when I take a new picture, the number of pics stays at 164 (instead of adding a new pic and making the new total 164). I just noticed this bug yesterday, but I upgraded to WebOS1.3.1 last weekend. I read another posting at everythingpre.com with possibly the same issue. I've also posted a msg on Palm's forums (e-mail me for links).

    Anyone else experiencing this issue?

    R
  13. #653  
    I use Winamp to manage music on my phone in Media Sync mode, and the Pre doesn't show album art for anything I've added since I updated to 1.3.1.

    Also, I can no longer manipulate transactions on Mint.com. A message at the top of each page says I'm using an unsupported browser.
  14. #654  
    Bring on 1.3.2 already.

    1.3.1 feels faster MOST of the time. But I get a lot of freezing. No rhyme or reason. Every app will just stop for a number of seconds anytime it feels like it.

    Restoring the phone now to see if it could be a wayward patch but I recall the few minutes it was patchless it did the same.
  15. jrv2kgts's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #655  
    Ever since the update to 1.3.1, occasionally my data connection on the Pre drops out. After which the Pre reports an error code ("error code 126") along the notifications portion of the screen. I've had this happen to me a number of times both while I was using the phone and when it was sitting by itself.
  16. zoramac's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #656  
    Quote Originally Posted by orangeneptune View Post
    I appreciate your help, but I think you don't really understand the issue. I already described it in detail much earlier in this thread and I'm very, very aware of the partition issue. I've been aware of it long before 1.3.1. What me and others are complaining about is, ever since 1.3.1 updated our phones, we cannot install anything from the App store regardless of how many apps we delete from the phone or how much space is actually left on the partition.
    I'm having this same issue, i have deleted all but 8 apps and still cannot install any new apps, if i check my file size it shows i have 6.8gb available.

    One thing i have noticed is even after i had deleted apps the available hasn't changed and the apps don't seem to be truly gone. a couple of them still show that they have updates available. (when deleting them, seems way to quick - hit the delete once and its instantly gone- prior to 1.3.1 the delete would come back a 2nd time for a few seconds)

    unfortunately i have 0 Linux skills so I would need a detailed basic step by step for any trouble shooting/changing partitions, etc.. so any help at all would be greatly appreciated
  17. #657  
    Quote Originally Posted by Geministyle View Post
    Is Yahoo IM working for anyone? I eventually sign into google talk & AIM, but I just keep getting the signing in logo for Yahoo IM. I'd appreciate any advice on this matter
    I never could get Yahoo IM to work. I kept getting the sign in. I also think the Yahoo IM, Contacts and Calender were responsible for my battery drainage because they are constantly trying to sign in. I un-installed all of them and my battery is not draining as quickly in an hour as it was with them installed.

    Also, I am no longer getting yahoo mail on my pre. Last messages were from yesterday. Grrrr! I guess I need to delete them and re-add them.

    (I also want to add, I have not installed patches or anything. This is a plan Jane out of the box pre. So a lot of the same issues folks with patches see, those of us without patches also see.)
    Last edited by RunningWithScissors; 11/23/2009 at 08:55 AM.
  18. #658  
    touchstone has stopped working since update. Could this be a coincidence?? I've not read about anyone else experiencing the same issues..
  19. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    697 Global Posts
    #659  
    My touchstone works but I am getting random reboots that I believe are associated with Classic being messed up. Sometimes when I close the slider. And they are definitely not the HW variety caused by the battery.

    Also, There are times when it crashes and ONLY a battery pull followed by a plug in or touchstone placement will bring it back ,regardless of what the instructions say.
    Treo 300,600,650,755p and now Pre
  20. #660  
    Quote Originally Posted by ndz View Post
    Random reboots continue. This never happened before 1.3.1.
    Same here! Never had random reboots before the latest upgrade. It's kind of annoying, especially since it happens up to 3 times a day (depending on usage): first the touchscreen becomes unresponsive, then it hangs for two second, the screen "pixels apart"... and then the Pre reboots.

    I wouldn't be too surprised if that has something to do with the patches, even though I'm only using the bare minimum (=37). Even if this is the case (I have no way to prove it though), it would have never been a problem if Palm had gotten their ****** together and issued those features - that I now have installed as patches - included with their WebOS in the first place.

    I love the patches, don't get me wrong - but I don't quite understand why the Pre community has to pitch in, creating those tweaks in the first place.. it should have been Palm's job to do it. Sure, I know there's tons of folks who like to tweak their Pre and get a kick out of it, but it should not be necessary to involve your clients (=us) to make the phone useful/interesting. Quite honestly, if it were not for tweaks and Homebrew apps, I'd long looked for another Smartphone.
    Lastly, the ridiculous amount of apps in the "App Catalog" is still just a joke. I guess all the App Developers out there rather work on iPhone and Android apps instead. -- Great!

    I really like my Pre, but I'm starting to run out of patience with all these obvious shortcomings and Palm... the 1.3.1 upgrade being just another drop in the bucket.

Posting Permissions